Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Help with Early Hafler 9500
Help with Early Hafler 9500
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2019, 04:32 PM   #1
sT0nehome is offline sT0nehome
diyAudio Member
 
Join Date: Jan 2014
Default Help with Early Hafler 9500

Hi. I own a few Hafler P9505 amps, and have just added a 9500 to the mix.
But this 9500 has some differences compared to the (9500) schematic I found on the web.
For one thing, there are more low-voltage power supply decoupling caps, both electrolytic and (polystyrene?) than the schematic shows. And there is a 1000uf/10 volt non-polar cap in each channel, which seems to be driven from signal at the output of the first transistor pair.

It's pretty good sounding, lots of detail, but highs and lows are a bit rolled off compared to my 9505s.
Questions:

Anyone have a schematic for this older version 9500 amp?


Can anyone recommend a way to fabricate (or buy) "daughter boards" to attach paralleled, lower value, low ESR caps to the PC board, where the 22000uF caps are bolted in? 28.5 mm spacing on the terminals.


On the P9505s I've replaced the output filter caps with longer Kemet units, and "leave the lid off" Too tight to try in this 9500, however. and moving forward it would be nice to put the lid back on my 9505s

I'm guessing the non-polar caps are for DC blocking in the audio, as opposed to a DC servo circuit correcting offset: I see no evidence of one...
Any ideas?
I'll replace these caps with Nichicon UES series ("MUSE) non-polars. One shows slight leakage at the vent, so it's probably not helping the frequency response....

Thanks in advance for any and all help.
This is a great forum for learning the "finest, pointiest points" about audio.
Attached Images
File Type: jpg To July 15 126.jpg (638.8 KB, 114 views)
File Type: jpg To July 15 127.jpg (666.2 KB, 117 views)
File Type: jpg To July 15 128.jpg (463.0 KB, 111 views)
File Type: jpg To July 15 129.jpg (655.9 KB, 105 views)
File Type: jpg To July 15 130.JPG (833.6 KB, 104 views)
File Type: jpg To July 15 131.JPG (818.5 KB, 26 views)
File Type: jpg To July 15 132.jpg (437.5 KB, 19 views)
  Reply With Quote
Old 15th July 2019, 09:27 PM   #2
Monte McGuire is offline Monte McGuire
diyAudio Member
 
Join Date: Jul 2013
Help with Early Hafler 9500
Available at Elektrotanya: HAFLER 9500 SCH Service Manual download, schematics, eeprom, repair info for electronics experts
  Reply With Quote
Old 15th July 2019, 10:16 PM   #3
sT0nehome is offline sT0nehome
diyAudio Member
 
Join Date: Jan 2014
Hi Monte,
Thanks. I have this schematic and a slightly more legible version from this link:


http://www.audiodesignguide.com/doc/...afler_915c.jpg


However, it's not QUITE what I have here . This looks like an early version of the 9500 TransNova, maybe a "first draft".


A lot of the circuit is similar: same transistor count per channel in the input and driver stages , same output devices, but those non-polarized electrolytics, and their bypass caps, are not on the schematic....at 1000uf /10 volts, and their (apparent) signal feed from the first set of transistors, I'm guessing they are meant to block DC downstream of the input stage. But, without the schematic, I'm guessing.


(Earlier I stated that there was no DC servo in this amp: from what I can tell, there's no DC servo in the schematic of the later model 9500, either. Maybe this was incorporated into the 9503 and 9505 only)



Might require some happy hours with a scope, DMM, and the schematic you mentioned to figure this out....



Thank you for the information!
Best,
Ed
  Reply With Quote
Old 16th July 2019, 01:46 AM   #4
Chamberman is offline Chamberman  United States
diyAudio Member
 
Join Date: Jun 2001
Location: USA, Dallas/Ft Worth, Tx
Quote:
Originally Posted by sT0nehome View Post
Hi Monte,
Thanks. I have this schematic and a slightly more legible version from this link:


http://www.audiodesignguide.com/doc/...afler_915c.jpg


However, it's not QUITE what I have here . This looks like an early version of the 9500 TransNova, maybe a "first draft".


A lot of the circuit is similar: same transistor count per channel in the input and driver stages , same output devices, but those non-polarized electrolytics, and their bypass caps, are not on the schematic....at 1000uf /10 volts, and their (apparent) signal feed from the first set of transistors, I'm guessing they are meant to block DC downstream of the input stage. But, without the schematic, I'm guessing.


(Earlier I stated that there was no DC servo in this amp: from what I can tell, there's no DC servo in the schematic of the later model 9500, either. Maybe this was incorporated into the 9503 and 9505 only)



Might require some happy hours with a scope, DMM, and the schematic you mentioned to figure this out....



Thank you for the information!
Best,
Ed

This is probably the same schem you've found.

C9 in the schematic I posted is a non-polar 220uF in the feedback network. In your amp picture its labeled C109 (designates right channel) and is 1000uF. Either someone changed it at some point or it was a design change that was made and not reflected on the early schematic. The rest of your amp looks the same as the Hafler schematic from what I can tell.

HAFLER_9500.jpg
__________________
KC
  Reply With Quote
Old 16th July 2019, 02:21 AM   #5
sT0nehome is offline sT0nehome
diyAudio Member
 
Join Date: Jan 2014
Thank you, it IS C9 ( left channel, on the PCB silk screen) So this big brute is carrying feedback signal, then...wonder what difference a 220uF value would make; I'll try each value to see if I hear the difference. Original Illinois Capacitor part. Maybe that high value was deemed unnecessary for the load it was driving in the feedback path........


I'll re-cap and see what happens.

Do you see any evidence of DC servo circuit in the 9500 /9300 schematic? (9303 /9505 used an op amp for this (I think a TLO72 or 82) and a separate path back for this, but I can't find similar in this amp's schematic. definitely no op amps on board.



Thank you again. My version also has a few more low voltage power rail bypass caps, both electrolytic and film, than are shown on the schematics..
Best,
Ed
  Reply With Quote
Old 16th July 2019, 08:52 AM   #6
Mark Tillotson is offline Mark Tillotson
diyAudio Member
 
Join Date: May 2018
Location: Cambridge UK
You won't hear a difference, but the measured low-end THD might improve if its above the 1kHz level - a larger capacitor means less capacitor distortion. That capacitor ideally has 0V of signal across it (and this is close to the truth for all but the low-end frequencies).
  Reply With Quote
Old 16th July 2019, 11:47 AM   #7
Chamberman is offline Chamberman  United States
diyAudio Member
 
Join Date: Jun 2001
Location: USA, Dallas/Ft Worth, Tx
Quote:
Originally Posted by sT0nehome View Post
Thank you, it IS C9 ( left channel, on the PCB silk screen) So this big brute is carrying feedback signal, then...wonder what difference a 220uF value would make; I'll try each value to see if I hear the difference. Original Illinois Capacitor part. Maybe that high value was deemed unnecessary for the load it was driving in the feedback path........


I'll re-cap and see what happens.

Do you see any evidence of DC servo circuit in the 9500 /9300 schematic? (9303 /9505 used an op amp for this (I think a TLO72 or 82) and a separate path back for this, but I can't find similar in this amp's schematic. definitely no op amps on board.


Thank you again. My version also has a few more low voltage power rail bypass caps, both electrolytic and film, than are shown on the schematics..
Best,
Ed

The 220uF cap would shift the low freq -3dB point higher. 1000uF will put this cutoff freq very close to DC. I think that your 1000uF was installed from the factory. I have an older series Hafler XL600 and it uses a 1000uF/6.3V in this location.

There is no DC servo in your early model so the complimentary input pairs must be well matched to avoid DC offset.

The electrolytic capacitor count is correct with the schematic I posted unless there's something that isn't showing in your pictures.
__________________
KC

Last edited by Chamberman; 16th July 2019 at 11:52 AM.
  Reply With Quote
Old 16th July 2019, 03:09 PM   #8
sT0nehome is offline sT0nehome
diyAudio Member
 
Join Date: Jan 2014
Quote:
Originally Posted by Chamberman View Post
The 220uF cap would shift the low freq -3dB point higher. 1000uF will put this cutoff freq very close to DC. I think that your 1000uF was installed from the factory. I have an older series Hafler XL600 and it uses a 1000uF/6.3V in this location.

There is no DC servo in your early model so the complimentary input pairs must be well matched to avoid DC offset.

The electrolytic capacitor count is correct with the schematic I posted unless there's something that isn't showing in your pictures.

Thanks. I miscounted the electrolytics; they do match your schematic.


Since the 220uF cap will raise the LF -3dB point, I'll stick with 1000uf non polarized as a replacement. Wonder why it's value was later reduced that much

(Interestingly, the 4.7 uF bypass caps on this amp's "HV output" rails are branded "Musical Concepts PPB": they're longer, and have a higher voltage rating (250V) than the Illinois Capacitor metalized polypropylene models I find in the P9505s. There's an extra eyelet on the PCB to accommodate either size)

Thanks for confirming the lack of a DC servo circuit: I had noticed that on this older model (and an early P9505 I have) each pair of input transistors have a dab of the same paint color on their tops, indicating (I guess) they were factory matched. Not so in later P9505s....
  Reply With Quote
Old 17th July 2019, 09:23 PM   #9
sT0nehome is offline sT0nehome
diyAudio Member
 
Join Date: Jan 2014
Default Painfully obvious oversight ....

I stated in my previous post that Hafler 9500/early 9505s had matched input jfet transistor pairs, factory marked with paint, but those disappeared from later 9505s.

Well, I had another look at two of my "newer" 9505s:

The reason is because those discrete jfets seem to have been replaced in later model amps by surface mount jfet pairs: National Semiconductor NPDS 5566 chips, rather than discrete devices, are present in my two later model P9505s.

Anyone have a schematic for the late model (surface mount component) version?

I have several 9505 schematics, latest from around 1994, but none show the SMD version of the amp.
  Reply With Quote
Old 19th July 2019, 02:18 AM   #10
sT0nehome is offline sT0nehome
diyAudio Member
 
Join Date: Jan 2014
Found a schematic which matches my SMD version 9505s. Thanks to everyone who looked for this.....
  Reply With Quote

Reply


Help with Early Hafler 9500Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hafler 9500 amp repair manfred77 Solid State 13 25th August 2016 05:21 PM
FS: Hafler 9500 Silver Excellent Condition $750 OBO partialresponse Swap Meet 6 9th March 2015 08:24 AM
Hafler 9500 Power Switch partialresponse Solid State 1 22nd October 2009 07:12 PM
Soft Turn On/Off on Hafler 9500 partialresponse Solid State 2 27th October 2006 08:35 PM


New To Site? Need Help?

All times are GMT. The time now is 01:25 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki