Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Borbely DC 100 Amp: Left Channel Troubleshooting
Borbely DC 100 Amp: Left Channel Troubleshooting
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd August 2018, 07:32 PM   #141
Trollet is offline Trollet  Sweden
diyAudio Member
 
Trollet's Avatar
 
Join Date: Jul 2015
Location: Westcoast
Borbely DC 100 Amp: Left Channel Troubleshooting
How does it sound ?
  Reply With Quote
Old 6th August 2018, 05:03 PM   #142
dbxdx5 is offline dbxdx5
diyAudio Member
 
Join Date: Jun 2014
Quote:
Originally Posted by Trollet View Post
How does it sound ?

Sorry for the delay in responding. It sounds quite good! My test speakers aren't the best (they're expendable after all), so they are certainly a limiting factor. The owner of the amp has a pair of ADS L1590/2 that should provide more of a challenge.



Bias held steady at 22mV both channels after a follow-up measurement, and the DC offset just needed a little additional tweaking, though it was never higher than about 7mV.



Thanks again to everyone, especially Mooly, for all the help in getting this sorted out. I learned a lot in the process, which I'm just as grateful for.
  Reply With Quote
Old 6th August 2018, 05:40 PM   #143
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Borbely DC 100 Amp: Left Channel Troubleshooting
I'm really pleased you got this one sorted as it seemed such a weird scenario having the FET's incorrectly wired. Anyhow, a good result all around
  Reply With Quote

Reply


Borbely DC 100 Amp: Left Channel TroubleshootingHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Technics SU-V40 No left channel Tengiois Solid State 14 27th September 2016 07:11 AM
SSE left channel dead.... neonthecat Tubelab 23 30th April 2010 03:15 PM
Help With Left Channel Hum Monjul Tubes / Valves 4 21st April 2010 10:24 AM
Can I have the sub woofer channel and the left and right channel as one? Boscoe Chip Amps 7 21st February 2010 05:56 PM
K-502 Left Channel is out udailey Tubes / Valves 3 21st March 2008 05:12 PM


New To Site? Need Help?

All times are GMT. The time now is 07:19 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki