Go Back   Home > Forums > >

Solid State Talk all about solid state amplification.

Yamaha DSP-AX2 - no sound from center in DSP-mode
Yamaha DSP-AX2 - no sound from center in DSP-mode
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 23rd October 2016, 07:24 PM   #1
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
Default Yamaha DSP-AX2 - no sound from center in DSP-mode

I bought a Yamaha DSP-AX2 which won't output any sound to the center speaker. So question is, can it be repaired with smaller efforts?

Facts:
  1. It plays fine on all main channels.
  2. It plays fine on front and rear channels
  3. No sound on center channel when it's routed through the DSP
  4. Center channel plays just fine when using the "6 channel input mode" and plug the source to the center directly. However, no adjustments can be made to the sound, not even bass or treble.
  5. I've done the clear presets as described on page (pdf page) 22 in the service manual before.
  6. When doing the output test on all speakers, all work fine but the center. However, when I turn the volume to maximum, I can faintly hear the test noise on the center channel. And once again, as I've pointed out before, the center speaker plays fine when I use it in "6 channel input mode" and connect the audio source to the center input.
  7. I've opened the amp and cleaned it with compressed air, checked for cold solder joints on each transistor (2 per channel) on the main board, they seem fine.
I'm not very familiar with troubleshooting electronics, even though I can solder and do simpler measurements with a multimeter.


Is there something wrong with the DSP board?
Is there some "hard reset" which clears EVERYTHING and resetting to factory defaults? I can't find anything like that in the service manual, am I looking for the wrong words?



I'm not familiar with abbreviated technical words , at least not yet before I've learned, so please write the full words as much as possible, thanks guys!


Service manual for DSP-AX2
Download/Open or View in browser


Thanks!
Martin
  Reply With Quote
Old 26th October 2016, 12:55 AM   #2
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
So no idea if this could be an easy or a rather difficult one?
  Reply With Quote
Old 26th October 2016, 02:52 AM   #3
restorer-john is offline restorer-john  Australia
diyAudio Member
 
Join Date: Jan 2004
Location: gold coast
Are you 100% sure the centre mode is not set to Phantom?
  Reply With Quote
Old 26th October 2016, 01:59 PM   #4
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
Quote:
Originally Posted by restorer-john View Post
Are you 100% sure the centre mode is not set to Phantom?
I don't know actually. I bought it used, like this. When I search the pdf manual for the word "phantom", nothing comes up? What is that and how do I change that setting on the AX2?

Btw, if there's a Phantom mode set as you say, does it make the center test tone silent to? Because there's no sound from the center in test mode either.
  Reply With Quote
Old 26th October 2016, 03:02 PM   #5
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
correction: test tone silent to = test tone silent too
  Reply With Quote
Old 28th October 2016, 12:25 AM   #6
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
Still no idea? Anyone?

Too bad about a fine amp like this
  Reply With Quote
Old 28th October 2016, 02:35 AM   #7
rabbitz is offline rabbitz  Australia
diyAudio Member
 
rabbitz's Avatar
 
Join Date: Jul 2003
Location: Newcastle, Australia
Check the speaker settings in setup to ensure centre is not set as none. Should be small or large. I'm not familiar with this amp, but that's how the HT amps are setup, none/small/large are the options.

Other than that, reset the amp to factory settings.
__________________
If there are no dogs in Heaven, then when I die I want to go where they went - Will Rogers

Last edited by rabbitz; 28th October 2016 at 02:38 AM.
  Reply With Quote
Old 28th October 2016, 11:50 AM   #8
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
It was set to large before, I've tried it on small. No difference.
I've done the only "reset" I could find in the service manual, but it actually rather seems to be clearing some dsp settings the user may have done.
I've still not find a real reset to factory defaults or hard reset or something like that. And I've searched the net like a maniac.

What's weird though is that I get sound on the center when connecting to the Center-IN on the 6-channel inputs and using the 6-channel mode. So the amp portion for the center seems to work. Should be something faulty with DSP I guess?
  Reply With Quote
Old 1st November 2016, 01:49 AM   #9
rabbitz is offline rabbitz  Australia
diyAudio Member
 
rabbitz's Avatar
 
Join Date: Jul 2003
Location: Newcastle, Australia
According to the DSP-AX2 user manual, centre channel is not available on HiFi DSPs. Check the centre channel operation on movie DSPs.

DSP-AX2 - Yamaha Downloads Other European Countries

I couldn't find an overall factory reset in the manual but new Yamaha HT amps have a Initilize setting via a panel button sequence for advanced menu settings.
Attached Images
File Type: jpg ax2_ctr.JPG (44.0 KB, 39 views)
__________________
If there are no dogs in Heaven, then when I die I want to go where they went - Will Rogers
  Reply With Quote
Old 4th November 2016, 02:13 PM   #10
MartinR2 is offline MartinR2
diyAudio Member
 
Join Date: Oct 2016
There's no Initialize setting on this one as far as I know.

I understand about the no center on HiFi DSP, but should I not get a test tone either on the center? There's no test tone when I have the center channel selected. All other channels work fine.
  Reply With Quote

Reply


Yamaha DSP-AX2 - no sound from center in DSP-modeHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha DSP-AX2 no signs of life. r0k1e Solid State 103 23rd August 2016 11:36 AM
HTPC DSP versus dedicated DSP platforms for loudspeakers diyaudnut Digital Line Level 16 21st June 2016 07:13 AM
Anti-Mode DSP 2.0 naca5 Swap Meet 0 25th March 2014 03:04 PM
RS-232 cable for DSP-Amp Digisynthetic DSP-1400 Sabbelbacke Parts 0 9th May 2009 09:33 AM
FS: Yamaha DSP-AX620 surround sound amp DavidJE Swap Meet 0 21st April 2009 10:57 AM


New To Site? Need Help?

All times are GMT. The time now is 03:34 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 13.64%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki