Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Retro Amp 50W Single Supply
Retro Amp 50W Single Supply
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th July 2018, 05:41 PM   #601
prasi is offline prasi  India
diyAudio Member
 
prasi's Avatar
 
Join Date: Jan 2014
Location: Near Western Ghats
Retro Amp 50W Single Supply
1. I think it will be too difficult to find out a reason why particular set up is not working.
My suggestion would be to try a known set up.
If you have a trafo used for some other project like quasi amp, just put in the linear supply and see. let it be giving only 35v or so.. Atleast it will help in seeing if SMPS is causing issues or its something else.
2. try and move the speaker , if its too close

this ofcourse, after taking into consideration and acting upon 44250' suggestion, if the noise is still there.
regards
Prasi
__________________
My revamped site https://sites.google.com/site/analogdesign1234/
  Reply With Quote
Old 30th July 2018, 11:20 PM   #602
avtech23 is offline avtech23  Australia
WAF. The most critical value in any audio project!
diyAudio Member
 
avtech23's Avatar
 
Join Date: Dec 2017
Location: South 'straya
Retro Amp 50W Single Supply
Quote:
Originally Posted by 44250 View Post
you also might have neon or other lamp (modern power-saving) at your work desk. I had a lot of trouble finding a reason why I had fat line on my osciloscope - while amp works perfectly stabile and with wide bandwidth. reason was modern power saving light bulb at my work desk,when I removed it and changed for old wolfram light bulb everything was all right. just another guess...
Thanks for your suggestions,

I found this out the hard way twice previously - one time an overhead fluorescent light was inducing noise and another time a $1 usb plug was putting noise onto the ring main!
__________________
The ever growing project list.. NAP140 Clone | NAD 3020i & 3225PE | VSQC Phunk Style | 2 Princeton Clones | JLH1969 | Retro 50W | TDA2050 | Ultimate 100W (Last in line)...maybe
  Reply With Quote
Old 30th July 2018, 11:24 PM   #603
avtech23 is offline avtech23  Australia
WAF. The most critical value in any audio project!
diyAudio Member
 
avtech23's Avatar
 
Join Date: Dec 2017
Location: South 'straya
Retro Amp 50W Single Supply
Quote:
Originally Posted by prasi View Post
1. I think it will be too difficult to find out a reason why particular set up is not working.
My suggestion would be to try a known set up.
If you have a trafo used for some other project like quasi amp, just put in the linear supply and see. let it be giving only 35v or so.. Atleast it will help in seeing if SMPS is causing issues or its something else.
2. try and move the speaker , if its too close

this ofcourse, after taking into consideration and acting upon 44250' suggestion, if the noise is still there.
regards
Prasi
Thanks for the suggestions Prasi.

Seems to be the Sony SMPS in this case. I used a bulk SMPS instead of the power brick type and the noise level is substantially lower.

Maybe I can filter the noise off the SMPS otherwise I need to buy $100 transformer and try to find space in the enclosure..
__________________
The ever growing project list.. NAP140 Clone | NAD 3020i & 3225PE | VSQC Phunk Style | 2 Princeton Clones | JLH1969 | Retro 50W | TDA2050 | Ultimate 100W (Last in line)...maybe
  Reply With Quote
Old 31st July 2018, 03:56 AM   #604
Ian Finch is offline Ian Finch  Australia
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour, NSW
If you shop somewhere other than retailers like Jaycar or Altronics here in Oz, you can save a lot on toroids for linear power supplies. Try RS or Element14 for their occasional runout specials on ratings from 80-250 VA, where I've saved more than 50% overall on several purchases in recent times. The manufacturing quality of even their budget lines is usually better too.

I find a dual 30V linear bench PS almost essential for testing audio gear. There is so much EMI buzzing around the home and neighbourhood these days that it becomes near impossible to test open audio assemblies on the bench. You can buy in many grades and qualities but importing a heavy power supply sure is expensive on airfreight. Get average quality TENMA from E14, RS etc, which is not much better than Ebay's junk but you can save a worthwhile amount even on their economy prices when specials are offered. Watch that the displays may be dim or inaccurate - not all models are created equal.
__________________
If only I had listened....
  Reply With Quote
Old 31st July 2018, 12:42 PM   #605
avtech23 is offline avtech23  Australia
WAF. The most critical value in any audio project!
diyAudio Member
 
avtech23's Avatar
 
Join Date: Dec 2017
Location: South 'straya
Retro Amp 50W Single Supply
Thanks for the suggestions Ian. I'll have to keep an eye out for those sales!

I have a single 0-30v PSU at the moment. I think the ammeter lies though as I was running a JLH board on there which apparently idles at 400mA instead of the expected 1.25A (if the built-in meter is to be believed). Seemed to be putting out more than 400mA worth of heat too..
__________________
The ever growing project list.. NAP140 Clone | NAD 3020i & 3225PE | VSQC Phunk Style | 2 Princeton Clones | JLH1969 | Retro 50W | TDA2050 | Ultimate 100W (Last in line)...maybe
  Reply With Quote

Reply


Retro Amp 50W Single SupplyHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
floating supply amp with single supply hitsware Solid State 2 2nd September 2011 09:41 AM
10 W Class AB amp: Adapting Single Supply to Dual Supply jonatmudd Solid State 13 18th March 2011 07:02 PM
Single Supply Amp help - LM3886? GePeW Chip Amps 104 22nd November 2007 10:38 PM
The Most Powerful Single Supply Amp?? segasonicfan Chip Amps 13 6th October 2005 05:38 PM


New To Site? Need Help?

All times are GMT. The time now is 11:13 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki