Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

100W Ultimate Fidelity Amplifier
100W Ultimate Fidelity Amplifier
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old Yesterday, 10:27 AM   #10771
kandimba is offline kandimba  Portugal
diyAudio Member
 
Join Date: Oct 2012
Location: Lisboa
Quote:
Originally Posted by macd View Post
Good Day Sir Apex and Kandimba....

I have completed my second channel of my AX20P amp. Second channel is working, adjust bias current to 20mA. Sound is great...

When I measure the offset voltage on output, the first one is 15mV and I get a 0mV reading on my second amp. Is this normal/OK ????

Second Question.... When I play my first amp at full power, clip LED goes ON but amp is still playing sound. When I play my second channel at full power, when the clip LED comes on, the relay disconnects the second speaker and only one channel is playing. What can be the problem? At first I thought it is the thermal cut out, but the amp is still cold when this happens ....

I am not sure if the one channel is faulty, maybe overload protection is not working or if the second channel's overload protection is to sensitive???

Thanks in advance...

Regards,
macd
I MACD, about DC offset is OK. The first channel is ok, because when clip led goes on, amp should stay playing. You should see what you have done in second one, and compare with first one. Maybe you have put components in wrong places
  Reply With Quote
Old Yesterday, 01:16 PM   #10772
macd is offline macd  South Africa
diyAudio Member
 
Join Date: Apr 2007
Default RE AX20P Question...

Quote:
Originally Posted by kandimba View Post
I MACD, about DC offset is OK. The first channel is ok, because when clip led goes on, amp should stay playing. You should see what you have done in second one, and compare with first one. Maybe you have put components in wrong places
Hello Kandimba...

I will double check everything again tonight and give feedback...

Regards..
MACD
  Reply With Quote
Old Today, 08:40 AM   #10773
Bangla H is offline Bangla H  Germany
diyAudio Member
 
Bangla H's Avatar
 
Join Date: Apr 2013
Location: Rheinhessen
Default FH9 Pads

Quote:
Click the image to open in full size. Apex FH9 gerber help?
Hey guys is there anyone who can import the Apex FH9
Gerber file from ver 1.05 and fix it to have thru hole plating
And solder pads for both sides?
Right now the gerber link has no thru hole plating or pads top side.

Hi Scott


may this new routed Board will work for your need.
It is mostly followed by Sonal traces, but added above traces.
Have fun.
I place my orders to KiKiPCB, like vargasmongo.


Regards.
Attached Images
File Type: jpg FH9 Ver1.05_Vorschau.jpg (372.1 KB, 87 views)
Attached Files
File Type: zip FH9 Xmod.zip (55.0 KB, 19 views)
__________________
send from my NOTEBOOK PC.
  Reply With Quote
Old Today, 12:31 PM   #10774
bigaudioscotto is online now bigaudioscotto  United States
diyAudio Member
 
Join Date: Sep 2004
Location: North Carolina,
Thank you for the Gerber.

Regards
Scott

Quote:
Originally Posted by Bangla H View Post
Hi Scott


may this new routed Board will work for your need.
It is mostly followed by Sonal traces, but added above traces.
Have fun.
I place my orders to KiKiPCB, like vargasmongo.


Regards.
  Reply With Quote

Reply


100W Ultimate Fidelity AmplifierHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 06:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 05:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 03:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 03:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 12:54 PM


New To Site? Need Help?

All times are GMT. The time now is 06:21 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki