Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

100W Ultimate Fidelity Amplifier
100W Ultimate Fidelity Amplifier
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th September 2018, 08:04 AM   #10701
Sunny22g is offline Sunny22g
diyAudio Member
 
Join Date: Nov 2016
Gurpreet sir thanks
  Reply With Quote
Old 24th September 2018, 08:05 AM   #10702
Sunny22g is offline Sunny22g
diyAudio Member
 
Join Date: Nov 2016
Thanks Gurpreet
  Reply With Quote
Old 24th September 2018, 11:15 AM   #10703
fuego is offline fuego
diyAudio Member
 
Join Date: Jul 2015
Location: Germany
Quote:
Originally Posted by fuego View Post
Hi

For the SR100 what power levels could be expected,what is the maximum voltage?
Bias?
Thanks,

can someone answer me?
  Reply With Quote
Old 24th September 2018, 11:40 AM   #10704
avtech23 is offline avtech23  Australia
WAF. The most critical value in any audio project!
diyAudio Member
 
avtech23's Avatar
 
Join Date: Dec 2017
Location: South 'straya
100W Ultimate Fidelity Amplifier
Quote:
Originally Posted by fuego View Post
can someone answer me?
Honestly, the 'search forum' function is not that difficult.

In less than 30 seconds I found:

Studio Reference Amplifier

Post #4:
amp work on my desk without case on +/-45V DC rail voltage. Sound is without any compromise, and musicans like it.

Post #23:
Power of this amp is enough for small studio monitor speakers, but for large studio monitors power must be increase up to 200W/8R RMS useing 3 pairs of outputs

There are 270 pages of information on that thread, some may be useful, some not. I suggest go to there and try the 'Search This Thread' function on the top right of the page to see if you can locate what you need.
__________________
The ever growing project list.. NAP140 Clone | NAD 3020i & 3225PE | VSQC Phunk Style | 2 Princeton Clones | JLH1969 | Retro 50W | TDA2050 | Ultimate 100W (Last in line)...maybe
  Reply With Quote
Old 24th September 2018, 06:34 PM   #10705
Gurpreet Turna is offline Gurpreet Turna  India
diyAudio Member
 
Join Date: Sep 2017
Location: Jalandhar, INDIA
Quote:
Originally Posted by Sunny22g View Post
Thanks Gurpreet
All credit goes to Mr. Miles who create AX20 and Mr. Sonal who design the PCB not to me my
Friend
Regards
Gurpreet Turna

Last edited by Gurpreet Turna; 24th September 2018 at 06:41 PM.
  Reply With Quote
Old 24th September 2018, 10:32 PM   #10706
HIFI0101 is online now HIFI0101  Bangladesh
diyAudio Member
 
Join Date: Jul 2018
Location: Dhaka
hi is there any sonic difference between A33 and A40 they both looks the same! may be just the output power is different! O.o
  Reply With Quote
Old 27th September 2018, 02:50 AM   #10707
fuego is offline fuego
diyAudio Member
 
Join Date: Jul 2015
Location: Germany
Thanks@ avtech23
  Reply With Quote
Old 2nd October 2018, 05:39 PM   #10708
macd is offline macd  South Africa
diyAudio Member
 
Join Date: Apr 2007
Question AX14P oscillate problem..

Good day Sir Apex...

I just completed my AX14P module. First power up everything seems normal. Short the input, set bias current to 20mA, with 8ohm load. Supply is +-30V. Pics attached..problem is with input short removed...there is a 50Hz signal on the output...as measured on my scope..

pics attached...music is playing but with a hum...please advice as to where the oscillation can originate...

Thanks in advance...

Regards...
Attached Images
File Type: jpg IMG_20181002_164439.jpg (367.6 KB, 370 views)
File Type: jpg IMG_20181002_162320.jpg (517.7 KB, 371 views)
File Type: jpg IMG_20181002_175411.jpg (503.9 KB, 358 views)
  Reply With Quote
Old 2nd October 2018, 05:42 PM   #10709
macd is offline macd  South Africa
diyAudio Member
 
Join Date: Apr 2007
Quote:
Originally Posted by macd View Post
Good day Sir Apex...

I just completed my AX14P module. First power up everything seems normal. Short the input, set bias current to 20mA, with 8ohm load. Supply is +-30V. Pics attached..problem is with input short removed...there is a 50Hz signal on the output...as measured on my scope..

pics attached...music is playing but with a hum...please advice as to where the oscillation can originate...

Thanks in advance...

Regards...
Bottom View....
  Reply With Quote
Old 2nd October 2018, 05:45 PM   #10710
macd is offline macd  South Africa
diyAudio Member
 
Join Date: Apr 2007
Default AX14P oscillate problem..

sorry forgot the pics....
Attached Images
File Type: jpg IMG_20181002_172738.jpg (703.7 KB, 355 views)
File Type: jpg IMG_20181002_175346.jpg (525.3 KB, 336 views)
File Type: jpg IMG_20181002_175352.jpg (542.5 KB, 110 views)
  Reply With Quote

Reply


100W Ultimate Fidelity AmplifierHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 05:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 04:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 02:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 02:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 11:54 AM


New To Site? Need Help?

All times are GMT. The time now is 09:55 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki