Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Software Tools SPICE, PCB CAD, speaker design and measurement software, calculators

LIMP measurements WAYYY too high
LIMP measurements WAYYY too high
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th May 2011, 04:00 AM   #1
tuxedocivic is offline tuxedocivic  Canada
diyAudio Member
 
tuxedocivic's Avatar
 
Join Date: Jan 2011
Location: Ladysmith, BC
Default LIMP measurements WAYYY too high

Hey all,

Hopefully this is an easy fix. I made a jig like the one here: Measuring Frequency Response Using ARTA

I'm using a 16.4 ohm resistor (well, 2 8.2 ohms in series), and I get this:

Click the image to open in full size.

50 ohms minimum and almost 2000 ohms at Fs!!! I've adjusted the reference resistor setting up and down with no change. Is there a setting I'm missing? Any help is appreciated.
  Reply With Quote
Old 27th May 2011, 09:15 PM   #2
tuxedocivic is offline tuxedocivic  Canada
diyAudio Member
 
tuxedocivic's Avatar
 
Join Date: Jan 2011
Location: Ladysmith, BC
Any help is very much appreciated
  Reply With Quote
Old 28th May 2011, 11:16 AM   #3
Henry8 is offline Henry8
diyAudio Member
 
Join Date: Jul 2010
i dont use this software, but your ref R and dut should form a voltage divider, then the software measures the v arcoss you dut and calcs imp.
Check your connections etc, software setup etc.
Use a 10R etc instead of a speaker for now, when everything is ok it should measure 10R at 0deg across your set freq range. Then you can test a driver knowing your setp is ok.
  Reply With Quote
Old 6th June 2011, 08:00 PM   #4
tuxedocivic is offline tuxedocivic  Canada
diyAudio Member
 
tuxedocivic's Avatar
 
Join Date: Jan 2011
Location: Ladysmith, BC
For people in the future, it was my input on my computer. I used mic. Now it's in Line in and it works. Thanks Henry.
  Reply With Quote

Reply


LIMP measurements WAYYY too highHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using LIMP Aucosticraft Software Tools 9 6th April 2010 07:36 AM
LIMP bug? crazyhub Software Tools 2 16th September 2009 04:43 PM
Wanted - High Power, High Voltage, Audio Frequency Transformer Manual. kimbal Tubes / Valves 4 11th May 2009 08:05 PM
6BY5 High Voltage & High Current Choke Input Design P.S. snoopyma Tubes / Valves 7 28th June 2006 01:32 PM
high gain 2nd order high pass active filter topology sreten Solid State 21 23rd March 2006 01:26 AM


New To Site? Need Help?

All times are GMT. The time now is 05:40 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki