Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Site Announcements Updates to the forums will be displayed here.

Site moving to HTTPS
Site moving to HTTPS
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th September 2018, 09:54 PM   #51
user510 is offline user510
diyAudio Member
 
user510's Avatar
 
Join Date: Jan 2003
Location: Raymond, Wa USA
Quote:
Originally Posted by Jason View Post
Great Yes, Cloudflare is really an awesome service and company in general.
I have 6 months left on my current account with Gate.com for web hosting. I'd stay with them but they want to charge me an additional $169 to set up a unique SSL service for me. $50 for setup then$119.00 SSL purchase fee.

That in addition to my $9.99 per month fees (collected on an annual basis). I've been with them since 2002. Now I'm looking around for options.

That plus they changed ownership at around 2009 and then they failed to transfer my old records with the previous owner (Hostsave.com) and just list me as being with them since 2009. That kind of tweaks my attitude a bit.

-Steve
  Reply With Quote
Old 26th September 2018, 11:58 AM   #52
ernesternest is online now ernesternest  Europe
diyAudio Member
 
ernesternest's Avatar
 
Join Date: Oct 2007
Location: Cologne
Default Tapatalk

for some 10 days or more Tapatalk is not working. It is not about the password, it seems there is no connection possible. Always states Networkfailure.

Might depend on the move to HTTPS, doesn't it?

Does anybody face the same issue?

Cheers

Ernst
  Reply With Quote
Old 2nd November 2018, 05:52 PM   #53
sarsar is offline sarsar
diyAudio Member
 
Join Date: Nov 2018
Quote:
Originally Posted by Jason View Post
The site will be moving to HTTPS later today. Expect some things that were difficult to test while we were on HTTP, to break for a little while. If you notice any bugs, please post them in this thread.
for me it always beug
  Reply With Quote
Old 3rd January 2019, 08:37 PM   #54
Dunmail is offline Dunmail  United Kingdom
diyAudio Member
 
Join Date: Jan 2016
Tried to log in for the first time in a while (been designing a CNC router to make speaker cabinets :-) ), and was appalled to be told that "IE and Chrome on WindowsXP are now unsupported." Appalled because I never (and likely will never) use either of them, and because it also blocks me using Opera which not only supports SSLv3 but is just well, cool. I'm kind of stuck on XP as I have a number of old apps (some custom written) that will only really work on XP that earn me a fair bit of my money and unless someone comes along who will recreate them for free I'm not up for changing. So can someone please sort it so that I'm able to access this site using Opera?? There's no reason why not. Otherwise I just won't bother, I find Firefox more of a dog tahn a fox I'm afraid.
  Reply With Quote
Old 3rd January 2019, 09:26 PM   #55
Hearinspace is offline Hearinspace  Canada
diyAudio Member
 
Join Date: Jun 2008
Site moving to HTTPS
I just put Opera on my machine to check. No problem with diyAudio site here. Are you saying you need a workaround to make newer versions work on your XP?
Did a search and this thread here links Opera36 download as latest version that will work.

If not the case can you clarify?

Haven't tried Opera for a while. Nice Browser!
  Reply With Quote
Old 7th January 2019, 12:30 AM   #56
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Site moving to HTTPS
The last XP version of Opera appears to be from 2016, version 36.0.2130.80, available here:

Index of /pub/opera-winxpvista/36.0.2130.80/win/

It does not support SSLv3, which is a dead protocol, and does support TLS1.0, 1.1 and 1.2.
  Reply With Quote
Old 18th January 2019, 03:40 PM   #57
JoeAlders is offline JoeAlders  Netherlands
diyAudio Member
 
Join Date: Feb 2011
So far no problems faced yet.
Running the site with Firefox 64.0.2 on PCLinuxOS (abandoned Windows a long time ago in favour of Linux).
  Reply With Quote
Old 26th February 2019, 03:25 PM   #58
Zootalaws is offline Zootalaws  New Zealand
diyAudio Member
 
Join Date: Aug 2010
Location: Borneo
Quote:
Originally Posted by Dunmail View Post
Tried to log in for the first time in a while (been designing a CNC router to make speaker cabinets :-) ), and was appalled to be told that "IE and Chrome on WindowsXP are now unsupported." Appalled because I never (and likely will never) use either of them, and because it also blocks me using Opera which not only supports SSLv3 but is just well, cool. I'm kind of stuck on XP as I have a number of old apps (some custom written) that will only really work on XP that earn me a fair bit of my money and unless someone comes along who will recreate them for free I'm not up for changing. So can someone please sort it so that I'm able to access this site using Opera?? There's no reason why not. Otherwise I just won't bother, I find Firefox more of a dog tahn a fox I'm afraid.
Get a modernOS and run XP in VirtualBox - problem gone.
  Reply With Quote
Old 3rd April 2019, 04:57 AM   #59
Gnobuddy is offline Gnobuddy  Canada
diyAudio Member
 
Join Date: Mar 2016
Quote:
Originally Posted by JoeAlders View Post
So far no problems faced yet.
...abandoned Windows a long time ago in favour of Linux...
Same story here. No problems at all. In fact, I didn't even notice that the long-awaited https had finally arrived!

Thanks to Jason for making the switch to secure protocols happen! (Well, if not secure, at least less insecure, given the history of "security" on the Internet.)

I too have been Linux-only in my personal life for 18 years now. And at work too, for the last two years. Mandrake Linux 8.0 in 2001 was the turning point for me, the first Linux distribution I could actually use to get things done, and not just to tinker with Linux.


-Gnobuddy
  Reply With Quote

Reply


Site moving to HTTPSHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Redirect loops between HTTP and HTTPS versions of diyAudio on Chrome and Firefox Jason Forum Problems 8 9th August 2017 11:59 AM
Moving on... to the music jfetter Everything Else 1 5th November 2016 01:29 AM
Moving day jackinnj The Lounge 12 26th January 2016 01:32 PM
https://www.diyaudio.com/ doesn't work? freax Forum Problems 5 29th December 2014 07:51 AM
Moving my post? Dominique Forum Problems 2 7th March 2007 12:10 PM


New To Site? Need Help?

All times are GMT. The time now is 07:09 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki