Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Site Announcements Updates to the forums will be displayed here.

Site moving to HTTPS
Site moving to HTTPS
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th September 2018, 09:54 PM   #51
user510 is offline user510
diyAudio Member
 
user510's Avatar
 
Join Date: Jan 2003
Location: Raymond, Wa USA
Quote:
Originally Posted by Jason View Post
Great Yes, Cloudflare is really an awesome service and company in general.
I have 6 months left on my current account with Gate.com for web hosting. I'd stay with them but they want to charge me an additional $169 to set up a unique SSL service for me. $50 for setup then$119.00 SSL purchase fee.

That in addition to my $9.99 per month fees (collected on an annual basis). I've been with them since 2002. Now I'm looking around for options.

That plus they changed ownership at around 2009 and then they failed to transfer my old records with the previous owner (Hostsave.com) and just list me as being with them since 2009. That kind of tweaks my attitude a bit.

-Steve
  Reply With Quote
Old 26th September 2018, 11:58 AM   #52
ernesternest is offline ernesternest  Europe
diyAudio Member
 
ernesternest's Avatar
 
Join Date: Oct 2007
Location: Cologne
Default Tapatalk

for some 10 days or more Tapatalk is not working. It is not about the password, it seems there is no connection possible. Always states Networkfailure.

Might depend on the move to HTTPS, doesn't it?

Does anybody face the same issue?

Cheers

Ernst
  Reply With Quote

Reply


Site moving to HTTPSHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Redirect loops between HTTP and HTTPS versions of diyAudio on Chrome and Firefox Jason Forum Problems 8 9th August 2017 11:59 AM
Moving on... to the music jfetter Everything Else 1 5th November 2016 01:29 AM
Moving day jackinnj The Lounge 12 26th January 2016 01:32 PM
https://www.diyaudio.com/ doesn't work? freax Forum Problems 5 29th December 2014 07:51 AM
Moving my post? Dominique Forum Problems 2 7th March 2007 12:10 PM


New To Site? Need Help?

All times are GMT. The time now is 01:12 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki