diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Car Audio (https://www.diyaudio.com/forums/car-audio/)
-   -   Fire Audio 2200D (https://www.diyaudio.com/forums/car-audio/333803-fire-audio-2200d.html)

chrisg4 11th February 2019 05:27 AM

Fire Audio 2200D
 
Hi Perry,

I got this amp with a very blown power supply and one side on outputs (IRF1310N) shorted.
I removed all the fets, checked the psu drives/gate resistors, then installed new irf3205's. I installed a new HIP4080, I'm only getting drive waves on Q5,6,7 and Q20,21,22. there are no output fets in the board

Pics:

https://i.postimg.cc/6QCx4fXy/IMG-20190211-081821.jpg

https://i.postimg.cc/rsFBb6tr/IMG-20190211-081827.jpg

https://i.postimg.cc/ydPqv6WK/IMG-20190211-081832.jpg

https://i.postimg.cc/13Q3CX3n/IMG-20190211-083037.jpg

https://i.postimg.cc/Y9Zp1qPS/IMG-20190211-083044.jpg

https://i.postimg.cc/SsJS2zD5/IMG-20190211-083132.jpg

Perry Babin 11th February 2019 05:58 AM

Find the outputs that have their source leg connected to ground (probably the ones with signal). There will be 3 on each side. For one of those on each side, bridge the drains and source legs. Does that allow you to see the signal on the high side?

chrisg4 11th February 2019 07:45 AM

i dont have any outputs in the board, can i test without

Perry Babin 11th February 2019 07:47 AM

Yes

chrisg4 11th February 2019 08:31 AM

no signal on any bank, the resistor close to the HIP4080 smokes up

Perry Babin 11th February 2019 08:34 AM

Post a close-up photo and indicate which resistor.

Are there any solder bridges other than the ones you made to test the drive?

chrisg4 11th February 2019 08:40 AM

none that i can see

https://i.postimg.cc/gkvbWY0F/IMG-20190211-083132.jpg

Perry Babin 11th February 2019 08:52 AM

Are you sure that the solder bridges are on the right transistors?

chrisg4 11th February 2019 09:53 AM

on these marked in red, signal was here before creating the solder bridge

https://i.postimg.cc/RZWZrgFJ/Capture.jpg

Perry Babin 11th February 2019 02:04 PM

1. Did those have leg 3 grounded?

2. Did you bridge legs 2 and 3 on one in each of those groups?

3. Are both of the large 1 ohm resistors heating the same?

4. Was this 4080 ever in the circuit with a damaged output?


All times are GMT. The time now is 05:47 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 18.75%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio

Wiki