diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Car Audio (https://www.diyaudio.com/forums/car-audio/)
-   -   DB drive OKUR A7 2000.1 driver (https://www.diyaudio.com/forums/car-audio/312811-db-drive-okur-a7-2000-1-driver.html)

jacampb2 27th September 2017 09:26 PM

DB drive OKUR A7 2000.1 driver
 
I bought a blown DB drive A7-2000.1 to tinker with. The power supply in the amp is good, it powers up normally, not in protect, but it does not produce audio. It looks like someone has monkeyed with it before me. There was a shorted 12V zener that supplies the driver module, it had been cut out and soldered back in. I replaced it. There is also a SMD diode missing from the driver board. The other one in the same package on the board is 639A, I searched high and low for that, and it looks like it might be a 18V zener transient surge suppressor. I would like confirmation if anyone has the info.

Also, the typical defaced IC's. In the photo of the driver board, you can see that I started identifying it's pinout. The lower right IC has typical op-amp arrangement, I haven't figured out the upper right one yet (it's not +/-15v though) , but the left hand one appears to get it's power from the aforementioned 12v zener, and it has a pin that goes to each set of FET gates.

Any help deciphering would be appreciated!

*edit* pics coming in a second, I need to resize them...

**edit 2** on the picture of the driver board, where it says 12v below - rail, it should actually read 12v above - rail. Meaning the lm7812 is referenced to the negative rail instead of ground.

Thanks,
Jason

jacampb2 27th September 2017 09:33 PM

2 Attachment(s)
Pics:

Perry Babin 28th September 2017 04:37 AM

As far as I know, the two ICs to the right are TL072s. The driver is an IR2184S.

The missing diode is not the same as the other. Options are on the class D type 3 page, item 13.

jacampb2 28th September 2017 12:48 PM

Thanks Perry! I'll look it over and see if I can order some parts to try.

jacampb2 28th September 2017 02:50 PM

My copy of the tutorial has muting transistors as item 13 on the class D type 3 page. There also does not appear to be a close match to this board in my copy. The DWM3460 schematic has a lot of similarities, but the diodes aren't labeled in the schematic. I also do not see any of these with two TL072's.

The first picture of the 3S driver, the one that looks like it is meant to drive a dual mono or BTL configuration has what appears to be X355 in what I think may be the same position as my driver. It uses four of the same.

Perry, has the tutorial been updated with a bunch of new information here? If so, drop me an email about purchasing a copy of the new version.

Thanks,
Jason

Perry Babin 28th September 2017 03:31 PM

Is anything after the muting transistors? That's where the diode info is.

The type 7 page shows a driver board with two TL072s.

The mark is X3.

Is the bbb at sbc still a good email?

There have been updates.

There is no way to buy an update other than buying the tutorial as you did the first time. I have a lot of notes to add but haven't had time. I hope to do it in the next couple of months.

jacampb2 28th September 2017 04:46 PM

1 Attachment(s)
Perry, no, there is nothing in mine after the muting transistors section. I've attached a screenshot with the information blocked out to protect your content. I also do not have a class D type 7 section. My tutorial is probably 6-7 years old, maybe older. I do not mind buying it again, but if you are about to update it, I would just as soon wait until your new notes are in.

The SBC email is still good, I also have the same address at gmail, and I actually prefer that one, but I check both regularly, so I'm not too choosy.

Thanks,
Jason

Perry Babin 28th September 2017 04:54 PM

It's just the text from the section I referred to. It went to that address.

MarioRestucci 28th September 2017 05:22 PM

Quote:

Originally Posted by jacampb2 (https://www.diyaudio.com/forums/car-audio/312811-db-drive-okur-a7-2000-1-driver-post5198322.html#post5198322)
Perry, no, there is nothing in mine after the muting transistors section. I've attached a screenshot with the information blocked out to protect your content. I also do not have a class D type 7 section. My tutorial is probably 6-7 years old, maybe older. I do not mind buying it again, but if you are about to update it, I would just as soon wait until your new notes are in.

The SBC email is still good, I also have the same address at gmail, and I actually prefer that one, but I check both regularly, so I'm not too choosy.

Thanks,
Jason

where is the web site in the photo<?

Perry Babin 28th September 2017 05:25 PM

It's not a site. It's a tutorial I sell.


All times are GMT. The time now is 03:56 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio

Wiki