diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Tubes / Valves (https://www.diyaudio.com/forums/tubes-valves/)
-   -   Lightbulb Base Failure (https://www.diyaudio.com/forums/tubes-valves/271680-lightbulb-base-failure.html)

wicked1 19th March 2015 04:06 PM

Lightbulb Base Failure
 
2 Attachment(s)
Not audio, but lightbulbs are tubes, right?

Last night I heard a nasty growling sound from a light, as it failed.

Upon inspection, this is what I found (See pics).

This light (it's actually a heater bulb, for a bird), has been on 24/7 for probably 10 years.
I'm wondering if the damage I'm seeing happened all at once, when the bulb/socket failed. Or if maybe metal was creeping, and eventually created a short.

Basically, on pic one, in the circle is a very fine coating of metal, on the glass insulator of the bulb socket. It is partially conductive. I measure about 4k ohms across a couple mm of the substance.

But, pic two has some amazing metal migration.. (This, I'm pretty sure happened all at once when the bulb failed) The brass of the bulb socket is coating the glass insulator. Along the edges of the metal (which is now on the insulator), It's fully conductive. The middle of that area is coated in glass, and not conductive, where the ceramic bulb socket must have vaporized too, and then been deposited as glass on top of the brass, which was deposited onto the glass insulator.

Crazy!!

TheGimp 19th March 2015 04:32 PM

Not metal migration, arc from center contact to socket center contact resulted in increased resistance. This resulted in more arcing until it melted the center conductor and the arc blew it away from the center point.

Look at the socket for more damage.

Replace the whole shebang.

wicked1 19th March 2015 04:34 PM

The socket is completely empty at the base!
There are a few rows of threads towards the top (builb) end.
But the bottom of the threads, as well as the center 'hot' conductor are completely gone!

But also, it's definitely the brass threads that somehow got blown UP onto the glass insulator.. (bulb was facing down, the base, at the top). I don't think it was an arc to the center conductor melting it down onto the insulator.. In pic two, that's not stuff on the brass threads.. those threads are missing, and the ceramic under them is melted!
That part seems strange to me.
Otherwise, I think you're probably right about what happened. Maybe the arc started at the threads and quickly sparked upwards, taking the metal w/ it...

TheGimp 19th March 2015 05:34 PM

I'm glad the damage was limited to the lamp / assembly.

wicked1 19th March 2015 05:43 PM

Thanks! Me too!

It's amazing how much damage an arc can do in about a second. There's a lot of missing metal!
All the lights in the house dimmed when it happened. And, it was over before the breaker tripped.

ArtG 20th March 2015 03:17 AM

I once burned most of the end off a Craftsman flat blade screwdriver with 120AC. Since I was doing something that I should not have been, and it was the boss's screwdriver, I stopped at Sears to purchase a new one. The clerk looked at it, said "lifetime warranty", and handed me a new one! :p

Tubelab_com 20th March 2015 01:35 PM

Quote:

I once burned most of the end off a Craftsman flat blade screwdriver with 120AC
I blew about 1/4 off the end of one when I slipped in the breaker box and sparked one of the 120 VAC buss bars to the chassis. Sears would not replace it since I had subjected it to abnormal abuse.

I have had some rather weird failures in light fixtures where the bulb is facing downward. The base gets exceedingly hot. Heat plus Florida humidity plus copper creates the green growth which does conduct electricity. Red Florida fire ants conduct electricity too due to their tannic acid content. The bird, or any live creature exhales humidity, so you probably have similar conditions.

We have had two CFL's fail, one quite catastrophically in the garage ceiling fixture. One did the arc, flame, smoke and bang thing when the green growth grew on the PC board eventually creating a short, which created an arc, which carbonized the cheap phenolic board, which exploded in flame, blowing the little wire over to the base contact in half. All of this happened without blowing the breaker. There was no fuse or other fail safe mechanism inside the base.

The second CFL was a Chinese made GE. It started making a rude buzzing sound as the light dimmed and smoke came out of it after a power surge. Sherri turned it off. Autopsy revealed that this one used 1/4 watt resistor for the fuse. It "blew" from the power surge, and then arced across until Sherri turned it off.

We went back to incandescents for the garage for this reason.

Miles Prower 20th March 2015 09:02 PM

Quote:

Originally Posted by wicked1 (https://www.diyaudio.com/forums/tubes-valves/271680-lightbulb-base-failure-post4264408.html#post4264408)
Not audio, but lightbulbs are tubes, right?

Yep, uniodes.

Typical arc-over failure. The resistance of the filament won't allow enough current to open a fuse or breaker, but an arc can get extremely hot even if the current is limited to an amp or so. Not hot enough to weld steel, but hot enough to melt brass.

As for CFLs, I hate those things. They're electrically noisy and they're not as environmentally friendly as good ol' fashioned bulbs. I'd rather have tungsten in the local landfill than mercury. Why worry about Hg-vapour diodes when your house is filled with CFLs? That's just plain goofy.

Tubelab_com 20th March 2015 09:42 PM

Quote:

CFLs, I hate those things.
Not my favorite either, but the typical Chinese made incandescent light bulb lasts a few months of nightly use. Sometimes only a few weeks especially in inverted operation because the base gets cooked.

The CFL's were supposed to last "years". I put CFL's in the hard to change locations like the front porch and garage ceiling. They blew just about as often as regular incandescents, especially during summer lightning season. I switched back to incandescent.

I just started to move in to a new house, and we will use a mix of incandescent and LED there. We will see how the failure rate of those $3 10 watt LED's from MPJA goes. I got a box full for the new Tubelab basement workshop.

kevinkr 21st March 2015 12:47 AM

I'm having pretty good luck with a small collection of relatively inexpensive Led lamps.. None have failed so far including during the major fireworks when our house dropped shorted out last week due to snow and ice damage.


All times are GMT. The time now is 05:02 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio

Wiki