diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Forum Problems (https://www.diyaudio.com/forums/forum-problems/)
-   -   Posting links (https://www.diyaudio.com/forums/forum-problems/181397-posting-links.html)

Top Shelf 18th January 2011 04:41 PM

Posting links
 
Sorry if this is in the wrong spot, but how do I include links in thread replies?
If it helps I use my blackberry to post. Thank you.

c2cthomas 18th January 2011 05:06 PM

Just copy and paste the entire web address into your message. Give it a try. :D

peranders 18th January 2011 05:11 PM

2 Attachment(s)
You may also you the link button if you want the link to have a text different from the link itself.

A Blackberry may not work properly for you but an iPhone will work.

Cal Weldon 18th January 2011 06:37 PM

This is when you simply copy and paste a link. It renames it automatically.

Forum Problems - diyAudio

Cal Weldon 18th January 2011 06:39 PM

Or if you hit the button as peranders shows: Forum Problems - diyAudio

Pretty much the same I think.

Top Shelf 18th January 2011 09:46 PM

Home Page
Hmm let's see.

Does that work for you guys?

peranders 19th January 2011 04:11 AM

If you click on the link yourself and it works for you, it will probably work for everybody else too.

tvparts 19th January 2011 07:23 AM

Yep, it works Jeremy.


All times are GMT. The time now is 08:51 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio

Wiki