diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Audio Sector (https://www.diyaudio.com/forums/audio-sector/)
-   -   Kit arrived (https://www.diyaudio.com/forums/audio-sector/155635-kit-arrived.html)

littlerick 25th November 2009 12:22 PM

Kit arrived
 
Woo Hoo its here... Soon as I stop shakin with exitement I'll get started.

Just gotta find the thread that shows me how.

Thanks Peter. kit looks cool

Peter Daniel 25th November 2009 02:43 PM

2 Attachment(s)
You will find description of possible configurations here: http://www.diyaudio.com/forums/audio...tml#post636565

Amp and PS as per attached schematics. The yellow foils strip inside schematic sheet supplied with a kit is for chip isolation from a heatsink.

For more general info on amp building please refer to this thread: http://www.diyaudio.com/forums/audio...tructions.html (Please note that the diodes on LM4780 PS board are installed opposite to LM3875; just observe white stripes marking metal tabs orientation).

If you need more specific info, please post questions here.

littlerick 25th November 2009 04:58 PM

Ok I'm all set to go, Ive stopped shaking and have finished harrasing Peter via PM, thank you for all your help.

littlerick 25th November 2009 05:57 PM

Got the 1st three 22k ones in... Are these next two the right ones?

I have written what I think the values are, please correct me if im wrong.

An externally hosted image should be here but it no longer works. Please upload images instead of linking to them to prevent this.

littlerick 25th November 2009 08:42 PM

I have soldered these into place but still not sure if its right...

I'm gonna join the bridges between boards coz I can do that bit.. I'm still not sure about other resistors ID yet. All the pics I can find look like different parts in places to what I have. Chill for a bit, try again soon.

Peter Daniel 25th November 2009 10:19 PM

1 Attachment(s)
This is how the resistors should be installed for parallel configuration. Please note that R0 is intentionally omitted. Also ad the jumper and Rm as pictured here: http://www.diyaudio.com/forums/attac...lel-bottom.jpg

littlerick 25th November 2009 10:27 PM

Sweet.. just gotta put the large ones in now.

I will put a picture up when I've got them done... This is my first ever time soldering a pcb so its taking me a little longer than most.

littlerick 25th November 2009 10:33 PM

MUR's??? The ones I see are the same way I've put mine in, but I notice that on other pics the flat metal side is towards white line, mine are opposite way. Have I looked at wrong kit and got it back to front?

Peter Daniel 25th November 2009 10:37 PM

Quote:

Originally Posted by Peter Daniel (https://www.diyaudio.com/forums/audio-sector/155635-kit-arrived-post1992619.html#post1992619)
(Please note that the diodes on LM4780 PS board are installed opposite to LM3875; just observe white stripes marking metal tabs orientation).


Peter Daniel 25th November 2009 11:09 PM

1 Attachment(s)
So to be clear, the diodes in LM4780 kit install as pictured:


All times are GMT. The time now is 12:36 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio

Wiki