diyAudio (
-   Analogue Source (
-   -   Akai reel to reel repair experts needed inside (

CBRworm 28th October 2007 09:56 PM

Akai reel to reel repair experts needed inside
I have a GX-270D-SS that I have been lovingly using for more than 20 years. I used it daily up until about 9 months ago when I let my dad borrow it so he could copy some of his old tapes. I went over there last week and saw that it was sitting in the garage so I took it back.

I plugged it in at home and it tripped the breaker. I am not sure why the fuse didn't blow, but it didn't. I replaced it later just in case. With the proper 2 amp size.

I pulled it all apart and found that during a previous repair (probably in the very early 90's) the servo control board was put back in place pinching the wire that ran to the pause micro switch. Apparently after so many years (probably during the trip home in the car from my dads) the wire wore through the insulation and grounded.

Thinking that maybe it would be ok, I plugged it in. Both reel motors were trying to spin in opposite directions, but the brake was on. As I pushed the different control buttons on the front the basic functionality seemed to be there except for the solenoids not functioning. Then there was a pop/flash.

On the back of the Power Supply board two traces had melted.

Each of the traces led to a relay. One that melted was the 0V lead from the transformer/mains going into the REV/RWD relay on the line that would run to both reel motors through the 'phase capacitor' C3 which is a 4x2/250wv

The other trace that exploded ran to the 'fast' relay that would switch the other side of the reel motors between 90 and 120 volts AC.

I could not figure out why the traces got damaged unless one of the reverse relay was making contact with both open and closed poles at the same time. I examined the relay, the contacts looked new. There was no possible way (IMO) that the contacts could have been touching two things at once.

So I figured I would track down the problem with the solenoids. Which ran back to that first wire.

This wire provided 90 then 30 volts DC to the pinch roller and brake solenoids. After the short circuit I was not getting any voltage at capacitor C5 which was on the output side of the rectifier diodes so should have had the appropriate DC voltage depending on the QT switch 4's position. I tracked it back to a 2.2ohm 3watt resistor between the positive side of the diodes and the cap. Seeing the function of the resistor I replaced it with a similar value - 2.0 ohms, 5 watts. Didn't look like it would matter.

I replaced the traces on the board with wire and started tracing all the wires. The best guess I had was that one of the wires in the bundle had shorted on the large phase capactor who's terminals stuck up into the middle of the bundle.

I found a couple wires that had nicks in the insulation deep enough that I could see metal. One was the red wire (main nuetral) which I could certainly see causing problems with anything it touched. The previous repair (not me) someone left all the wires out of their wireties. A couple wires were rubbing on the back of the capstain motor - so I carefully wrapped all the bundles of wire with electrical tape. I also covered the exposed terminals of the phase capacitor with electrical tape.

I ran the unit on a current limited power source, every function worked, current draw seemed about right. I was able to verify all the voltages were correct based on switch position and time.

This morning I ran the unit for about 8 hours copying tapes to the computer - specifically some masters of a band I was in 20 years ago of which no duplicates existed. I was marvelling at the sound quality, hoping I can reproduce it on CD.

As I was rewinding the last tape I had recorded, it stopped suddenly. Thinking that the tape was dragging on the guides I gave it a little help, it sprang back to center. Wierd - I heard something snap, and yanked the plug out of the wall.

After I unplugged it I heard something pop, and was greeted by the sweet smell of popped capacitor.

I opened the thing up and saw that the end of a piece of electrical tape had gotten grabbed by the reel motor, pulling the wiring harness towards the reel as well as stopping forward motion. Also I saw that C6 another .47uF 250volt cap had blown its guts onto the side of the relay. This capacitor is one of two that are connected between the violet wire to the reel motors phase capacitor and 120/90VAC the other one is connected between the violet wire and the 0VAC main. Essentially the same piece of circuit that had fried yesterday. This time, again, the wire bundle being yanked by the reel motor with a full spool of tape could have shorted something out, or this could be related only to it sitting with a locked rotor on both motors at full power. Or this could be what caused the traces to short the first time. The capacitor that popped ran between the phase capacitor and the blue supply reel motor wire.

At this point I am not sure what I should do - I am hoping that someone else has had experience with these things and can offer me some moral support. I am sure the boards are very similar, if not the same between a bunch of these decks.

Do I replace the popped capacitor and try it again, or do I just sell the parts on E-bay. Any other suggestions as to where to look? Is it possible that the caps are all going to fail and I should just re-cap it, or is the failure most likely caused by something external. These caps are silver metal tubes with one electrode coming out of each end they are labelled 250WV .47uF and say CAPACITOR on the side as well as 1976-9 with a hitachi logo.


kevinkr 31st October 2007 10:36 PM

Replace the motor phase caps, it's a wonder they have lasted this long. (Use film caps or small motor run caps - NO electrolytics or motor start types. ASC probably makes something you can use - use the exact value as well.) ) Repair and secure the wiring harnesses so there is no possibility of them getting snagged in moving parts. (Use tie wraps if necessary. Don't use tape as it will come off, replace wire and use heatshrink.)

Replace major electrolytics in the power supply as well to play it safe.

Try to find a manual for this deck. At this point I bet you know more about it than most. Perhaps there is an expert here. I used to fix old revox G series (tubed) recorders, but know nothing about your akai.

Expect to spend a day or more doing this. If you like the deck it is probably worth fixing. Just don't leave it unattended in use until you have sufficient evidence that it is not going to do something else bad. :hot:

CBRworm 31st October 2007 10:43 PM

For the run caps, The two reel motors share a 4uF + 4uF dual run capacitor.

Do you know if I can replace this with two separate 4uF run caps. I am having a hard time finding dual run caps of similar values.

If I can make it reliable again I will definately spend the time.


kevinkr 1st November 2007 05:46 PM


Originally posted by CBRworm
For the run caps, The two reel motors share a 4uF + 4uF dual run capacitor.

Do you know if I can replace this with two separate 4uF run caps. I am having a hard time finding dual run caps of similar values.

If I can make it reliable again I will definately spend the time.


Yes you can replace with separate caps, you just need to identify the common terminal if it is a 3 terminal dual cap. (This will probably be the one wire that does not eventually go to a motor winding. Watch out for motor reversing arrangements which will swap windings around.)

Definitely find a schematic showing this detail, it will assure you wire it correctly.

You should probably use a ballast lamp in series with the ac power feeding the recorder will you debug it. Something like a 150 - 200W bulb from your local hardware store should provide enough current and voltage to verify that everything is working ok. It will provide protection in the event there is a wiring error. (No more burned traces.)

CBRworm 1st November 2007 07:17 PM

Yep, I know which terminal is common - I do have the schematics luckily.

I also have a current limiting supply that I use for testing.



CBRworm 3rd November 2007 08:54 PM

It appears to be fixed!

I replaced all the PS caps, 1 relay, 2 run caps and a couple other little things. I exercised the machine for 2 days of almost non-stop abuse.

I am waiting for 1 more 'phase cap' to come in, once it is installed, this thing is going back on the shelf and back to duty.

Thanks for your help.

I should really be thanking someone on another forum who said that this particular model of R2R is to complex to repair and not worth the time. That's primarily what drove me to complete the repair instead of tossing it in the trash.

It was interesting to see in the schematic that this particular unit has a single fuse. The same unit shipping to other countries have up to 7 fuses.

kevinkr 4th November 2007 12:24 AM

Glad to hear it is sorted out, happy endings are always good.. :D

All times are GMT. The time now is 09:17 PM.

Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio