Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

TL750L problem
TL750L problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th August 2019, 08:45 PM   #1
Hicoco is offline Hicoco  France
diyAudio Member
 
Join Date: Feb 2018
Location: Provence
TL750L problem
Default TL750L problem

Does anyone have or had a problem with the TL750L from TI ?
I should have 12v output and i have 17v with 20v input, this is a device that does not require any external components Right?
Attached Images
File Type: png TL750L.png (43.8 KB, 42 views)
  Reply With Quote
Old 8th August 2019, 09:09 PM   #2
rayma is offline rayma  United States
diyAudio Member
 
Join Date: Apr 2011
TI say that all characteristics are measured with a 0.1-μF capacitor across the input, and a 10-μF capacitor across the output with less than 0.4 Ω ESR. This should eliminate your problem.
  Reply With Quote
Old 11th August 2019, 07:25 AM   #3
Hicoco is offline Hicoco  France
diyAudio Member
 
Join Date: Feb 2018
Location: Provence
TL750L problem
Quote:
Originally Posted by rayma View Post
TI say that all characteristics are measured with a 0.1-μF capacitor across the input, and a 10-μF capacitor across the output with less than 0.4 Ω ESR. This should eliminate your problem.
Yes thanks..forgot about it..22uf tantalum..and 12v now
  Reply With Quote

Reply


TL750L problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Strange Problem with DIY Phono Stage (Possible Load Problem?) steve516 Analogue Source 9 26th February 2014 08:06 AM
Help needed please re Fatman 11 usb problem and ipod dock problem jml3p Digital Source 0 5th November 2013 11:19 AM
UCD problem Regnad Class D 11 28th March 2007 03:40 PM
Another Amp Problem swordfish689 Car Audio 4 23rd January 2005 07:24 PM


New To Site? Need Help?

All times are GMT. The time now is 06:36 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki