Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Salas SSLV1.3 UltraBiB shunt regulator
Salas SSLV1.3 UltraBiB shunt regulator
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st March 2019, 08:31 PM   #1351
pistollero is offline pistollero  Portugal
diyAudio Member
 
Join Date: Apr 2016
Location: portugal
All salas power... only missing the amp and rpi ps....(maybe one day)

20190331_212709.jpeg

Last edited by pistollero; 31st March 2019 at 08:37 PM.
  Reply With Quote
Old 31st March 2019, 11:26 PM   #1352
dewdrop is offline dewdrop  Singapore
diyAudio Member
 
Join Date: Mar 2004
Salas SSLV1.3 UltraBiB shunt regulator
Quote:
Originally Posted by Salas View Post
I had finished and breadboarded the design one to two months ago. Its CRT who's scarce this period so there is delay finishing the PCB details. Working on it on and off. But last time we communicated he showed progress, had got the guidelines right this time, and he is in final stages.
Great. I need a good PS for my Pi.
__________________
Ed
  Reply With Quote
Old 1st April 2019, 06:03 AM   #1353
nano35 is offline nano35  Hong Kong
diyAudio Member
 
Join Date: Oct 2017
Location: HKG
Hi Salas and Pi3 members,

Sorry I forgot to do a follow-up.(from post#1306)
The simple answer is No, it did not work.

After playing music nicely for an hour, the Pi3 started to lose track of the music files and show nothing on the playlist.
I restarted and all led lights blinked, dim and out.

I put back the old LT3045+Lt1963 regs and Pi3 worked as usual.
I tested the BiB board on other devices and it worked.
(relief!)

An interesting scenario I found here:
When I plugged pi3+BiB in my kitchen for testing, it booted and showed the music app interface as normal; when I plugged in with my rest of HiFi in my room, it failed with led lights all dimmed or out.
Later I discovered that in my room, I plugged in also the USB cable(to Dac) or/and ethernet plug to my MacBook Pro, immediately the Pi and BiB reg's led lights all got dimmed and/or out and not booting.

I wonder if it is the DAC USB cable/ethernet cable that draws too much power to render the whole thing un-bootable.

My BiB is now a very good stable reg for my SSD expansion board(for Pi3) which requires 5V/3.5A to be stable. (before it has the similar symptom of suddenly not showing music files)...been working for many days without problem.

Can't wait for Salas' new L-Adaptor Reg
  Reply With Quote
Old 1st April 2019, 07:42 AM   #1354
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
Your transformer is too weak for the CCS current that you are pulling, or at best marginal.

50VA at 9V means about 5A of AC current which translates to a bit over 3A of DC current, perhaps a bit more if the transformer is a bit overengineered.

If I were you I'd try increasing R1 to 0.3R and see if that improves stability. 2A of CCS current should be more than enough in any case for an RPi with no extreme peripherals.
__________________
http://www.dimdim.gr
  Reply With Quote
Old 1st April 2019, 12:21 PM   #1355
nano35 is offline nano35  Hong Kong
diyAudio Member
 
Join Date: Oct 2017
Location: HKG
Thanks dim dim. I will give it a try.
  Reply With Quote
Old 1st April 2019, 01:20 PM   #1356
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Salas SSLV1.3 UltraBiB shunt regulator
Are those RPI so weird? Alexkosha wrote that his does not work correctly on his HP bench supply even. Maybe they want mains earth grounding?
  Reply With Quote
Old 1st April 2019, 01:53 PM   #1357
arduinovie is offline arduinovie  Viet Nam
diyAudio Member
 
arduinovie's Avatar
 
Join Date: Jan 2015
Location: Ha noi

i sent picture Board SSLV 1.3 BIB
Attached Images
File Type: jpg IMG_20190401_204735.jpg (463.4 KB, 284 views)
  Reply With Quote
Old 1st April 2019, 02:03 PM   #1358
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
Quote:
Originally Posted by Salas View Post
Are those RPI so weird? Alexkosha wrote that his does not work correctly on his HP bench supply even. Maybe they want mains earth grounding?
In my experience they are not that weird. I believe that the problems might be caused by voltage drop on the cables / connectors. It might be a good idea to bump up the voltage to ~5.2V on the UBiB's output in order to compensate for any voltage drops. The RPi won't mind the (potentially) slightly higher voltage.

The RPi definitely does not need mains ground. It is designed to be powered by a cheap non-grounded smps.
__________________
http://www.dimdim.gr
  Reply With Quote
Old 1st April 2019, 02:27 PM   #1359
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Salas SSLV1.3 UltraBiB shunt regulator
Quote:
Originally Posted by arduinovie View Post

i sent picture Board SSLV 1.3 BIB
You made that pcb?
  Reply With Quote
Old 1st April 2019, 02:57 PM   #1360
arduinovie is offline arduinovie  Viet Nam
diyAudio Member
 
arduinovie's Avatar
 
Join Date: Jan 2015
Location: Ha noi
Quote:
Originally Posted by Salas View Post
You made that pcb?
dear Mr.Salas!
In Vietnam we also have DIY groups, a friend in the group who has drawn a circuit he has provided on 4R diyaudio, because Vietnam is not favorable for the supply of components, so DIY has many difficulties and difficulties. suing China - poor quality available and very cheap.
To have good components to use DIY high quality products is quite difficult.
The cost of buying components is not cheap, so DIY groups often draw their own circuits to help DIY's brothers

Thanks again to Mr.Salas and longtime members on forum diyaudio.
  Reply With Quote

Reply


Salas SSLV1.3 UltraBiB shunt regulatorHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1674 8th June 2019 06:08 PM
FS: Salas SSLV1.1 BiB shunt regulators Rudi_Ratlos Swap Meet 2 2nd April 2018 03:20 PM
WTB: Salas SSLV1.1 BiB shunt reg KevinHeem Swap Meet 1 12th February 2015 05:04 PM
WTB: Salas SSLV1.1 BiB shunt reg positive board sbelyo Swap Meet 1 29th December 2014 03:17 AM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM


New To Site? Need Help?

All times are GMT. The time now is 06:38 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki