Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Keantoken's CFP cap multiplier
Keantoken's CFP cap multiplier
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th November 2017, 07:10 AM   #1071
keantoken is offline keantoken  United States
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
Interesting, the first thing I would do is check whether the input or output voltage is fluctuating by a large amount after turn-on. Also a basic health check makes sense just to see if it's still doing it's job.
__________________
The Kmultiplier rail filter! -=- The Simple Kuartlotron Superbuffer!
Need something built, repaired or modded? PM me and ask what I can do!
  Reply With Quote
Old 9th November 2017, 09:46 PM   #1072
alexkosha is offline alexkosha  United States
diyAudio Member
 
alexkosha's Avatar
 
Join Date: Jul 2013
Location: Boise, Idaho
Keantoken's CFP cap multiplier
No V fluctuations at input and output. V drop is 2.1v on 30V 100mA. Iím trying to measure it as I used to measure C Multiplier where I got 100mV at its input and 5mV in its output, but here is different.... My input and output is same low ripple. It is about 20mV with high frequency noise still added. Is it injecting back? Why Iím asking, just I know that my PSU is min 100mV ripple+noise.
  Reply With Quote
Old 11th November 2017, 06:19 PM   #1073
alexkosha is offline alexkosha  United States
diyAudio Member
 
alexkosha's Avatar
 
Join Date: Jul 2013
Location: Boise, Idaho
Keantoken's CFP cap multiplier
Quote:
Originally Posted by alexkosha View Post
No V fluctuations at input and output. V drop is 2.1v on 30V 100mA. Iím trying to measure it as I used to measure C Multiplier where I got 100mV at its input and 5mV in its output, but here is different.... My input and output is same low ripple. It is about 20mV with high frequency noise still added. Is it injecting back? Why Iím asking, just I know that my PSU is min 100mV ripple+noise.
Maybe I'm doing something wrong with measurement setup?
Yellow trace in IN and blue is OUT. Files names are indication condition.
How to see if it is working ok?
Attached Images
File Type: jpg CM_IN.JPG (791.4 KB, 163 views)
File Type: jpg CM_OUT.JPG (821.1 KB, 155 views)
File Type: jpg KM_IN.JPG (771.8 KB, 121 views)
File Type: jpg KM_OUT.JPG (772.3 KB, 115 views)
File Type: jpg KM_V_OUT.JPG (741.1 KB, 102 views)
File Type: jpg CM.jpg (120.2 KB, 33 views)
File Type: jpg KM.jpg (123.1 KB, 31 views)

Last edited by alexkosha; 11th November 2017 at 06:22 PM.
  Reply With Quote
Old 11th November 2017, 06:59 PM   #1074
keantoken is offline keantoken  United States
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
So the input ripple should have been 100mV but is 12mV for some reason? There are some weird HF bursts on the waveform. The KM should be working better assuming the measurements are accurate.
__________________
The Kmultiplier rail filter! -=- The Simple Kuartlotron Superbuffer!
Need something built, repaired or modded? PM me and ask what I can do!
  Reply With Quote
Old 11th November 2017, 07:08 PM   #1075
alexkosha is offline alexkosha  United States
diyAudio Member
 
alexkosha's Avatar
 
Join Date: Jul 2013
Location: Boise, Idaho
Keantoken's CFP cap multiplier
Yes, the input should be100mV from my switch PSU and buck convertor-controller. HF is due to scope probes GND, a assume. Will replace both transistors and try again tonight. It is 30V/90mA test.
  Reply With Quote
Old 11th November 2017, 07:44 PM   #1076
keantoken is offline keantoken  United States
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
I would look for the KM to be overloaded in this situation, since there is extra input ripple and the voltage drop seems more than it should be. The KM shouldn't have any influence over the input ripple, which is mainly determined by load current.
__________________
The Kmultiplier rail filter! -=- The Simple Kuartlotron Superbuffer!
Need something built, repaired or modded? PM me and ask what I can do!
  Reply With Quote
Old 11th November 2017, 07:52 PM   #1077
alexkosha is offline alexkosha  United States
diyAudio Member
 
alexkosha's Avatar
 
Join Date: Jul 2013
Location: Boise, Idaho
Keantoken's CFP cap multiplier
What max Load to set for my test? I can run up to 30V 6A with my Switch PSU and LoadPro DC load module.
  Reply With Quote
Old 11th November 2017, 11:56 PM   #1078
keantoken is offline keantoken  United States
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
90mA is reasonable, I'm just suggesting your load current may be more than that for some reason.
__________________
The Kmultiplier rail filter! -=- The Simple Kuartlotron Superbuffer!
Need something built, repaired or modded? PM me and ask what I can do!
  Reply With Quote
Old 12th November 2017, 12:05 AM   #1079
alexkosha is offline alexkosha  United States
diyAudio Member
 
alexkosha's Avatar
 
Join Date: Jul 2013
Location: Boise, Idaho
Keantoken's CFP cap multiplier
No. I monitored it with external DVM. It was same 90mA on load screen and DVM via 1R resistor.
  Reply With Quote
Old 12th November 2017, 12:30 AM   #1080
keantoken is offline keantoken  United States
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
What is the voltage across R1?
__________________
The Kmultiplier rail filter! -=- The Simple Kuartlotron Superbuffer!
Need something built, repaired or modded? PM me and ask what I can do!
  Reply With Quote

Reply


Keantoken's CFP cap multiplierHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vbe multiplier - bypass cap Donk Solid State 7 22nd January 2008 01:55 AM
Question(s) about CFP. Justcallmedad Solid State 94 20th September 2005 10:08 AM
cap multiplier or not? PederBass Solid State 13 23rd March 2004 06:26 PM
Cap. multiplier or regulated supply ? Buhl Pass Labs 1 8th October 2003 10:51 PM


New To Site? Need Help?

All times are GMT. The time now is 11:00 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki