Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...
IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd May 2019, 06:20 AM   #381
jimk04 is offline jimk04  United Kingdom
diyAudio Member
 
Join Date: Jul 2018
Location: North Notts
Sorry for duplicating this question; I have asked it in the main isolator 'something cool'thread but it is a but quiet there.

I have recently received an Ian iso board but I get lots of distortion/noise through it. Altered the jumpers as I have a hifiberry dac+pro (master mode). I have followed the power up procedure. Tried a battery pack....I suspected this so swapped for Rpi supplied wall wart smsp. Still same noise.

Any help please?

Thankyou

Last edited by jimk04; 22nd May 2019 at 06:36 AM.
  Reply With Quote
Old 22nd May 2019, 12:00 PM   #382
sq225917 is offline sq225917  United Kingdom
diyAudio Member
 
Join Date: Jun 2004
Location: sheffield
Send a message via MSN to sq225917 IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...
Is the noise the same with or without the isolator, could point at a broken dac board if it is. Do you have any way of trying the dac board to prove it's known good.
__________________
Paradise Pre-reg PSU PCBs
  Reply With Quote
Old 22nd May 2019, 12:02 PM   #383
jimk04 is offline jimk04  United Kingdom
diyAudio Member
 
Join Date: Jul 2018
Location: North Notts
Hi Simon. Yes it's all good without it. Had the Rpi3b and dac for a while and no issues. Only recently with the application of the isolator. Take it away and all is well.
  Reply With Quote
Old 22nd May 2019, 04:44 PM   #384
sq225917 is offline sq225917  United Kingdom
diyAudio Member
 
Join Date: Jun 2004
Location: sheffield
Send a message via MSN to sq225917 IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...
Are we talking digital noise heard with signal as distortion or just hum and noise that's not signal dependant.

Any chance of a pic showing wiring etc?

I'm up in Sheffield with a full rpi, fifopi, dac, iv stage and lifepo board from Ian if you need a reference.
__________________
Paradise Pre-reg PSU PCBs
  Reply With Quote
Old 23rd May 2019, 05:38 AM   #385
jimk04 is offline jimk04  United Kingdom
diyAudio Member
 
Join Date: Jul 2018
Location: North Notts
Simon I believe it is signal dependant distortion. Not a general psu/mains type hum. I shall do some more observations.
Thanks for the offer of reference
  Reply With Quote
Old 23rd May 2019, 03:00 PM   #386
big bird is offline big bird
diyAudio Member
 
Join Date: Aug 2017
Quote:
Originally Posted by jimk04 View Post
Simon I believe it is signal dependant distortion. Not a general psu/mains type hum. I shall do some more observations.
Thanks for the offer of reference
I once had the same problem. It turned out I had the jumpers for the master mode in the correct postion but upside down.
  Reply With Quote
Old 25th May 2019, 05:05 AM   #387
aguaazul is offline aguaazul
Suffers from the DIY Audio Illness
diyAudio Member
 
aguaazul's Avatar
 
Join Date: Sep 2012
IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...
If I Power my 9038Q2MPi voltage rails separately, do I skip connecting the 3.3v @ J3?
I'm thinking so, just checking.

Thanks,

Aguaazul
  Reply With Quote
Old 25th May 2019, 07:56 AM   #388
jimk04 is offline jimk04  United Kingdom
diyAudio Member
 
Join Date: Jul 2018
Location: North Notts
Quote:
Originally Posted by big bird View Post
I once had the same problem. It turned out I had the jumpers for the master mode in the correct postion but upside down.
Not sure I understand how these could be upside down but having checked they appear to be correctly oriented
  Reply With Quote
Old 25th May 2019, 02:35 PM   #389
aguaazul is offline aguaazul
Suffers from the DIY Audio Illness
diyAudio Member
 
aguaazul's Avatar
 
Join Date: Sep 2012
IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...
Quote:
Originally Posted by aguaazul View Post
If I Power my 9038Q2MPi voltage rails separately, do I skip connecting the 3.3v @ J3?
I'm thinking so, just checking.

Thanks,

Aguaazul
Nope, Need to power J3 too. Bit now the LOCKR & LOCKL Are red, no sync.
  Reply With Quote
Old 25th May 2019, 10:41 PM   #390
Markw4 is offline Markw4  United States
diyAudio Member
 
Join Date: Jul 2016
Location: California
Quote:
Originally Posted by Markw4 View Post
For anyone interested in possibly trying film caps for output stage +-15v power filtering to get rid of any remaining opamp graininess, good news that some low priced ones have been found to work well: ES9038Q2M Board
It has been a few days of delay while I rearranged things to do some more power supply testing. The 6v electrolytics have been removed from the dac board and now all three TP Trident-SR 3.3v (ADM7150) regulators are running from 6.7v input power. The AVCC regulator also has a 33-ohm, 1/2-watt resistor from the output to ground.

Another change from the last report is that the +5v supply for the clock board is now from a Chinese LT3042 w/pass transistor PCB (with the large electrolytic filter cap having been replaced with a Nichicon 10,000uf, 35v, FW(M) type).

There are 3 different +-15v regulator boards to try before I have to change the test setup very much. The first +-15v supply is a TP Placid-HD. It sounds grainy, but as is typical in such cases 100uf of mixed value Wima mks4 film caps added from each of the 15v rails to ground fixes that and make the sound very smooth. Users of that regulator might want to give the film caps a try.

The dac is sounding better than at last the listening report, particularly with the +-15v film caps added.

The other two +-15v regulators I have yet to try include: (1) a Jung-Didden regulator based on the PCBs sold in the diyaudio store, and (2) a Seltzer regulator based on a PCB and schematic sold by ATL. Hopefully, it will be possible to try both regulators with and without film caps, without inducing any instability from the film cap load impedance. I will report back with more listening results as I find out more.

(Note: Some descriptions of prior testing and a picture of the test setup can be found in posts #357, #322 and #336. One thing I didn't make clear at first is that all output stage opamps are OPA1612)

Last edited by Markw4; 25th May 2019 at 11:02 PM.
  Reply With Quote

Reply


IanCanada's Latest RPi GB Goodies Impressions... and your tweaks, mods and hints...Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Detailed specifics, hints and tweaks in designing a sealed sub Squeak Subwoofers 1 17th July 2015 03:27 PM
The latest tweaks :) lowtherdream Everything Else 6 13th January 2009 05:43 PM
S5 K-16LS mods, tweaks? hartze11 Tubes / Valves 3 1st December 2008 05:13 AM
NAD C541i: possible tweaks and mods? Karlosak Digital Source 4 23rd November 2006 06:20 PM
Any mods/tweaks for a Panasonic DVD S-49 mikee55 Digital Source 4 19th March 2006 07:04 AM


New To Site? Need Help?

All times are GMT. The time now is 11:53 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki