Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

This device cannot start. (Code 10)  Insufficient system resources exist to complete
This device cannot start. (Code 10)  Insufficient system resources exist to complete
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st April 2018, 06:37 PM   #1
ByronInPortland is offline ByronInPortland  United States
diyAudio Member
 
ByronInPortland's Avatar
 
Join Date: Nov 2010
Location: Portland, Oregon
Default This device cannot start. (Code 10) Insufficient system resources exist to complete

My computer was slowing down a lot, so among other things, I installed updates to my Windows 10 operating system. I also deleted all my cookies, temporary internet files, etc . . .
My computer sped up a lot, but I have no sound. I'm using an NVIDIA Sound Blaster X-Fi Xtreme Audio sound card. It's 5 or 6 years old, as is my computer. The windows Device Manager says:

This device cannot start. (Code 10)

Insufficient system resources exist to complete the API.

The Microsoft help forum says code 10 errors happen when there is incompatibility between my OS and the device drivers. I checked, but I'm already using the latest drivers for my sound card.

I'm guessing that the updates I made to Windows 10 are not compatible with my old sound card. I'm also guessing that NVIDIA has stopped supporting this sound card, and compatible device drivers are no longer available. So I'm guessing that I have to buy a new sound card.

Does anyone have any suggestions before I fork over some money to New Egg?

-Byron
  Reply With Quote
Old 1st April 2018, 06:51 PM   #2
ByronInPortland is offline ByronInPortland  United States
diyAudio Member
 
ByronInPortland's Avatar
 
Join Date: Nov 2010
Location: Portland, Oregon
Never mind. Windows somehow uninstalled the driver, but it was sitting there in my computer. All I needed to do was reinstall it. Is it possible to delete a post?
  Reply With Quote

Reply


This device cannot start. (Code 10)  Insufficient system resources exist to completeHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Code System Amp Specs?? Zero Cool Solid State 4 28th February 2018 09:22 PM
Digital NR device for eliminating system background noise? Cybershaman Digital Line Level 5 4th December 2016 04:23 PM
Complete noob, where do I start? venusbloo Class D 6 18th December 2013 10:52 PM
Soft Start Boards Complete and Tested imix500 Swap Meet 2 30th September 2013 04:27 AM
Complete beginner; looking to start. kartoffel Solid State 4 11th October 2004 09:20 AM


New To Site? Need Help?

All times are GMT. The time now is 06:19 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki