Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

Moode Audio Player for Raspberry Pi
Moode Audio Player for Raspberry Pi
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th August 2017, 04:43 PM   #8671
dewdrop is offline dewdrop  Singapore
diyAudio Member
 
Join Date: Mar 2004
Location: Singapore
Moode Audio Player for Raspberry Pi
Quote:
Originally Posted by hellrider77 View Post
You are correct regarding bass but in can live with that.
Yes, every difference is subtle but those subtleties make for great sound (cues for positioning and soundstage, tonal balance, etc). Of course I might seem to nit-picking but as a music lover hardliner and fundamentalist audiophile, those subtle details seem like night and day to me.

Anyway, got used to using moode 3.7 so will stick to that for a while before going the Aurender route.
What are you using RR or TS with LL-Kernel? Let me try listen on mine.
__________________
Ed
  Reply With Quote
Old 4th August 2017, 04:46 PM   #8672
TimCurtis is offline TimCurtis  United States
diyAudio Member
 
TimCurtis's Avatar
 
Join Date: Jan 2012
Location: Metro-Detroit
Quote:
Originally Posted by marktd View Post
Please excuse the basic nature of my questions. I recently consolidated all the household music on one 5 Terabyte drive (with another as backup). We have Macs, but I formatted the music drive as exfat, thinking that was better for the Pi.
When I tried to add the music, Moode would seem to e doing so, and then choke. When 3.8 came out, I hoped it would solve my problem, but it does not. In addition, the file system always reads as unexpanded - I've tried all this several times. There is free space, so I've partitioned the backup, and have started the tedious process of copying files, with the aim of getting to 2 2.5GB partitions (in a couple days), hoping smaller partitions will solve the problem. Any help would be appreciated!
Hi,

The "unexpanded..." message is a display bug and does not reflect actual file system expansion. I'll be posting a list of the 3.8 release bugs that have been discovered so far.

What does "choke" mean?

The best way to monitor MPD database update is to look at the log as its updating.

tail -f /var/log/mpd/mpd.log

or alternatively display the entire log:

cat /var/log/mpd/mpd.log

-Tim
__________________
Enjoy the Music!
http://moodeaudio.org, http://twitter.com/MoodeAudio
  Reply With Quote
Old 4th August 2017, 04:47 PM   #8673
yannig is offline yannig  France
diyAudio Member
 
Join Date: Sep 2005
Location: Nantes Paris Metz Yvetot
Quote:
Originally Posted by marktd View Post
Please excuse the basic nature of my questions. I recently consolidated all the household music on one 5 Terabyte drive (with another as backup). We have Macs, but I formatted the music drive as exfat, thinking that was better for the Pi.
When I tried to add the music, Moode would seem to e doing so, and then choke. When 3.8 came out, I hoped it would solve my problem, but it does not. In addition, the file system always reads as unexpanded - I've tried all this several times. There is free space, so I've partitioned the backup, and have started the tedious process of copying files, with the aim of getting to 2 2.5GB partitions (in a couple days), hoping smaller partitions will solve the problem. Any help would be appreciated!
As far I know, moOde can read HFS+ format.
MoOde works perfectly with my 1TB.
I have not tested more.
  Reply With Quote
Old 4th August 2017, 04:59 PM   #8674
lemting is offline lemting  France
diyAudio Member
 
Join Date: Dec 2007
Quote:
Originally Posted by remy1961 View Post
Hi. I used to have this problem on my MAC and i found the solution on this forum. Go to finder, go, go to folder, enter "c/Users/yourusername/.ssh" and delete the file "known_hosts".

Remy
thank you Remy
now with SSH pi@moode.local, i can enter raspberry as password but it's still denied


maybe password is not raspberry
  Reply With Quote
Old 4th August 2017, 05:16 PM   #8675
TimCurtis is offline TimCurtis  United States
diyAudio Member
 
TimCurtis's Avatar
 
Join Date: Jan 2012
Location: Metro-Detroit
Hi @lemting,

pwd is moodeaudio

moOde Setup Guide
http://moodeaudio.org/docs/readme.txt

-Tim
__________________
Enjoy the Music!
http://moodeaudio.org, http://twitter.com/MoodeAudio
  Reply With Quote
Old 4th August 2017, 05:34 PM   #8676
hellrider77 is offline hellrider77  Romania
diyAudio Member
 
Join Date: Jan 2009
Quote:
Originally Posted by dewdrop View Post
What are you using RR or TS with LL-Kernel? Let me try listen on mine.
TS, i do not hear differences between MPD scheduler policy settings
  Reply With Quote
Old 4th August 2017, 05:59 PM   #8677
yannig is offline yannig  France
diyAudio Member
 
Join Date: Sep 2005
Location: Nantes Paris Metz Yvetot
Default sound differences 3.7 vs 3.8

eventually, I prefer 3.7 restitution...


On my system, 3.8 sound a little "thin", and with less "legato", and less "colors".
The sound is more relaxed with 3.7

For the rest, I do not find much differences. 3.7 and 3.8 run well.


For Tim :

I said before that there was some playlist problem sometimes.
It seems that I had this problem only when I tried to manage some UPnP streaming with Linn Kazoo or Kinsky (some residual information, I guess).

Now, I prefer to stream via Squeezelite renderer active, with Logitech Media Server. Much more stable, and I have access to a nice Qobuz plugin .
  Reply With Quote
Old 4th August 2017, 06:09 PM   #8678
hellrider77 is offline hellrider77  Romania
diyAudio Member
 
Join Date: Jan 2009
Quote:
Originally Posted by yannig View Post
eventually, I prefer 3.7 restitution...


On my system, 3.8 sound a little "thin", and with less "legato", and less "colors".
The sound is more relaxed with 3.7
.
Your description is quite accurate. Thank you
  Reply With Quote
Old 4th August 2017, 06:39 PM   #8679
TimCurtis is offline TimCurtis  United States
diyAudio Member
 
TimCurtis's Avatar
 
Join Date: Jan 2012
Location: Metro-Detroit
Quote:
Originally Posted by TimCurtis View Post
Hi @BryceJ, @jamont, @AdZero,

Zip up a dir containing a few song files, cover image, etc that will enable me to try and repro the issue. Email download link to tim at moodeaudio dot org.

-Tim
Quote:
Originally Posted by kaktus99 View Post
Hello

Al my musicfiles are .flac with no embedded pictures on my NAS, but in every album directory there is a file named cover.jpg.

In 3.7 (and earlier) cover.jpg was diplayed perfectly for each song in this directory. In 3.8 no more.

Is there a solution?
Hi,

I was able to use @kaktus99's files to discover a regression bug involving a missing symlink.

The symlink below was not present in /var/www
lrwxrwxrwx 1 root root 18 Aug 4 14:15 mpdmusic -> /var/lib/mpd/music

-Tim
__________________
Enjoy the Music!
http://moodeaudio.org, http://twitter.com/MoodeAudio

Last edited by TimCurtis; 4th August 2017 at 06:51 PM. Reason: etr
  Reply With Quote
Old 4th August 2017, 06:56 PM   #8680
philrandal is offline philrandal  United Kingdom
diyAudio Member
 
Join Date: Jan 2016
Location: Hereford, UK
Quote:
Originally Posted by TimCurtis View Post
Hi,

I was able to use @kaktus99's files to discover a regression bug involving a missing symlink.

The symlink below was not present in /var/www
lrwxrwxrwx 1 root root 18 Aug 4 14:15 mpdmusic -> /var/lib/mpd/music

-Tim
pi@moode:~ $ sudo ln -s /var/lib/mpd/music /var/www/mpdmusic
ln: failed to create symbolic link ‘/var/www/mpdmusic’: Read-only file system
__________________
Pi Zero W + Pimoroni pHAT DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
  Reply With Quote

Reply


Moode Audio Player for Raspberry PiHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My DAC for the Raspberry Pi usul27 Digital Line Level 156 29th April 2017 11:10 PM
DSP for the Raspberry Pi usul27 Digital Line Level 39 30th August 2016 07:29 AM
Raspberry Pi + CirrusLogic Audio Card = FAIL solderhead PC Based 31 26th January 2016 06:48 PM
RaspyFi/Volumio - Turn raspberry Pi into Audiophile audio Player mikelangeloz PC Based 295 14th June 2014 05:32 PM
miniAMP and raspberry pi kp93300 miniDSP 0 3rd March 2014 03:38 AM


New To Site? Need Help?

All times are GMT. The time now is 09:25 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki