Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

Daphile - Audiophile Music Server & Player OS
Daphile - Audiophile Music Server & Player OS
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th March 2019, 03:35 AM   #3401
olcher is offline olcher  Russian Federation
diyAudio Member
 
Join Date: Mar 2019
Location: Yakutsk
Tromperie
Updating of the version 19.01-takes place normally before reset.
The connected monitor to Daphile reports: waiting for network connection..... within 1 hour and more.
The wi-fi settings on phone and Fing do not find the Daphile computer in network.
I will remain on version 18.07 - it completely ustaivat me.
Many thanks for the help!
Yours faithfully, Oleg.
  Reply With Quote
Old 30th March 2019, 09:46 PM   #3402
SkipSpence is offline SkipSpence
diyAudio Member
 
Join Date: Mar 2012
Why not you try the latest build 19.02?
  Reply With Quote
Old 31st March 2019, 10:13 PM   #3403
dhayes5 is offline dhayes5  United States
diyAudio Member
 
Join Date: Nov 2005
Location: Raleigh, North Carolina
Default Loss of Network Connection to NAS

I upgraded to 19.02 and can no longer access my NAS (XigmaNAS) or windows PC. I can still access Spotify so Daphile is still on the network.

I had this issue when updating firmware in December 2017. Kimmo looked into it and sent me a beta version that fixed it (daphile-17.12-b171737-x86_64-rt). I have updated since then but the last version that still connected to my NAS was/is daphile-18.07-b090752-x86_64-rt which I am now running.

The problem started with daphile-18.12-b300725-x86_64-rt.

Any ideas?
  Reply With Quote
Old 31st March 2019, 11:29 PM   #3404
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Quote:
Originally Posted by dhayes5 View Post
I upgraded to 19.02 and can no longer access my NAS (XigmaNAS) or windows PC. I can still access Spotify so Daphile is still on the network.

I had this issue when updating firmware in December 2017. Kimmo looked into it and sent me a beta version that fixed it (daphile-17.12-b171737-x86_64-rt). I have updated since then but the last version that still connected to my NAS was/is daphile-18.07-b090752-x86_64-rt which I am now running.

The problem started with daphile-18.12-b300725-x86_64-rt.

Any ideas?
I have no issues accessing my windows platforms in Daphile 19.02.

do your devices have a static address and do you access them using the ip address rather than the computer name (see the attachment)

cifs://<PC user id>@<ip address>/<music directory>
cifs://Office@192.168.1.3/music


Also, on windows, have you reset the FunctionDiscoveryResource service which was tuned off in Windows 1803. See Fix PCs no longer recognized in network after Windows 10 version 1803 upgrade - gHacks Tech News
Attached Images
File Type: jpg Untitled.jpg (27.4 KB, 205 views)
__________________
I listen, therefore I am !
  Reply With Quote
Old 1st April 2019, 04:16 AM   #3405
olcher is offline olcher  Russian Federation
diyAudio Member
 
Join Date: Mar 2019
Location: Yakutsk
Quote:
Originally Posted by SkipSpence View Post
Why not you try the latest build 19.02?
It was the joke?
Where to take me the latest version 19.02?
  Reply With Quote
Old 1st April 2019, 05:48 AM   #3406
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Quote:
Originally Posted by olcher View Post
It was the joke?
Where to take me the latest version 19.02?
Try the beta Index of /firmware/beta
See Daphile FAQ for details
__________________
I listen, therefore I am !
  Reply With Quote
Old 1st April 2019, 03:28 PM   #3407
thyristor44 is offline thyristor44
diyAudio Member
 
Join Date: Jan 2013
Has BBC iplayer v1.6 changed urls. I have used the url ****://downloads.sourceforge.net/project/bpaplugins/betarelease-repo.xml but can't get v1.6, I have used it before with little trouble.
Thanks thyristor44
  Reply With Quote
Old 1st April 2019, 05:37 PM   #3408
thyristor44 is offline thyristor44
diyAudio Member
 
Join Date: Jan 2013
Quote:
Originally Posted by thyristor44 View Post
Has BBC iplayer v1.6 changed urls. I have used the url ****://downloads.sourceforge.net/project/bpaplugins/betarelease-repo.xml but can't get v1.6, I have used it before with little trouble.
Thanks thyristor44
Cancel my last post as I have succeeded and iplayer and extra are fine. I think I did not allow enough time to download plugins.
Thyristor44
  Reply With Quote
Old 1st April 2019, 08:09 PM   #3409
Mr Trev is offline Mr Trev
diyAudio Member
 
Join Date: Feb 2016
Quote:
Originally Posted by dhayes5 View Post
I upgraded to 19.02 and can no longer access my NAS (XigmaNAS) or windows PC. I can still access Spotify so Daphile is still on the network.

I had this issue when updating firmware in December 2017. Kimmo looked into it and sent me a beta version that fixed it (daphile-17.12-b171737-x86_64-rt). I have updated since then but the last version that still connected to my NAS was/is daphile-18.07-b090752-x86_64-rt which I am now running.

The problem started with daphile-18.12-b300725-x86_64-rt.

Any ideas?
Along with the FunctionDiscoveryResource service mentioned earlier, you may also want to check re-enabling Samba (this was my problem): How to access files on network devices using SMBv1 on Windows 10 | Windows Central
  Reply With Quote
Old 2nd April 2019, 02:06 AM   #3410
dhayes5 is offline dhayes5  United States
diyAudio Member
 
Join Date: Nov 2005
Location: Raleigh, North Carolina
Quote:
Originally Posted by Mr Trev View Post
Along with the FunctionDiscoveryResource service mentioned earlier, you may also want to check re-enabling Samba (this was my problem): How to access files on network devices using SMBv1 on Windows 10 | Windows Central
Thank you for the suggestion. I checked FunctionDiscoveryResource and Samba is enabled. Both Client and Automatic Removal checkboxes are checked.

It is not only Windows that will not connect, the NAS which is Unix based, also won't connect.

I really think it is something changed in the software. This happened once before. Again the break came with daphile-18.12-b300725-x86_64-rt. When I reload daphile-18.07-b090752-x86_64-rt everything goes back to working.

Since this is the only thing that changed - seems like the problem is with the software.

Again, this happened before and Kimmo was able to fix it in a beta version that he sent to me (or rather a download link) and subsequent releases. I am hoping he will see this post and look into it.

For now I will just stick with the version that works.
  Reply With Quote

Reply


Daphile - Audiophile Music Server &amp; Player OSHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Music Server ppastudio PC Based 7 3rd March 2012 11:42 PM
Music Server croccodillo PC Based 10 5th April 2011 01:56 PM
Music Server and PC based XO & EQ otto88 Multi-Way 10 19th May 2010 02:41 PM
Music Server JC951t Digital Source 6 6th August 2008 07:47 AM
SoCal Audiophile & Music Expo Nov 19-20th Apex Jr Everything Else 3 21st November 2005 02:12 AM


New To Site? Need Help?

All times are GMT. The time now is 09:30 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki