Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PC Based Computer music servers, crossovers, and equalization

Daphile - Audiophile Music Server & Player OS
Daphile - Audiophile Music Server & Player OS
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th July 2018, 12:18 PM   #2991
adamlam is offline adamlam
diyAudio Member
 
Join Date: Jul 2018
Quote:
Originally Posted by adamlam View Post
Yes it no sound after 30min but the player is running only no output to the dac
May be the size of the WAV file too big for my computer, it only have 4G ram
  Reply With Quote
Old 11th July 2018, 12:44 PM   #2992
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by adamlam View Post
May be the size of the WAV file too big for my computer, it only have 4G ram
A whole album only takes 0.6 G (at 44.1/16).
  Reply With Quote
Old 11th July 2018, 03:28 PM   #2993
adamlam is offline adamlam
diyAudio Member
 
Join Date: Jul 2018
Quote:
Originally Posted by Julf View Post
A whole album only takes 0.6 G (at 44.1/16).
Yes, not about the size of the momory. I just try run the same WAE file with a 2.4G zh 8G ram, same result handed
  Reply With Quote
Old 11th July 2018, 11:25 PM   #2994
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
FYI, I have used the latest beta to play a 180MB wav file upsampled to dsd512 using 1.6GB RAM and just over 50% utilisation of my i7 7700. Please look at your log files ..

Go to the info tab and view the log files for the scanner, sever, and DAC transcode
__________________
I listen, therefore I am !

Last edited by Triplefun; 11th July 2018 at 11:33 PM.
  Reply With Quote
Old 12th July 2018, 01:03 AM   #2995
adamlam is offline adamlam
diyAudio Member
 
Join Date: Jul 2018
Quote:
Originally Posted by Triplefun View Post
FYI, I have used the latest beta to play a 180MB wav file upsampled to dsd512 using 1.6GB RAM and just over 50% utilisation of my i7 7700. Please look at your log files ..

Go to the info tab and view the log files for the scanner, sever, and DAC transcode
let me try it later. But my WAV file is 500MB something
  Reply With Quote
Old 12th July 2018, 02:01 AM   #2996
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
I found a .wav file 1.2GB and had no issues with DSD512.
__________________
I listen, therefore I am !
  Reply With Quote
Old 15th July 2018, 05:17 PM   #2997
dcadams is offline dcadams
diyAudio Member
 
Join Date: Nov 2016
Default Performance of 18.07

Anyone seeing a performance degradation for the latest version (18.07)?

I ask since it includes fixes for Meltdown and Specter.
  Reply With Quote
Old 15th July 2018, 11:29 PM   #2998
Tromperie is offline Tromperie  Australia
diyAudio Member
 
Join Date: May 2015
Location: Melbourne
Quote:
Anyone seeing a performance degradation for the latest version (18.07)?
No.
__________________
Source: Daphile on old PC from the tip * Storage NAS: FreeNAS 11 * Pre-amp: DIY PGA2310 * Amps: 8 x LM3886TF
Xover: 24dB @ 300 and 3,000Hz * Speakers: DIY design CNC cut 54 laminations * Drivers SB 10", SB 5", VIFA 1" VTG
  Reply With Quote
Old 16th July 2018, 10:37 AM   #2999
SkipSpence is offline SkipSpence
diyAudio Member
 
Join Date: Mar 2012
2018-03-17 beta version 18.03-b170939 (x86_64-rt) remains the stablest to me so far.
Since "Web UI improved for Daphile client connected to external Daphile server" feature in 18.04-b291019 was introduced, there is no playing stability (glitches, hickups, system overload) in all following versions, including this latest one, playing all by convertion to DSD256 using 2PC-setup: server-player.

Last edited by SkipSpence; 16th July 2018 at 10:42 AM.
  Reply With Quote
Old 16th July 2018, 07:16 PM   #3000
dcadams is offline dcadams
diyAudio Member
 
Join Date: Nov 2016
Default cifs drive not connecting with 18.07

After upgrading from 17.09 (daphile-17.09-x86_64.iso) to 18.07 (daphile-18.07-x86_64.iso) my network drive is no longer connecting.

With 17.09 all was ok. If I downgrade back to 17.09 the drive reconnects. Each time I try 18.07 it doesn't connect.

My drive params are:
cifs://
Remote Target: 192.168.0.1/Music
Password: None
Usage: Music
RW: ticked
Identification: MusicLibrary

The drive is directly off the router.

Anyone have a similar issue or a similar configuration that works with 18.07?

Regards
  Reply With Quote

Reply


Daphile - Audiophile Music Server & Player OSHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Music Server ppastudio PC Based 7 3rd March 2012 11:42 PM
Music Server croccodillo PC Based 10 5th April 2011 01:56 PM
Music Server and PC based XO & EQ otto88 Multi-Way 10 19th May 2010 02:41 PM
Music Server JC951t Digital Source 6 6th August 2008 07:47 AM
SoCal Audiophile & Music Expo Nov 19-20th Apex Jr Everything Else 3 21st November 2005 02:12 AM


New To Site? Need Help?

All times are GMT. The time now is 05:41 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki