Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

UGS adventures
UGS adventures
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd May 2014, 01:21 PM   #1181
Maousse is offline Maousse  France
diyAudio Member
 
Join Date: Oct 2006
Location: On the Rose Line
Hi there !
The Atmel is programmed using Ponyprog, via the JTAG connector.

Cheers
  Reply With Quote
Old 3rd May 2014, 01:52 PM   #1182
Junie is offline Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Back for Good at last...in the Philippines
Hi Maousse, Mj777 has Atmel AVR programmer we will try to do it tomorrow.
  Reply With Quote
Old 4th May 2014, 09:32 PM   #1183
Junie is offline Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Back for Good at last...in the Philippines
Default update

We did flash the uC with AVR, HEX and EEP successfully loaded but not responding to switch (power) only indicator is a dim light in a power button.
I tried using the Ponyprog2000, it's successfully programmed but not working. Kindly help.

ATMEL AVR.
Click the image to open in full size.

Ponyprog2000.
Click the image to open in full size.
  Reply With Quote
Old 5th May 2014, 04:35 AM   #1184
didiet78 is offline didiet78  Indonesia
diyAudio Member
 
Join Date: Mar 2007
Location: Bandung
Incorrect fuse bits ?
Do you change the fuse bit ? Or you just write hex + eep ?

Didiet
  Reply With Quote
Old 5th May 2014, 04:54 AM   #1185
Junie is offline Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Back for Good at last...in the Philippines
Hi Good morning!
I did Hex and eep only, how to do the fuse bits? apology I'm new to this programming thingy.

Regards,
Junie
  Reply With Quote
Old 5th May 2014, 05:32 AM   #1186
didiet78 is offline didiet78  Indonesia
diyAudio Member
 
Join Date: Mar 2007
Location: Bandung
On your AVRISP MKII click fuses tab. Then enter low fuses and hi fuses.
Any info about fusebit on documentations ?
Maybe this file would help (in french)

Didiet
Attached Files
File Type: pdf PonyProg.pdf (473.4 KB, 33 views)

Last edited by didiet78; 5th May 2014 at 05:36 AM. Reason: Add files
  Reply With Quote
Old 5th May 2014, 05:58 AM   #1187
Junie is offline Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Back for Good at last...in the Philippines
Yes I did use ponyprog2000 and succesfully loaded hex and eep but after the upload when i switch on it has no response.
  Reply With Quote
Old 5th May 2014, 06:03 AM   #1188
didiet78 is offline didiet78  Indonesia
diyAudio Member
 
Join Date: Mar 2007
Location: Bandung
The files contain howto program the avr for ugs. Have you read it ?
What tipe lcd do you use ?

Didiet
  Reply With Quote
Old 5th May 2014, 07:04 AM   #1189
Junie is offline Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Back for Good at last...in the Philippines
I patiently "google translate" the procedure to english
I'm using crystalfontz big lcd.
  Reply With Quote
Old 5th May 2014, 04:52 PM   #1190
Audio4Fun is offline Audio4Fun  Chile
diyAudio Member
 
Join Date: Jun 2013
Location: Santiago
Default 2SK389BL IDSS too small

I had purchased one pair of 2SJ109BL and another pair of 2SK389BL from Littlediode.com on UK, they price is the more expensive on the market but it seems to me that they sell genuine JFETS.

After a 5 week shipping wait, I had received the JFETS for my UGS modules, the first was measuring IDSS using two multimeters and a single 9V battery using the schema on following picture, duplicated for this case:

Click the image to open in full size.

The measurements I get are the following:

1) 2SJ109BL : 9.33mA & 9.21mA
2) 2SJ109BL : 9.70mA & 9.73mA
3) 2SK389BL : 7.15mA & 7.02mA
4) 2SK389BL : 3.59mA & 3.65mA

My problem is with the last one, its IDSS measurements are within GR grade as indicate Toshiba on the 2SK389 datasheet, but it’s labeled as BL grade. ¿Does this indicates that was a mistake at the factory when classifying the JFETS? ¿It’s common this type of mislabeled mistake? ¿Could be a fake or a relabeled JFET?

Thanks,
Alejandro
  Reply With Quote

Reply


UGS adventuresHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 03:05 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki