Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

Pearl 2 Crackling on Left Channel
Pearl 2 Crackling on Left Channel
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th May 2020, 01:43 AM   #1
hirscwi is offline hirscwi  United States
diyAudio Member
 
Join Date: Mar 2014
Location: Indianapolis, IN, USA
Pearl 2 Crackling on Left Channel
Default Pearl 2 Crackling on Left Channel

I have a Pearl 2 phono preamp that I built 4 or 5 years ago. It has been working fine until yesterday. Now I am getting a crackling or static sound from the left channel with certain higher notes (for example a flute). The remainder of the music is unaffected but the crackling sits on top of the music and is intermittent (related to higher frequency notes). The right channel is fine. If I swap the Pearl 2 for another phono preamp, all is well - so it must be the Pearl 2.

I really like the Pearl but have no idea where to start troubleshooting this problem. Any suggestions will be greatly appreciated.
  Reply With Quote
Old 19th May 2020, 02:13 AM   #2
jamayfie is online now jamayfie  United States
diyAudio Member
 
Join Date: Apr 2006
Location: Side A
Pearl 2 Crackling on Left Channel
I had a similar problem recently and it was a ground to one of the rca’s that detached. You may have checked connections already, but if not, start there.
  Reply With Quote
Old 19th May 2020, 02:48 AM   #3
hirscwi is offline hirscwi  United States
diyAudio Member
 
Join Date: Mar 2014
Location: Indianapolis, IN, USA
Pearl 2 Crackling on Left Channel
I'll give it a look first thing in the morning.
  Reply With Quote
Old 19th May 2020, 11:05 PM   #4
hirscwi is offline hirscwi  United States
diyAudio Member
 
Join Date: Mar 2014
Location: Indianapolis, IN, USA
Pearl 2 Crackling on Left Channel
I took it apart and everything looked fine but I resoldered the connections to/from the board and the RCA jacks. That must have been the problem because it's working now.

Thanks again for the suggestion! Glad to have it back in service.
  Reply With Quote
Old 20th May 2020, 12:29 AM   #5
jamayfie is online now jamayfie  United States
diyAudio Member
 
Join Date: Apr 2006
Location: Side A
Pearl 2 Crackling on Left Channel
Glad I could help! The symptom sounded so familiar....
  Reply With Quote
Old 7th June 2020, 10:50 PM   #6
hirscwi is offline hirscwi  United States
diyAudio Member
 
Join Date: Mar 2014
Location: Indianapolis, IN, USA
Pearl 2 Crackling on Left Channel
Default Problem Is Back - with a Vengence

The problem is back and more severe.

By chance I tried to set the DC to zero using P1. It is not stable. It will jump from negative .7vDC (not millivolts) to positive 1.0 v with no adjustment. That's as close to zero as it gets.

I don't completely understand this circuit but am wondering if the Q2 (ZVP3310) is bad as I've read they are not reliable.
  Reply With Quote
Old 7th June 2020, 11:01 PM   #7
KatieandDad is offline KatieandDad  United Kingdom
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
It could be the ZVP3310, they are SSD devices and need care when being installed. If they are installed in an SSD environment they are quite reliable.

My Pearl 2 has been working for nearly 6 years now.
  Reply With Quote
Old 8th June 2020, 12:15 AM   #8
hirscwi is offline hirscwi  United States
diyAudio Member
 
Join Date: Mar 2014
Location: Indianapolis, IN, USA
Pearl 2 Crackling on Left Channel
It's been working just fine for 2 or 3 years. Not sure what triggered the problem.
  Reply With Quote
Old 8th June 2020, 07:38 AM   #9
KatieandDad is offline KatieandDad  United Kingdom
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
Unfortunately that is how damage to an SSD can manifest itself.
  Reply With Quote
Old 9th June 2020, 12:12 AM   #10
hirscwi is offline hirscwi  United States
diyAudio Member
 
Join Date: Mar 2014
Location: Indianapolis, IN, USA
Pearl 2 Crackling on Left Channel
New ZVP3310 ordered.
 

Reply


Pearl 2 Crackling on Left ChannelHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiolab 8000a Amp Left Channel Crackling griff505 Solid State 2 4th December 2015 11:36 AM
Crackling noise from left channel of my Arcam CD23 andy2 Digital Source 8 7th March 2013 04:14 PM
Crackling sound from left channel of X150.5 pingpong Pass Labs 1 7th February 2011 02:14 AM
Crackling noise in left channel. fritz39 Solid State 1 20th January 2009 11:57 PM
Tube Amp - Crackling Sound on Left Channel Noak Tubes / Valves 8 28th December 2005 01:46 AM


New To Site? Need Help?

All times are GMT. The time now is 06:20 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki