Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

DIY B1 Tape loop
DIY B1 Tape loop
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th September 2018, 04:25 PM   #1
onetonscoutII is offline onetonscoutII  United States
diyAudio Member
 
Join Date: Aug 2016
Default DIY B1 Tape loop

Hello all,
I have a rookie question that I hope someone can help with. I put together a pair of First Watt B1 preamps, 1 for myself and another for a buddy of mine. I love this pre amp, it is certainly the best I have had. While I am using mine for Acoustat 2+2 or Pioneer HPM1500, no equalization is necessary,however my friend will be using his with Bose 901's.
I would like to know how to add a tape loop if that is reasonable.
I have the space in the back for extra RCA jacks and 1 extra position on the input switch.
When I play the 901 EQ inline between the B1 and amp as is the other option it is extremely quiet. Will this still be the issue with the EQ in a tape loop? Interestingly when I use the 901 EQ's inline on the amp and Preamp that I am using to verify the loop function it is also quiet there but with gain I can turn it up to where it just sounds bad. In a loop it sounds perfect.
thanks for the help.

Last edited by onetonscoutII; 14th September 2018 at 04:30 PM.
  Reply With Quote
Old 14th September 2018, 09:52 PM   #2
PRR is online now PRR  United States
diyAudio Member
 
PRR's Avatar
 
Join Date: Jun 2003
Location: Maine USA
Quote:
Originally Posted by onetonscoutII View Post
...First Watt B1 preamps,
Docs: FIRST WATT B1

Quote:
Originally Posted by onetonscoutII View Post
...using his with Bose 901's.
EQ docs: https://jpreardon.com/wp-content/upl...-III-equal.pdf

Quote:
Originally Posted by onetonscoutII View Post
When I play the 901 EQ inline between the B1 and amp as is the other option it is extremely quiet...
That does not seem right. The 901 EQ is essentially unity gain midband. In any case, it should not matter where in the system it is (unless the level is way high). Mis-connection? Are you sure the 901 EQ is healthy? Does the system play "OK" without the EQ (with the expected bass-boom and poor treble of an array speaker)?
  Reply With Quote
Old 14th September 2018, 10:49 PM   #3
onetonscoutII is offline onetonscoutII  United States
diyAudio Member
 
Join Date: Aug 2016
Quote:
Originally Posted by PRR View Post
Docs: FIRST WATT B1
Perhaps I am missing it still but I am not finding any info on this topic within the first watt manual.


EQ docs: https://jpreardon.com/wp-content/upl...-III-equal.pdf



That does not seem right. The 901 EQ is essentially unity gain midband. In any case, it should not matter where in the system it is (unless the level is way high). Mis-connection? Are you sure the 901 EQ is healthy? Does the system play "OK" without the EQ (with the expected bass-boom and poor treble of an array speaker)?
Perhaps not, I can tell you that the EQ's act the same (a series 2 and 4). I have a shelved set of series 2 901's which is where the other EQ is coming from. I have a few White oak Phase Linear 400's as amps and Phase Linear 2000 with Browndog OP amps. The Phase gear is definitely healthy, the 2000 really doesn't get used much since the addition of the B1 Preamp in my system but its fully operational.
I am able to test the 901's and Eq's with the PL2000 using the TAPE connections as they would be outlined in the manual and as I have done in the past when they were my primary speakers. Both EQ's seem to operate correctly in this fashion. If you toggle the TAPE on and off you can plainly hear the difference of EQ or not.
If, However, you hook up the EQ in the other fashion outline in the manual where it is inline between the pre amp and amp then its quiet on the B1 or sounds bad on the PL2000. Both EQ's are this way, I guess I have just never noticed on mine because I used the TAPE and not this type of connection.
  Reply With Quote

Reply


DIY B1 Tape loopHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yaqin MC-100B... anyone modded for tape loop? ChopperCharles Tubes / Valves 5 30th March 2015 06:37 PM
2 Tape decks to 1 tape loop? AC432 Analogue Source 8 16th December 2013 02:55 PM
B1 Tape Loop bassnkeys Pass Labs 2 19th October 2011 08:57 PM
Cambridge P50 funky tape loop. FM300 Solid State 2 17th February 2004 05:39 PM
tape loop buffer for Zen Preamp raincheck Pass Labs 8 18th January 2002 01:14 PM


New To Site? Need Help?

All times are GMT. The time now is 07:24 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki