Go Back   Home > Forums > >

Pass Labs This forum is dedicated to Pass Labs discussion.

The diyAudio First Watt M2x
The diyAudio First Watt M2x
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old Today, 07:20 AM   #5611
chede is offline chede  Germany
... fascinated by amps
diyAudio Member
 
chede's Avatar
 
Join Date: Jan 2016
Location: In the Düsseldorf suburbs
The diyAudio First Watt M2x
Quote:
Originally Posted by Signal lost View Post
This indicates that it is a component problem not a board problem.
I agree. Could be wrong component somewhere, wrong direction of component, damaged component, or soldering issue.
  Reply to this post

Reply


The diyAudio First Watt M2xHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What make and model are the original drivers in Wilson Watt&Puppy 7 (WATT) aguiarrj Multi-Way 17 24th June 2017 10:39 PM
2.3 watt x 4 or 5 watt x2 SET amplifier using DECWARE Zkit1 and Zkit4 schematics Redwolf92 Tubes / Valves 12 29th October 2014 10:19 PM
diyaudio moderator vs diyaudio member Leolabs Everything Else 6 18th June 2006 08:19 AM


New To Site? Need Help?

All times are GMT. The time now is 08:16 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki