Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

F5 setting trouble
F5 setting trouble
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th March 2018, 08:40 PM   #1
Dinosauro is offline Dinosauro  Italy
diyAudio Member
 
Join Date: Nov 2009
Location: Milano
Default F5 setting trouble

hi guys, I'm making the F5 Nelson but I have a serious problem in the setup phase. The R11 R12 resistors become very hot (close to smoke). I did not understand if the trimmers P1 and P2 must be zero Ohm or 5k to have the lowest possible bias. I replaced ZTX transistor with BC, do I need to change the value of any component?
I am attaching the diagram and the PCB that I designed, can someone tell me where I was wrong? Transistor or FET placement?
I'm very confuse ...
thank you very much!!!!
Attached Images
File Type: png Nelson F5 v2.0_PCB.png (43.7 KB, 133 views)
Attached Files
File Type: pdf Nelson F5 v2.0_sch.pdf (120.8 KB, 19 views)
  Reply With Quote
Old 9th March 2018, 08:46 PM   #2
ColinA123 is offline ColinA123  United Kingdom
diyAudio Member
 
Join Date: Jun 2017
Location: Shropshire
You have the J-fets (J74 and K 170) separate.
Usual design is for them to be tied together for thermal stability.

Pots should be at Zero to start (Measured, not guess work.)
A bulb limiter should be used for first start up.
  Reply With Quote
Old 9th March 2018, 08:47 PM   #3
6L6 is offline 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
F5 setting trouble
The BC transistors have a different pinout than ZTX, if you adjusted the pcb for that there will be no problem.

You want minimum resistance for least bias. R4 and R15 are in parallel with the pots, measure across them and set for minimum ohms.

Thermal tracking of Jfet is nice, but not necessary.
  Reply With Quote
Old 12th March 2018, 08:57 AM   #4
Dinosauro is offline Dinosauro  Italy
diyAudio Member
 
Join Date: Nov 2009
Location: Milano
Thanks for your answers. The setup was now quite simple and now everything works. The sound is great !!!
I'm testing F5 with a FirstWatt B1 buffer preamplifier. I'm really happy!
Attached Images
File Type: jpg Nelson_F5_testboard.jpg (137.2 KB, 69 views)
File Type: jpg Nelson_F5_B1_testboard.jpg (116.5 KB, 68 views)
File Type: jpg Nelson_B1_testboard.jpg (112.7 KB, 67 views)
  Reply With Quote
Old 12th March 2018, 09:17 AM   #5
Zen Mod is online now Zen Mod  Serbia
Official Court Jester
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
F5 setting trouble
just in case - heatsinks are happier having some air circulating from beneath
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 12th March 2018, 09:56 AM   #6
Dinosauro is offline Dinosauro  Italy
diyAudio Member
 
Join Date: Nov 2009
Location: Milano
I know, this is only a temporary solution to make the first calibrations in comfort. The case will be metal and also open in under side ...
With this temporary solution the heat sinks reach 50 C after 2 hours of operation. And now, I can move everything into the definitive case.
  Reply With Quote

Reply


F5 setting troubleHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What setting? Guarnera Tubelab 2 7th January 2016 06:05 AM
lpf and hpf setting. olsound Analog Line Level 26 25th July 2012 05:13 PM
Setting up and LP 12 neil_kaye Analogue Source 5 17th March 2010 08:54 PM
Trouble with unstable bias setting. ppfred Solid State 7 3rd January 2006 02:15 PM
having trouble setting quiesent current? tinkerbell Solid State 35 12th April 2005 12:34 AM


New To Site? Need Help?

All times are GMT. The time now is 09:55 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki