Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

Samson SX3200 - one channel not getting signal
Samson SX3200 - one channel not getting signal
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th October 2018, 09:20 AM   #1
jiveturkey81 is offline jiveturkey81  New Zealand
diyAudio Member
 
Join Date: Oct 2015
Default Samson SX3200 - one channel not getting signal

long-shot here...but my SX3200 lost a channel the other week, but it appears to only be in input stage - no blown fuses, still turns on and the 2nd channel still goes fine.

Going to see if Bridge Mode still works, but would be nice to know how to sort the funky channel for future use.

I replaced both rails recently, and it hasn't been thrashed, so thinking it must be something more sensitive on the input stage...

any help greatly appreciated!
  Reply With Quote
Old 11th October 2018, 02:08 PM   #2
turk 182 is offline turk 182  Canada
diyAudio Member
 
Join Date: Oct 2012
seems more likely to be an open connection i'd inspect the solder joints around the input connector.

if one channel doesn't see signal how is the amp going to function in bridge mode?
  Reply With Quote
Old 12th October 2018, 09:11 AM   #3
TBTL is offline TBTL  Germany
diyAudio Member
 
Join Date: Oct 2013
Bridge mode copies one input to the other.
  Reply With Quote
Old 13th October 2018, 02:32 AM   #4
MAAC0 is offline MAAC0  Portugal
diyAudio Member
 
Join Date: May 2010
No, that's parallel mode TBTL. Bridge mode inverts one of the signals.
  Reply With Quote
Old 13th October 2018, 09:05 AM   #5
turk 182 is offline turk 182  Canada
diyAudio Member
 
Join Date: Oct 2012
whether it's parallel or bridge mode the amp in question doesn't pass signal on one half.
  Reply With Quote
Old 13th October 2018, 09:09 AM   #6
Keruskerfuerst is offline Keruskerfuerst  Germany
diyAudio Member
 
Keruskerfuerst's Avatar
 
Join Date: May 2007
Location: Germany
Feed a signal (sinus wave) to the input and measure from the ouput to the input in the signal path.
  Reply With Quote

Reply


Samson SX3200 - one channel not getting signalHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to repair Samson SX1200 w/ blown outputs on one channel jamesmafyew Solid State 25 24th April 2016 09:56 AM
Pioneer A400 - After Plugging Headphones In No Signal On RH Channel jmartinbaugh Solid State 25 12th July 2013 05:58 AM
blown channel on Samson 308i class D bradbarron Class D 7 27th September 2011 09:20 AM
Separate left-right channel digital signal Paco Digital Source 0 7th February 2007 03:34 PM
How can I divide the I2S signal with 2pcs TDA1541A (one per channel) cartman Digital Source 4 3rd July 2006 01:00 PM


New To Site? Need Help?

All times are GMT. The time now is 10:09 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki