Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Instruments and Amps Everything that makes music, Especially including instrument amps.

Ampeg B-15 N - Weird noise
Ampeg B-15 N - Weird noise
Ampeg B-15 N - Weird noise Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th February 2020, 01:16 PM   #1
Friedd is offline Friedd
diyAudio Member
 
Join Date: Aug 2017
Default Ampeg B-15 N - Weird noise

Hi there,

i've got myself an old Ampeg B15 N which had his original 110v power transformer switched to an Ampeg european 220v one.

It all works, i mean, i can plug a bass/guitar and ear it coming out of the speaker.
but i have a relatively quiet but unbearable oscillating noise at all volume. (The noise's volume changes with the amp volume.)
i've changed the pre tubes and the can cap, still the same problem.
Here's attached a sample of it recorded through my phone pointed at the speaker.

does anybody know this sound ? and of course, does anybody know from where it could come out ? what do i need to check ?

i'm not a high level electronic guy, and don't have a variac or an oscilloscope.
only a multimeter, an iron and some common sense.

thanks in advance,
Fred.
Attached Files
File Type: mp4 Ampeg noise.mp4 (158.7 KB, 11 views)
  Reply With Quote
Old 6th February 2020, 03:04 PM   #2
turk 182 is offline turk 182  Canada
diyAudio Member
 
Join Date: Oct 2012
sounds like motor boating....
  Reply With Quote
Old 6th February 2020, 03:14 PM   #3
Friedd is offline Friedd
diyAudio Member
 
Join Date: Aug 2017
Quote:
Originally Posted by turk 182 View Post
sounds like motor boating....
I thought Motor boating was implied when you turn the volume up, which is not my case here ?
what can i check first and foremost before sending it to someone who actually know his way with an oscilloscope ?
  Reply With Quote
Old 6th February 2020, 03:20 PM   #4
Kay Pirinha is offline Kay Pirinha  Germany
diyAudio Member
 
Kay Pirinha's Avatar
 
Join Date: Oct 2011
Location: Somewhere in Germany
Yes, motorboating. Check and replace the PSU filter caps.
Best regards!
__________________
"I spent a lot of money on booze, birds and fast cars. The rest I just squandered." (George Best)
  Reply With Quote
Old 17th February 2020, 12:41 PM   #5
Friedd is offline Friedd
diyAudio Member
 
Join Date: Aug 2017
Ok,
so i replaced the 5 capacitors (marked red below),
and there's a noticeable improvement, thanks a lot for this !
but still, when i increase the volume i still get the same, but quieter, noise.
anything i can do to further improve it ?

thanks again !
Fred
Attached Images
File Type: jpeg done.jpeg (478.0 KB, 19 views)
  Reply With Quote
Old 17th February 2020, 12:56 PM   #6
turk 182 is offline turk 182  Canada
diyAudio Member
 
Join Date: Oct 2012
i would clean or replace the extension speaker jack (common fault due to corroded contacts).


the only other caps i would replace are the phase inverter output caps the .022's.


is the feedback resistor off tolerance?(10k from output transformer secondary) while your at that try replacing the cathode bypass cap in the phase inverter (25uf 25 v)

Last edited by turk 182; 17th February 2020 at 01:06 PM.
  Reply With Quote
Old 17th February 2020, 08:55 PM   #7
cobretti is offline cobretti  United States
diyAudio Member
 
cobretti's Avatar
 
Join Date: Feb 2011
Location: Taxachusetts
Did you try to tweak the "hum control" trimpot?
  Reply With Quote

Reply


Ampeg B-15 N - Weird noiseHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MTX 5601 weird noise ray9043 Car Audio 14 23rd September 2019 04:15 AM
Help diagnosing weird noise RhythMick Tubes / Valves 39 2nd November 2017 12:21 PM
Musical Fidelity E1: weird noise darkpeak Solid State 4 13th June 2013 07:38 AM
Weird, Less noise with more voltage. dkemppai Solid State 17 14th January 2003 02:46 PM


New To Site? Need Help?

All times are GMT. The time now is 01:46 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki