Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Instruments and Amps Everything that makes music, Especially including instrument amps.

Amp Bias help ? Rebuild & Tube Change !
Amp Bias help ? Rebuild & Tube Change !
Amp Bias help ? Rebuild & Tube Change ! Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th February 2014, 11:07 PM   #1
Gary Vee is offline Gary Vee  United States
Account disabled at member's request
 
Join Date: Jan 2014
Location: I'm not here anymore !
Default Amp Bias help ? Rebuild & Tube Change !

I Changed My Output Tubes from EL 34 6CA7 to 6L6 GC .
Attached Images
File Type: jpg 75 watt amplifier 002.jpg (13.9 KB, 47 views)
File Type: jpg 75 watt amplifier 003.jpg (14.8 KB, 46 views)
File Type: jpg 75 watt amplifier 004.jpg (19.7 KB, 46 views)
File Type: jpg 75 watt amplifier 005.jpg (19.9 KB, 45 views)
File Type: jpg bell as mig 50 014.jpg (33.5 KB, 45 views)
File Type: jpg pics 021.jpg (48.4 KB, 14 views)
File Type: jpg pics 029.jpg (48.2 KB, 13 views)
File Type: jpg pics 020.jpg (24.4 KB, 12 views)

Last edited by Gary Vee; 11th February 2014 at 03:42 AM.
  Reply With Quote
Old 9th February 2014, 11:28 PM   #2
Gary Vee is offline Gary Vee  United States
Account disabled at member's request
 
Join Date: Jan 2014
Location: I'm not here anymore !
Default I Got the bias !

I read hundreds of articles that tube amp techs wrote most made little sense to me ! .
You need to control the negative bias current flow with resistors to put the tubes current flow somewhere in the .030 to .040 mA range with a minus 52 volts on the grids ! . Not very hard to do once you understand it - but it's hard to explain it in words ! .
I used Fender specs for my build and they were all totally wrong for my amp basically and I had to basically alter almost all of them .
I got some very bad advise from a few different techs telling me to go and gut the amp and to start over with another guitar amps diagram .
I won't ever make that kind of a mistake again ! .
I was right in the beginning to just modify the input and the pre-amp only ! .
Everyone thinks Fender is some kind of great amplifier god of some kind and I dis-agree with that and with using any of the fender designs ever again .
Fender knows only fender and nothing else is how I see it now ! .

I normally will study many older wiring diagrams and then I will draw my own conclusions from them all and come up with my own designs and they usually work pretty good - if I do it that way ! .
I'm Not sure why I listened to others on this amp project ? I guess I was just in too big of a hurry with it . If Your amp is not a fender amp then don't try to use a fender design , that is my advice ! . Find something closer to Your amps design to use ! .

I'm Happy It is working good once again now ! . I got some 1950's Sylvania black plates coming for it and then I will fine tune it some more and clean the amp up inside and out and then I will update the forum with some before and after pictures once I get er all done !
  Reply With Quote
Old 11th February 2014, 04:04 AM   #3
Gary Vee is offline Gary Vee  United States
Account disabled at member's request
 
Join Date: Jan 2014
Location: I'm not here anymore !
Default I lost the bias ? So I Took it to a good tech !

I had My Bell amp working good and then after I shut it off and the bias changed again ? Crazy stuff ! .
I just decided to try once again to find me another good tube amp tech to replace James Henderson may He R.I.P. ! . James was a great guy - miss him and his work ! .
James checked out my very first stereo push pull stereo line amp design and He even gave me a few extra suggestions , James also custom built me a few nice stereo tube PA amps ! . He restored a 1928-31 ish Edison TRF Desktop radio and a 1936 Philco 655X for me . He fixed a Bogen DB 230 A Gold Series 6AV5 amp that no-one else was able to fix ! As good as He was it took him a few months to figure it out ! . I tried myself for a few months and I could not find the problem !
It ended up that A wire was added by a previous owner and that was causing some very bad Oscillations .
I would of certainly have given James about a 90 % or more success rate working with old tube stuff and the rest most likely was not even worth fixing ! .

You never really know what You have until it is gone sometimes !
  Reply With Quote

Reply


Amp Bias help ? Rebuild & Tube Change !Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with odd bias method on Crown tube amp sandston Tubes / Valves 25 1st November 2012 01:24 AM
How to identify type of bias used for my tube amp Rispoli Tubes / Valves 4 18th October 2009 01:49 PM
Krell KSA 80 bias & dc offset check & adjust procedure Clouseaupte Solid State 3 9th August 2007 10:39 AM
How can I change bias 6H30pi tube wrangler Tubes / Valves 8 23rd August 2006 08:15 PM
Need help on first tube amp rebuild -trans problems JZatopa Tubes / Valves 10 18th November 2005 12:35 AM


New To Site? Need Help?

All times are GMT. The time now is 07:21 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki