Go Back   Home > Forums > >

Instruments and Amps Everything that makes music, Especially including instrument amps.

Behringer A500
Behringer A500
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 4th January 2011, 02:00 PM   #1
rene1234 is offline rene1234
diyAudio Member
 
Join Date: Jan 2011
Smile Behringer A500

I have 2 Behringer A500s that apart from a few problems (front pots dirty etc) One channel has now developed a fault where the clip and prot LEDs come on and off with the sound. Anyone have a full schematic?

  Reply With Quote
Old 4th January 2011, 06:07 PM   #2
meanman1964 is offline meanman1964  Belgium
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Here you go
Attached Files
File Type: pdf Behringer_A500_power_amp.pdf (146.0 KB, 151 views)
  Reply With Quote
Old 4th January 2011, 07:13 PM   #3
LAJ is offline LAJ  United States
diyAudio Member
 
Join Date: Mar 2008
Location: Atlanta Ga. USA
This is a classic QSC style amp with the grounded collectors on the outputs. If your outputs check good, then you've most likely got DC coming out of your op amp (causing DC on the output). The op amps fail frequently if an output fails because they are DC coupled. Check for unbalanced supply rails to the op amps first as this is the most frequent source for trouble in these amps. Also check caps. Good luck.
  Reply to this post

Reply


Behringer A500Hide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer A500 as a DIY project derouineau Instruments and Amps 225 11th November 2019 10:32 AM
Behringer A500 Amp Problem Guidance KP11520 PA Systems 6 30th July 2018 06:34 AM
Behringer A500 power amp problem, please help? emperor Instruments and Amps 37 25th August 2015 07:56 PM
Behringer A500 thumping in one channel DigAudio Instruments and Amps 6 8th April 2015 12:02 AM


New To Site? Need Help?

All times are GMT. The time now is 06:47 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki