Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Group Buys Members group buys

Group buy: TPA3251_TPA3255 Amplifier board and ADAU1701 DSP Pre-Amp board
Group buy: TPA3251_TPA3255 Amplifier board and ADAU1701 DSP Pre-Amp board
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2019, 08:16 AM   #301
Audio Mo is offline Audio Mo
diyAudio Member
 
Join Date: Jan 2019
Quote:
Originally Posted by grahamgraham View Post
What is the power consumption of this DSP board, please? I folishly assumed it ws a 5v board but it shows it is 7-12v. How many amps is needed to get this running?

I have ordered two from ebay.


Edit:

200ma, I see. But no way to power the board via 5v other than the Micro USB. Hmm.
You can power it from the amp auxiliary power supply 12v.
  Reply With Quote
Old 23rd October 2019, 12:45 PM   #302
grahamgraham is offline grahamgraham  United Kingdom
diyAudio Member
 
grahamgraham's Avatar
 
Join Date: Oct 2016
Location: London
Quote:
Originally Posted by Audio Mo View Post
You can power it from the amp auxiliary power supply 12v.
Thanks, I have only ordered the DSP boards, tho.

Where is the best place to get support for this item?
  Reply With Quote
Old 17th November 2019, 05:52 PM   #303
joehung is offline joehung
diyAudio Member
 
Join Date: Nov 2019
Quote:
Originally Posted by Rolandooo View Post
Hello everyone, I have been playing around with Sigmastudio trying to configure the file crossover to get better quality for my speakers and I question if have bricked my ADAU1701.

I downloaded the DSP source file from 3e-audio website, opened it in Sigmastudio, correctly installed USBi Drivers, and made small changes and link download. I think where I messed up is when I wrote to the E2prom because now I cannot get anything out of it. I noticed that the LED in between the volume and treble pots will light up briefly when I reboot and turn off within 2-3 seconds after it powers up. I have another board that I have not touched and this LED stays powered the whole time.

I cannot find anything in the manual about this LED - Anyone have this happen before?


After hours of playing around with it, I noticed when I write the 3e DSP file to E2prom and "check last compilation vs E2prom" that I get a communication error. I have a hunch that have an issue with using Windows 10 and USB 3.0 ports (is that still a thing with newer Sigmastudio?) I even played around with the "disable USB 3.0/win10 fix" in SS with no avail.

Any help or input would be appreciated.

Did you find the solution? I got my ADAU1701 from 3e this week and I encountered exactly the same problem after writing to E2prom. The LED lit up briefly after powering up, and a communication error from "check last compilation vs E2prom".



My laptop does have USB 3.0 ports. I guess I'll have to dust up my old desktop (w/ 2.0 ports) and try again. Just want know if you've solved this issue. I also emailed 3e and have not gotten their reply yet. Thanks!
  Reply With Quote

Reply


Group buy: TPA3251_TPA3255 Amplifier board and ADAU1701 DSP Pre-Amp boardHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sure DSP ADAU1701 board with amplifier JAB3-50 sorokin Digital Line Level 34 4th September 2019 02:27 PM
SURE ADAU1701 DSP without input board: work? angelodj Digital Line Level 5 26th June 2019 01:15 PM
High quality PCB board for amplifier power supply - group buy supernet Group Buys 43 12th October 2015 08:22 PM
FS: Analogue Devices ADAU1701 DSP Board truecolour Swap Meet 2 5th February 2013 01:02 PM
LYNX Power Amplifier Board Group Buy fungustchan Group Buys 5 7th March 2006 10:49 PM


New To Site? Need Help?

All times are GMT. The time now is 06:53 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki