Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Group Buys Members group buys

Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GB
Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GB
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th October 2018, 01:34 PM   #231
xrk971 is offline xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GB
I have been getting a lot PM's and emails from members regarding details of building the Alpha 20 - I just want to remind folks to read this thread for lots of good tips and suggestions and as the main source for BOM and updates to parts etc.

One main suggestion to make it easier is to simply not install the trim pots. Use nominal value fixed resistors and the amp will be adjustment free and have close to 0v DC offset. Replace pot R105 with a 1k+47R series resistors (1%).

Use the schematic recommended 0.33R and 0.33R in parallel values for R131/R132, respectively for 1.7amp bias. Use 0.47R and double 0.47R for R131/R132, respectively for 1.3amp bias current.
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio
  Reply With Quote
Old 4th November 2018, 11:42 AM   #232
baswamin is offline baswamin  India
diyAudio Member
 
Join Date: Oct 2011
Xrk,

I am building one channel of Alpha 20W and I powered up the amp after the build.

First up - dc offset is around -60mV. I have only R105 pot. I am assuming adjusting this would adjust the offset? The offset dropped to around -50mV as the heatsink started gaining temperature but one of the output transistor was not attached to heatsink properly and and was getting very hot. Hence I stopped the test. I have fixed the output transistor and hope it is making proper contact with heatsink now. Before testing again, I wanted to check with you if I am right in assuming the pot adjusts DC offset.

Secondly, at start up, the DC offset shoots to high value before settling close to zero DC offset which was reported by other builders as well. I am guessing without the delay circuit, it is not possible to avoid this. If you can come up with some circuit which would work with amplifier DC supply itself (rather than another board with different supply), it would be good solution. I am not sure you are planning something for this.

Thanks
Balaji
  Reply With Quote
Old 4th November 2018, 12:09 PM   #233
xrk971 is offline xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GB
Quote:
Originally Posted by baswamin View Post
Xrk,

I am building one channel of Alpha 20W and I powered up the amp after the build.

First up - dc offset is around -60mV. I have only R105 pot. I am assuming adjusting this would adjust the offset? The offset dropped to around -50mV as the heatsink started gaining temperature but one of the output transistor was not attached to heatsink properly and and was getting very hot. Hence I stopped the test. I have fixed the output transistor and hope it is making proper contact with heatsink now. Before testing again, I wanted to check with you if I am right in assuming the pot adjusts DC offset.

Secondly, at start up, the DC offset shoots to high value before settling close to zero DC offset which was reported by other builders as well. I am guessing without the delay circuit, it is not possible to avoid this. If you can come up with some circuit which would work with amplifier DC supply itself (rather than another board with different supply), it would be good solution. I am not sure you are planning something for this.

Thanks
Balaji
First, congrats on a successful build. The Alpha 20 is an easy amp to get working. Secondly, 50mV is not bad but it sort of depends on the whole chain of components all balancing out. I would suggest removing R105 and setting it to 1050ohms and replacing it (unless you did that already). Or replace it with a 1k+47R fixed resistors in series. If you do leave it in and adjust it, do not adjust it too far from 2mA current through R5. The LTP (actually long necked pair in this case) current should be about 2mA total. If one of your MOSFETs was not firmly attached, the Vgs will be off. Try again and if you are within 25mV thatís normal. It should be stable relatively with temp.

We have discussed the turn on thump. If you wish to avoid it, use a delay relay on output ($5 on eBay or Ali) or use a cap Mx with say a 3 second slow ramp up voltage.

Good luck!
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio
  Reply With Quote
Old 4th November 2018, 03:46 PM   #234
baswamin is offline baswamin  India
diyAudio Member
 
Join Date: Oct 2011
Hello XRK,

Thanks for the response. I gave it a try again after fitting transistors properly. The DC offset is still at -50mV and fluctuates anywhere from -60mV to -45mV.

I connected to speakers and heard it is playing fine. After 15 minutes of playing, the heatsinks are moderately warm. I feel the heat is more compared to earlier amplifier playing there (Hiraga 30W) but need to check it for longer duration. May be I need to add a fan to the place where this amplifier will reside since there is no air circulation at all. It may get very hot there.

Next step is to get the delay circuit, get the fans for cooling and then let it burn before judging the sound. Initial impression seems like warm sound but it's too early to judge.

Thanks for all your efforts XRK, Hugh and JPS.

Thanks
Balaji
  Reply With Quote
Old 20th November 2018, 08:50 PM   #235
BRN is offline BRN  United States
diyAudio Member
 
Join Date: Sep 2006
Location: SOCAL
Are the larger opening on the Alpha 20W for C102 37.5mm? Iím thinking of using some Panasonic EZP-E-Series capacitors with that spacing.
  Reply With Quote
Old 20th February 2019, 07:41 AM   #236
Mituisho is offline Mituisho  Hong Kong
diyAudio Member
 
Join Date: Apr 2015
Location: Hong Kong
Hi X,


I am gathering parts for the 20W version and want to use parts I already have, just wondering:


1. If it is okay to use RN55 resistors (0.125W) instead of the MBA series (0.4W) resistors in the BOM? Is the lower power rating an issue?


2. For C111, if it is okay to use 2200uF 50V cap instead of the 1000uF 50V cap as in the BOM?


3. Is a dual 22Vac 400W transformer adequate for the build?


Thanks
Tim
  Reply With Quote
Old 20th February 2019, 09:35 AM   #237
xrk971 is offline xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GB
Quote:
Originally Posted by Mituisho View Post
Hi X,


I am gathering parts for the 20W version and want to use parts I already have, just wondering:


1. If it is okay to use RN55 resistors (0.125W) instead of the MBA series (0.4W) resistors in the BOM? Is the lower power rating an issue?

Yes, except for the large 3W power resistors at the output stage - I highly recommend Panasonic ERX 3W units. For the feedback resistor, use a higher power rating if possible as thermal effects can cause distortion.


2. For C111, if it is okay to use 2200uF 50V cap instead of the 1000uF 50V cap as in the BOM?

Yes, thatís fine.


3. Is a dual 22Vac 400W transformer adequate for the build?

Yes, thatís perfect actually since an 18vac sags too much under Class A load.


Thanks
Tim
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio
  Reply With Quote
Old 20th February 2019, 10:40 AM   #238
Mituisho is offline Mituisho  Hong Kong
diyAudio Member
 
Join Date: Apr 2015
Location: Hong Kong
Thanks for the swift reply.

Will take the advice regarding the Panasonic resistors.

Another newbie question -- which ones are the feedback resistors??
  Reply With Quote
Old 20th February 2019, 11:05 AM   #239
xrk971 is offline xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GB
Feedback resistor is R113

Click the image to open in full size.
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio
  Reply With Quote

Reply


Aksa Lender P-mos Hybrid Aleph (ALPHA) Class A Amp GBHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aksa Lender P-mos Hybrid Aleph (ALPHA) Amplifier xrk971 Solid State 3118 Yesterday 02:01 AM
AKSA's Lender Preamp with 40Vpp Output xrk971 Analog Line Level 1097 18th March 2019 03:24 PM
Aksa Lender HPA xrk971 Headphone Systems 110 18th March 2019 12:34 PM
AKSA's Lender Preamp with 40Vpp Ouput GB xrk971 Group Buys 427 11th January 2019 04:21 AM
Help newbie with low budget Magnificat/MLTL hybrid project AN8 + Eminence Alpha 10? klykx Full Range 1 9th October 2006 03:22 PM


New To Site? Need Help?

All times are GMT. The time now is 04:21 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki