Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Group Buys Members group buys

GB for ArDAM Lite bare PCBs
GB for ArDAM Lite bare PCBs
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th June 2017, 06:31 PM   #111
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
GB for ArDAM Lite bare PCBs
The thing is that removing external power and serial lines does not do the trick, because the Nano always "sees" the isolator and its serial lines get "confused".

So I would say, definitely make the Nano removable.
__________________
http://www.dimdim.gr
  Reply With Quote
Old 18th June 2017, 02:26 PM   #112
hannesie is offline hannesie  Netherlands
diyAudio Member
 
Join Date: Feb 2007
Location: Dordrecht
Click the image to open in full size.
What is wrong ?
I don't know how to handle this.
__________________
Hans
  Reply With Quote
Old 18th June 2017, 03:05 PM   #113
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
GB for ArDAM Lite bare PCBs
Probably some incompatibility with Arduino 1.6.6.

I'd try upgrading to a newer version of the IDE.

It compiles fine with 1.8.2.
__________________
http://www.dimdim.gr
  Reply With Quote
Old 18th June 2017, 03:26 PM   #114
hannesie is offline hannesie  Netherlands
diyAudio Member
 
Join Date: Feb 2007
Location: Dordrecht
You are right, with the Arduino 1.8.3 it was with no problems.
Thanks
__________________
Hans
  Reply With Quote
Old 19th June 2017, 08:17 PM   #115
hannesie is offline hannesie  Netherlands
diyAudio Member
 
Join Date: Feb 2007
Location: Dordrecht
Sorry, I have a other problem.

I can 't find the pins for the isol_serial for pin 3 and 5 , this should be the input and the output.
I looking for the J3 and there is no input or output, am I wrong?

It is different for me, because I use the board of Kiven Chen, so I have to use the connections on the backside.
Click the image to open in full size.
__________________
Hans
  Reply With Quote
Old 19th June 2017, 09:24 PM   #116
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
GB for ArDAM Lite bare PCBs
What does Kiven Chen do with these signal pins? Does he connect them to anything, or are they unused?

I can't really tell from this side if you have soldered wires to the correct pins. Where is Pin 1 of J3? Is it top left?

Also, doublecheck that you haven't shorted any wires to gnd.
__________________
http://www.dimdim.gr
  Reply With Quote
Old 19th June 2017, 09:38 PM   #117
hannesie is offline hannesie  Netherlands
diyAudio Member
 
Join Date: Feb 2007
Location: Dordrecht
Sorry it is at the right, under, The other pins where used for a switchboard with led's for the Amanero, and a selection knob.
No use for the RXD or TXD was in the board set-up.

I can remove that board, you can see here the other upper side.
He used it also for the IS signals for the Amanero and S/PDIF.

Click the image to open in full size.
__________________
Hans

Last edited by hannesie; 19th June 2017 at 09:54 PM. Reason: understood it wrong
  Reply With Quote
Old 19th June 2017, 09:59 PM   #118
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
GB for ArDAM Lite bare PCBs
Are you sure that you are not getting a serial connection? Is the Nano working as expected when off board?

Did you "train" it to use your remote control?

I think it's time to start a new builders' thread..
__________________
http://www.dimdim.gr
  Reply With Quote
Old 20th June 2017, 08:26 AM   #119
hannesie is offline hannesie  Netherlands
diyAudio Member
 
Join Date: Feb 2007
Location: Dordrecht
First I made a better connection to make sure that there is no shorted fault.
Click the image to open in full size.

As far as I can see there is no connection to the serial pins.
Indeed , a new builders is a good idea.

I have not test the set-up, wil do it now.
__________________
Hans
  Reply With Quote
Old 20th June 2017, 09:56 AM   #120
Dimdim is offline Dimdim  Greece
diyAudio Member
 
Join Date: Sep 2008
Location: Athens
GB for ArDAM Lite bare PCBs
How did you determine that there is no connection to the serial pins?

Are you measuring for continuity between your wires and the corresponding pins on your dam?

If you're measuring for continuity between these pins and the ones on J10, it's normal not to find any. They are separate serial ports.
__________________
http://www.dimdim.gr
  Reply With Quote

Reply


GB for ArDAM Lite bare PCBsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GB for Leach Low-TIM with 8 + 8 BJT outputs (bare PCB) linuxguru Group Buys 55 16th June 2018 08:19 AM
GB for TPA3116/8 PBTL bare pcb DUG Group Buys 612 25th April 2017 10:00 AM
FS : Bare PCBs of latest Slewmaster amplifier (OPS and IPS) pinnocchio Swap Meet 9 14th January 2016 12:10 AM
Lite DAC 38 PCM1704 bare PCB's Alfetta87 Swap Meet 2 19th April 2009 05:48 PM


New To Site? Need Help?

All times are GMT. The time now is 08:41 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki