Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

What is wrong with this Server's Log-in sys???
What is wrong with this Server's Log-in sys???
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd March 2019, 05:17 PM   #1
Sublimacon is offline Sublimacon  United States
diyAudio Member
 
Join Date: Jan 2017
Location: So close to hell you can see Sparks.
Default What is wrong with this Server's Log-in sys???

Years past I had real problems with logging into the website. Couple days ago I could actually change my password - that was an improvement.

But now the new passwords seem to expire in one day I've changed the auto-gen password to something else, and still no dice. I'm on my third auto-gen password in like four days now.

It is the same broken experience on android & pc's.

The log-in functionality of this site is barely working!
Please do some website maintenance!

Best regards,
Chris B.

Last edited by Sublimacon; 22nd March 2019 at 05:19 PM. Reason: Edit
  Reply With Quote
Old 22nd March 2019, 05:21 PM   #2
nigelwright7557 is offline nigelwright7557  United Kingdom
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
No problems here.
Mine logs in automatically every time.
__________________
PCBCAD51 and PCBCAD360 out now >>> https://www.murtonpikesystems.co.uk
  Reply With Quote
Old 22nd March 2019, 05:26 PM   #3
Sublimacon is offline Sublimacon  United States
diyAudio Member
 
Join Date: Jan 2017
Location: So close to hell you can see Sparks.
I don't now, maybe it's just me? But I frequent many BB's and Forums, and for years now this is the only one that causes me log-in grief!

As I said, this problem has been consistent on multiple home/work PC'S, a handful of laptops, and android based cell phones.

So I tend to think the issue resides on this sites VM.

Last edited by Sublimacon; 22nd March 2019 at 05:27 PM. Reason: Edit
  Reply With Quote
Old 26th March 2019, 05:13 AM   #4
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
What is wrong with this Server's Log-in sys???
I'll see if I can fix it, and drop Jason a note to have a look at your account.
  Reply With Quote
Old 26th March 2019, 05:18 AM   #5
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
What is wrong with this Server's Log-in sys???
Sorry, I could not fix it, it will need deeper level control. I'll alert Jason.
  Reply With Quote
Old 26th March 2019, 10:59 PM   #6
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
What is wrong with this Server's Log-in sys???
Hi Sublimacon,

We have been running the same software for nearly a decade and hundreds of thousands of people have used it, with tens of thousands regularly every month logging in.

I'm not suggesting you don't have a problem, and I can feel your frustration. But something would seem to be odd about this issue that would be particular to you. I don't think we've had anyone else report such an issue.

Very interesting you've said it's an issue on PC, as well as phone, etc...

Can you please explain in precise detail what (a) you expected to happen and (b) what did happen.
  Reply With Quote

Reply


What is wrong with this Server's Log-in sys???Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using PC as server and storage-replacing NAS DNLA server birdyman PC Based 6 22nd June 2011 10:16 AM
Wrong Voltage / current on BoZ... or Wrong Measuring ? gionag Pass Labs 8 14th May 2008 12:24 PM
New Server Jason Site Announcements 0 22nd May 2004 02:21 PM
Web-Server's jleaman Everything Else 0 3rd January 2004 07:50 PM
OSX Server HELP!! jleaman Everything Else 9 10th September 2003 09:30 AM


New To Site? Need Help?

All times are GMT. The time now is 10:44 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki