Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Tapatalk can't load posts
Tapatalk can't load posts
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th September 2018, 05:17 AM   #1
mbrennwa is online now mbrennwa  Switzerland
diyAudio Member
 
mbrennwa's Avatar
 
Join Date: Mar 2005
Location: Zurich, Switzerland
Default Tapatalk can't load posts

My Tapatalk does not load posts since a few days. It does show the list of post titles, but tapping on those titles gives a "loading" wheel, and then a message saying the post may have been deleted by an administrator (sorry, I don't have the exact message because I translated from my German Tapatalk version).

Tapatalk works fine with other forums, so the problem is specific to diyaudio.com.

Is there anything that can be done about this?
__________________
[ audioroot.net | hifibau.ch ]
  Reply With Quote
Old 18th September 2018, 10:11 PM   #2
SnowDough is offline SnowDough  Canada
diyAudio Member
 
Join Date: Oct 2009
Location: ON
I am also experiencing this exact behaviour in tapatalk, and having logged out to clear the cache, am not able to log back in to diyAudio forum. This is specific to diyA only.
  Reply With Quote
Old 19th September 2018, 12:08 AM   #3
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Tapatalk can't load posts
Please try now. I've just upgraded to the latest version of the Tapatalk plugin.
  Reply With Quote
Old 19th September 2018, 01:54 AM   #4
SnowDough is offline SnowDough  Canada
diyAudio Member
 
Join Date: Oct 2009
Location: ON
All is fine now.
I did drop the group, and re'followed'.
Not sure which was the magic action, but thankyou for following up with the update.
  Reply With Quote
Old 19th September 2018, 06:42 AM   #5
mbrennwa is online now mbrennwa  Switzerland
diyAudio Member
 
mbrennwa's Avatar
 
Join Date: Mar 2005
Location: Zurich, Switzerland
I just tried again, still the same issue. Then I removed diyAudio from Tapatalk to clear out things, and now I can't even log in anymore.
__________________
[ audioroot.net | hifibau.ch ]
  Reply With Quote
Old 19th September 2018, 07:30 AM   #6
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Tapatalk can't load posts
I just installed Tapatalk, from a fresh app store download, on an iPhone and was able to browse the forum immediately. I was also able to log in fine.

You might want to upgrade your Tapatalk to the latest version.
  Reply With Quote
Old 19th September 2018, 09:38 AM   #7
mbrennwa is online now mbrennwa  Switzerland
diyAudio Member
 
mbrennwa's Avatar
 
Join Date: Mar 2005
Location: Zurich, Switzerland
I just reinstalled Tapatalk . Login is now ok, but I still get the same error message. I am on Android.
__________________
[ audioroot.net | hifibau.ch ]
  Reply With Quote
Old 19th September 2018, 09:39 AM   #8
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Tapatalk can't load posts
I'd suggest contacting Taptalk customer service to see what they can do. Everything appears to be done correctly from my end. Might be a bug in their software.
  Reply With Quote
Old 21st September 2018, 10:38 AM   #9
mbrennwa is online now mbrennwa  Switzerland
diyAudio Member
 
mbrennwa's Avatar
 
Join Date: Mar 2005
Location: Zurich, Switzerland
No Feedback from Tapatalk support. I ditched Tapatalk, now I am testing TrendStation. Works great so far.

Gesendet von meinem E5823 mit Hilfe von TrendStation
__________________
[ audioroot.net | hifibau.ch ]
  Reply With Quote

Reply


Tapatalk can't load postsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tapatalk problems miksi Forum Problems 47 20th September 2015 03:23 PM
Problems with Tapatalk for WP8 curryman Forum Problems 22 27th May 2014 09:20 PM
messages in Tapatalk sjs Forum Problems 2 21st November 2013 03:27 AM
Uploading images from Tapatalk to the Forum yagoolar Forum Problems 1 3rd February 2013 11:32 AM
Moving Image Forum and TapaTalk Gizmotech Forum Problems 2 12th January 2013 02:11 AM


New To Site? Need Help?

All times are GMT. The time now is 06:09 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki