Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Wierd behaviour in advanced reply text box
Wierd behaviour in advanced reply text box
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th January 2018, 08:04 PM   #1
cogsncogs is offline cogsncogs  United States
diyAudio Member
 
cogsncogs's Avatar
 
Join Date: Jul 2003
Location: Wayne, West Virginia
Default Wierd behaviour in advanced reply text box

Notice how the "e" is separated from the word triode.
"C:\Users\User\Documents\LTspiceXVII\lib\sub\triod e-w1_dd.txt"
here
__________________
Sent from my Linux desktop computer using a keyboard and a mouse.
  Reply With Quote
Old 25th January 2018, 09:43 PM   #2
PRR is offline PRR  United States
diyAudio Member
 
PRR's Avatar
 
Join Date: Jun 2003
Location: Maine USA
I can duplicate this. Your text in the reply box makes extra space in preview.

I suspect the filespec "word" is too long; the editor is forcing a space so that it will wrap acceptably in the post.

This is surely a long-standing "bug"; if it hasn't hurt us yet, then let's leave it as the forum moves on to a newer software platform.

Win7, FireFox 57.0.4 (about to update)
Attached Images
File Type: gif triod-e.gif (30.8 KB, 47 views)
File Type: gif triod-e_2.gif (26.8 KB, 47 views)
  Reply With Quote
Old 26th January 2018, 02:42 AM   #3
cogsncogs is offline cogsncogs  United States
diyAudio Member
 
cogsncogs's Avatar
 
Join Date: Jul 2003
Location: Wayne, West Virginia
With double quotes:
"C:Users\User\Documents\LTspiceXVII\lib\sub\tr iode-w1_dd.txt"

Without double quotes:
C:Users\User\Documents\LTspiceXVII\lib\sub\triode-w1_dd.txt

With single quotes:
'C:Users\User\Documents\LTspiceXVII\lib\sub\triode-w1_dd.txt'

It's the double quotes "".
Attached Images
File Type: png wierd.png (68.7 KB, 44 views)
__________________
Sent from my Linux desktop computer using a keyboard and a mouse.
  Reply With Quote
Old 26th January 2018, 05:27 AM   #4
PRR is offline PRR  United States
diyAudio Member
 
PRR's Avatar
 
Join Date: Jun 2003
Location: Maine USA
Yes weird!

Plan is to move to XF forum software in coming months, and maybe this bug will be left behind.
  Reply With Quote
Old 28th January 2018, 12:21 PM   #5
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Wierd behaviour in advanced reply text box
That is certainly a weird one. As mentioned, we will leave this behind in the new software.
__________________
Take the Speaker Voltage Test!
  Reply With Quote
Old 31st January 2018, 05:20 AM   #6
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Wierd behaviour in advanced reply text box
This.
  Reply With Quote
Old 3rd February 2018, 10:19 PM   #7
PRR is offline PRR  United States
diyAudio Member
 
PRR's Avatar
 
Join Date: Jun 2003
Location: Maine USA
Related weirdness:

I wanted to point to a slant line on a graph. Not the one that goes "/" but the other one, goes the other way. The {quoted} back-slash character kept vanishing! I had to resort to "line that slants top-left to bottom-right", oh what a finger-chore!

Yes, I know enough of C and derivative text manglers to picture what is going on inside the parser's tiny brain, and am not shocked.

Except cogsncogs was able to post those DOS file-paths, several ways, with backslashes but added spaces. Huh. Naked \ works. Backslash with words inside quotes "foo\bar" works. Backslash bounded by quotes "" does not.
  Reply With Quote

Reply


Wierd behaviour in advanced reply text boxHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Color of text vs. "clicked" text bear Forum Problems 9 9th June 2013 02:53 AM
Wierd behaviour-> Musical fidelity A100 A 8 Solid State 56 7th March 2012 11:57 AM
text on top of pcb midnex Construction Tips 7 7th December 2011 09:56 PM


New To Site? Need Help?

All times are GMT. The time now is 10:52 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki