Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Problems registering
Problems registering
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2018, 10:50 PM   #1
AudioXpert is offline AudioXpert
diyAudio Member
 
Join Date: Jan 2018
Default Problems registering

I have tried for weeks to register. I never ever receive the registration email. After blowing through several email accounts I have discovered a bug in the signup form. If you dont select the "accept promo email....." you will never ever receive a registration email. By default it is not checked and there is no error message. I wonder how many people have just given up and gone away.
  Reply With Quote
Old 25th January 2018, 12:21 AM   #2
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Problems registering
I will ask the site admin to look into this.
__________________
My wife said I was acting immaturely.
I told her to get out of my fort and take her girl germs with her.
  Reply With Quote
Old 25th January 2018, 12:35 AM   #3
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Problems registering
Thanks very much for this bug report, it's the first time anyone has reported it! I'll check it out. Appreciate you taking the time to let us know.
  Reply With Quote
Old 31st January 2018, 03:45 AM   #4
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Problems registering
It appears that this was just a co-incidence, related to our mail server going over-quota for 36 hours, which was a window of time you tried to register twice using that signup option. In fact, it wouldn't have mattered what options you chose, no email would have got through. The mail server is now back up and running.

EDIT: Confirmed, not a bug. Was just mail being down.

Last edited by Jason; 31st January 2018 at 03:49 AM.
  Reply With Quote
Old 30th June 2018, 11:03 PM   #5
Coconut Steve is offline Coconut Steve  Belgium
diyAudio Member
 
Join Date: Jun 2018
Hello,

I encountered the same issue, never received the registration email, I also didn't accept promo emails when I registered.
I tried to register to a new username with another email address, this time accepting promo and it does work, just got the registration email and I can now see images posted on the forum.
Thing is I would love to use my first email address, is there any way to delete the account it is linked to and set it up back?

Thank you !
Best

Jerome
  Reply With Quote
Old 30th June 2018, 11:07 PM   #6
Pano is online now Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Problems registering
What was the other account? Maybe I can merge the two.
__________________
Take the Speaker Voltage Test!
  Reply With Quote
Old 30th June 2018, 11:19 PM   #7
Coconut Steve is offline Coconut Steve  Belgium
diyAudio Member
 
Join Date: Jun 2018
"Coconut Steve"
Thank you !
  Reply With Quote
Old 30th June 2018, 11:25 PM   #8
Pano is online now Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Problems registering
You are now a Coconut! Try logging in under than name and password
  Reply With Quote
Old 1st July 2018, 05:10 AM   #9
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Problems registering
Quote:
Originally Posted by Coconut Steve View Post
Hello,

I encountered the same issue, never received the registration email, I also didn't accept promo emails when I registered.
I tried to register to a new username with another email address, this time accepting promo and it does work, just got the registration email and I can now see images posted on the forum.
Thing is I would love to use my first email address, is there any way to delete the account it is linked to and set it up back?

Thank you !
Best

Jerome
It would have been the different email address, nothing to do with accepting promo emails. Some email servers block our mail, it comes and goes, but of course if you're trying to register that is a terminal problem! We have plans to improve our email service in the coming months.
  Reply With Quote

Reply


Problems registeringHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MAC OS 10.11.1 problems brianco Forum Problems 2 2nd December 2015 02:22 AM
MiniWatt N3 problems, oscillation thumping and RF/motor problems. Destroyer OS Tubes / Valves 18 6th July 2010 12:14 AM
Possible PM problems db! Forum Problems 2 21st January 2010 04:15 PM
problems with my diy khorne Multi-Way 2 7th April 2003 11:39 AM


New To Site? Need Help?

All times are GMT. The time now is 08:01 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki