Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Getting 404 when I click on advance search
Getting 404 when I click on advance search
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th September 2017, 02:21 AM   #1
scott68 is offline scott68  United States
diyAudio Member
 
Join Date: Nov 2016
Default Getting 404 when I click on advance search

As soon as I click on advance search, I get a page that has this address
http://www.diyaudio.com/wiki_search.php . I was using advance search just a few minutes ago and all was well. I did keep getting a certificate message about allowing an amazon certificate KBNTX.CH but I said no.

I rebooted and deleted internet cache too.

Thanks for any help

Last edited by scott68; 5th September 2017 at 02:23 AM.
  Reply With Quote
Old 5th September 2017, 03:47 PM   #2
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Getting 404 when I click on advance search
It's working fine for me, and did so yesterday. Have you checked again?
  Reply With Quote
Old 5th September 2017, 05:10 PM   #3
PRR is online now PRR  United States
diyAudio Member
 
PRR's Avatar
 
Join Date: Jun 2003
Location: Maine USA
Not strictly a 404, and you have to go a specific route.

Wiki
top right Search drop-down
bottom of drop-box, Wiki, Advanced Search
That link's source code:
Code:
<a href="http://www.diyaudio.com/wiki_search.php">Advanced Search</a>
goes to http://www.diyaudio.com/wiki_search.php
that page says "File not found."

page source is the same (no HTML markup).
  Reply With Quote
Old 5th September 2017, 07:57 PM   #4
scott68 is offline scott68  United States
diyAudio Member
 
Join Date: Nov 2016
Thanks , I was confuseing the different "advance search." To get to the DIYAudoio advance search, I need to search first, then choose advance search.
scott
  Reply With Quote
Old 5th September 2017, 11:34 PM   #5
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Getting 404 when I click on advance search
The Wiki is out of order. It was causing some real server trouble so Jason locked it down. Don't count on much of the Wiki working.
  Reply With Quote

Reply


Getting 404 when I click on advance searchHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Perfect sound search, this idea, HELP!, the long and insane search... destroyer X Solid State 72 9th December 2008 06:55 AM


New To Site? Need Help?

All times are GMT. The time now is 01:15 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki