Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Official bug reporting thread
Official bug reporting thread
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th September 2017, 09:21 AM   #31
Konzentr8 is offline Konzentr8  United Kingdom
diyAudio Member
 
Konzentr8's Avatar
 
Join Date: Aug 2015
Thanks Jason , i know it was only minor but thought it was worth reporting just in case something was about to break
__________________
If it's not broken let's fix it until it is
  Reply With Quote
Old 24th September 2017, 03:18 PM   #32
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Official bug reporting thread
I will test it again.

EDIT: Same thing for me. No post on the front page.
__________________
My wife said I was acting immaturely.
I told her to get out of my fort and take her girl germs with her.
  Reply With Quote
Old 25th September 2017, 04:20 AM   #33
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Official bug reporting thread
Fixed.
  Reply With Quote
Old 25th September 2017, 03:41 PM   #34
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Official bug reporting thread
Thanks Jason. Test confirmed it's working here as well.

Test posts now removed.
__________________
My wife said I was acting immaturely.
I told her to get out of my fort and take her girl germs with her.
  Reply With Quote
Old 7th August 2018, 05:08 AM   #35
SyncTronX is offline SyncTronX  United States
diyAudio Member
 
SyncTronX's Avatar
 
Join Date: Oct 2008
Location: Another Project Enters the Queue Oh My!
When going back and editing my posts within the time established,
the system puts hard returns or paragraphs tabs between the paragraphs.


So from paragraph to the next where it should be one blank line...




...the system puts two lines between them.

Then if editing my post again to correct the problem...






...three blank lines are placed between, and so on and so forth.
__________________
-- Sync
  Reply With Quote
Old 7th August 2018, 05:40 AM   #36
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Official bug reporting thread
Thanks for the bug report. Not much we can do for now, the whole editor will be revamped when we switch to XenForo in the near future (2-3 months).
  Reply With Quote
Old 14th September 2018, 08:17 AM   #37
gpapag is offline gpapag  Greece
diyAudio Moderator
 
gpapag's Avatar
 
Join Date: Nov 2002
Location: Athens-Greece
Official bug reporting thread
Hello.
The last two-three days, when I enter the site through a Win XP computer (I've checked it on three different PCs), the page format is shown erratically (see attachments), still functional but attaching files in a reply does not work.
When I use a Win 7 PC the format is the normal one.
Is this something of a temporary issue or it will be permanent?

George
Attached Images
File Type: png Home.PNG (207.2 KB, 75 views)
File Type: png Any other thread.PNG (66.7 KB, 70 views)
__________________
["Second Law is a bitch." - SY]
["I insist on respecting the means of the average person working in their garage/basement." -Scott Wurcer]
  Reply With Quote
Old 14th September 2018, 09:27 AM   #38
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Official bug reporting thread
Thank you very much George for the bug report. I'm working through a bit of a strange issue, possibly with the "style" bringing up a zombie style from the past.

1) Can I ask you to view->source on the page when you are viewing a page that is completely "white out" and broken, and let me know what you see in this section:

Quote:
<style type="text/css" id="vbulletin_css">
/**
* vBulletin 3.8.11 CSS
* Style: 'Move to HTTPS'; Style ID: 15
2) Can I ask you to view->developer->javascript console and copy any errors you see there (both home page and "white out" page)
  Reply With Quote
Old 14th September 2018, 09:30 AM   #39
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Official bug reporting thread
After you've done the above, please try this:

Refresh your cache - When hitting F5 just isn't enough!
  Reply With Quote
Old 14th September 2018, 02:04 PM   #40
gpapag is offline gpapag  Greece
diyAudio Moderator
 
gpapag's Avatar
 
Join Date: Nov 2002
Location: Athens-Greece
Official bug reporting thread
Hi Jason
Thank you for replying.
I hope what I attach matches what you askeded me to provide.

Attachments 1 & 2 refer to your question #1
Attachments 3 & 4 refer to your question #2

Refreshing cashe doesn't change anything

Regards
George
Attached Files
File Type: pdf 1 Home page.pdf (53.5 KB, 6 views)
File Type: pdf 2 Any other thread page.pdf (56.9 KB, 3 views)
File Type: pdf 3 HOME page errors.pdf (42.7 KB, 2 views)
File Type: pdf 4 Any other thread errors.pdf (51.1 KB, 1 views)
__________________
["Second Law is a bitch." - SY]
["I insist on respecting the means of the average person working in their garage/basement." -Scott Wurcer]
  Reply With Quote

Reply


Official bug reporting threadHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reporting an abuse caused Thread Close? jkeny Everything Else 6 20th April 2008 06:50 AM


New To Site? Need Help?

All times are GMT. The time now is 10:48 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki