Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please help with stairs Led problem !
Please help with stairs Led problem !
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd July 2019, 10:25 PM   #1
JinMTVT is offline JinMTVT  Canada
diyAudio Member
 
Join Date: Jul 2004
Location: MTL
Default Please help with stairs Led problem !

hi all! i would need help with a small problem i have here.

Installed the new stairs in the house, which have integrated led strips under each threads ( 18 leds strips ) .
Bought a controller online from Ukraine, thinking it would be powerefull enough. Seems i was wrong.

So the problem here is that all the Led strips are " siliconed " in the stairs now and i cannot reach the connections at the back without many many hours of work ( would have to take out every strips, cut them in length a bit and echange wiring )

The original controller called for a comon positive and controller from the negative side ( 12V DC ) so i wired the Leds accordingly and the wires go through the post and the wall ( lol ).

Since i didn't know the power of the strips when i placed the order
( had not received the stairs yet ) i assumed the controller had enough current on each channel, which it doesn't.

Neway the seller offered a schematic using P Mosfet to alleviate that problem
but it would require me to reverse every wires and probably 8-10 hours with chances or scratches and breaking something etc ...

So he then supplied a back to back mosfet schematic that was supposed to work to get back to driving the leds from the negative.

I bought all parts and assembled, seemed to work from the single one i tested but once everything is connected now the lights are all on all the time
and the controller shuts them down instead of turning them on . lol

not much experience with electronics, at least not enough to figure out a way to fix this

So please tell me ( if what i wrote made any sense..if not my apologies )
if there is a way to use a negative controller through mosfet(s) to run common positive 12v leds ( the moseft i think are required cause there is some PWM involved for the fading in/out etc.. )

I will post original schematic and updated one.

thanks for any help !
  Reply With Quote
Old 2nd July 2019, 10:30 PM   #2
JinMTVT is offline JinMTVT  Canada
diyAudio Member
 
Join Date: Jul 2004
Location: MTL
schematics


i suggested that i thought the source/drain were reversed on the second
stage ( N channel ) and he acknowledged ..but yeah unsure of all that stuff
Attached Images
File Type: jpg s-l1600.jpg (38.0 KB, 53 views)
File Type: jpg 2.jpg (36.0 KB, 55 views)
File Type: jpg int_1.jpg (86.0 KB, 52 views)
  Reply With Quote
Old 2nd July 2019, 10:32 PM   #3
JinMTVT is offline JinMTVT  Canada
diyAudio Member
 
Join Date: Jul 2004
Location: MTL
suggested connection at first, but as i said that would require me to inverse all wires at the leds and alot of labor is involved..if there is another way i would prefer
Attached Images
File Type: jpg conenctions.jpg (78.5 KB, 52 views)
  Reply With Quote
Old 11th July 2019, 07:44 AM   #4
JinMTVT is offline JinMTVT  Canada
diyAudio Member
 
Join Date: Jul 2004
Location: MTL
so it is possible ? please i need to decide on what to do next!

thanks
  Reply With Quote

Reply


Please help with stairs Led problem !Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Strange Problem with DIY Phono Stage (Possible Load Problem?) steve516 Analogue Source 9 26th February 2014 08:06 AM
Help needed please re Fatman 11 usb problem and ipod dock problem jml3p Digital Source 0 5th November 2013 11:19 AM
B+ problem? kianbach Tubes / Valves 17 18th April 2005 07:18 AM
SI Mod Problem mourip Class D 11 13th April 2005 06:07 AM


New To Site? Need Help?

All times are GMT. The time now is 07:06 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki