Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Elekit News and products from Elekit

Reply
 
Thread Tools Search this Thread
Old 2nd September 2019, 03:27 AM   #11
HeavyNova is offline HeavyNova
diyAudio Member
 
Join Date: Nov 2016
Check what you installed for R55 and R56.

If you go by the Japanese schematic you get R55=3.3M and R56=470k.

If you go by the English instructions, you get R55=470k and R56=10k. ��

I'm in the process of the build myself and still unsure which R55, R56 values are actually correct (although my guess is that the original Japanese schematic is more likely correct)

I zoomed in on completed build photos of the TU-8500 online and found that unfortunately half the people are building them with incorrect resistance for R55 and R56 and are not aware.

Last edited by HeavyNova; 2nd September 2019 at 03:46 AM.
  Reply With Quote
Old 2nd September 2019, 04:05 AM   #12
HeavyNova is offline HeavyNova
diyAudio Member
 
Join Date: Nov 2016
Here are completed, online photos of TU-8500 builds with the resistor 'variation' you have to look out for.
Attached Images
File Type: jpg Screenshot_20190901-214531.jpg (133.9 KB, 41 views)
File Type: jpg Screenshot_20190901-215315.jpg (125.1 KB, 38 views)
  Reply With Quote
Old 2nd September 2019, 04:29 AM   #13
WKCox is offline WKCox  United States
diyAudio Member
 
WKCox's Avatar
 
Join Date: Mar 2004
Location: Wisconsin
Elekit TU-8500 Preamp Kit Build - My First Build
R55 and R56 just set the mute relay delay, so not critical as long as the delay is long enough to mute power on transients.
__________________
Pass F5, M2x, ACA, B1, B1 Korg; Audio Research ST-70-C3; Dynaco ST-35; Audio Electronic Supply SE-1; Elekit TU-8500; Hagerman Bugle; Scan-Speak Solist MTM; Selah SA-1; Seas Loki; Cavalli eXStatA; Millett Hybrid MAX, Hybrid MiniMAX
  Reply With Quote
Old 2nd September 2019, 12:26 PM   #14
HeavyNova is offline HeavyNova
diyAudio Member
 
Join Date: Nov 2016
OK, so what are the correct values for R55 and R56? Does anyone know?
  Reply With Quote

Reply


Elekit TU-8500 Preamp Kit Build - My First BuildHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elekit TU-8500 Phono Amp vkung Elekit 12 3rd September 2019 12:50 PM
Elekit TU-8500 and TU-8500DX 5k7 Elekit 2 30th May 2019 06:00 AM
Elekit TU-8500 Best buy Award vkung Elekit 4 25th April 2019 01:02 AM
Problem (my fault!) with Elekit tu-8500 phyciocc Elekit 8 11th March 2019 04:25 AM
Elekit 8500 and 100 k resistor mishap Tuberoller Elekit 10 25th February 2019 03:36 PM


New To Site? Need Help?

All times are GMT. The time now is 10:48 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki