Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Elekit News and products from Elekit

Reply
 
Thread Tools Search this Thread
Old 6th July 2019, 11:08 PM   #11
mikejr83 is offline mikejr83  United States
diyAudio Member
 
Join Date: Jun 2019
I hooked up a signal generator and a oscilloscope to the preamp on one of the line inputs and the phone input. Attached is the left and right channel outputs. I don't recall which channel is which. I assume it's not a standard curve because of the RIAA equalization. Is there enough difference to warrant checking further?
Attached Images
File Type: jpg MVIMG_20190706_182442-2.jpg (253.2 KB, 39 views)
File Type: jpg MVIMG_20190706_182413-2.jpg (235.5 KB, 36 views)
  Reply With Quote

Reply


Elekit TU-8500 Preamp Kit Build - My First BuildHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elekit TU-8500 and TU-8500DX 5k7 Elekit 2 30th May 2019 06:00 AM
Elekit TU-8500 Best buy Award vkung Elekit 4 25th April 2019 01:02 AM
Problem (my fault!) with Elekit tu-8500 phyciocc Elekit 8 11th March 2019 04:25 AM
Elekit 8500 and 100 k resistor mishap Tuberoller Elekit 10 25th February 2019 03:36 PM
Elekit TU-8500 Phono Amp vkung Elekit 2 28th January 2015 06:50 AM


New To Site? Need Help?

All times are GMT. The time now is 12:03 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki