Go Back   Home > Forums > >

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Pioneer N-50 power blue led blinking,unit is not booting up.
Pioneer N-50 power blue led blinking,unit is not booting up.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 2nd September 2018, 08:19 PM   #1
Vortex666 is offline Vortex666
diyAudio Member
 
Join Date: Feb 2016
Default Pioneer N-50 power blue led blinking,unit is not booting up.

Hello!

Maybe someone can help.
I have Pioneer N-50 and the unit is not booting up,the power button led only blinking,display not working and another leds not working.

Please help!!!
  Reply With Quote
Old 3rd September 2018, 02:06 PM   #2
Baka is offline Baka  Montenegro
diyAudio Member
 
Join Date: May 2005
Location: Podgorica, Montenegro
It can be that one of the fuses is blown up.

Try to find a service manual in which some basic errors are described.

This is a chapter called "Diagnosis/Troubleshooting".

Check all internal cables as well.
  Reply With Quote
Old 3rd September 2018, 03:11 PM   #3
Vortex666 is offline Vortex666
diyAudio Member
 
Join Date: Feb 2016
Quote:
Originally Posted by Baka View Post
It can be that one of the fuses is blown up.

Try to find a service manual in which some basic errors are described.

This is a chapter called "Diagnosis/Troubleshooting".

Check all internal cables as well.
Fuses is ok,cables is ok.
  Reply With Quote
Old 3rd September 2018, 11:30 PM   #4
Extreme_Boky is offline Extreme_Boky
diyAudio Member
 
Join Date: Dec 2003
Which fuses did you check?
  Reply With Quote
Old 4th September 2018, 06:03 AM   #5
Vortex666 is offline Vortex666
diyAudio Member
 
Join Date: Feb 2016
Quote:
Originally Posted by Extreme_Boky View Post
Which fuses did you check?
F201 and F202
  Reply With Quote
Old 4th September 2018, 07:14 AM   #6
Baka is offline Baka  Montenegro
diyAudio Member
 
Join Date: May 2005
Location: Podgorica, Montenegro
Do you have a service manual?

Send me PM.
  Reply With Quote
Old 5th September 2018, 03:45 PM   #7
Vortex666 is offline Vortex666
diyAudio Member
 
Join Date: Feb 2016
I checked some signals in STBY-pcb,the output must be 12v ,but in my unit it +15v.
pin-1 (ACRY/RYAC) alltime (on/off) is 0V
pin-9 (ACWP) is "ON" 1V "OFF" 0V
...but my N70A:
pin-1 (ACRY/RYAC) "ON" 2,3V ja "OFF" 0V
pin-9 (ACWP) is "ON" 3,28V ja "OFF" 0V
  Reply With Quote
Old 5th September 2018, 08:35 PM   #8
Vortex666 is offline Vortex666
diyAudio Member
 
Join Date: Feb 2016
Quote:
Originally Posted by Vortex666 View Post
I checked some signals in STBY-pcb,the output must be 12v ,but in my unit it +15v.
pin-1 (ACRY/RYAC) alltime (on/off) is 0V
pin-9 (ACWP) is "ON" 1V "OFF" 0V
...but my N70A:
pin-1 (ACRY/RYAC) "ON" 2,3V ja "OFF" 0V
pin-9 (ACWP) is "ON" 3,28V ja "OFF" 0V
Maybe someone can check this signals-voltages of own N-50 working unit?
  Reply With Quote
Old 6th September 2018, 07:22 PM   #9
Vortex666 is offline Vortex666
diyAudio Member
 
Join Date: Feb 2016
Quote:
Originally Posted by Vortex666 View Post
Maybe someone can check this signals-voltages of own N-50 working unit?
Today I warmed up all components with hot airgun,after that the ACWP signal persist in ON position is 3v and OFF position 0v.
After one hour this ACWP still persist.
What more signals I need check?
  Reply With Quote
Old 24th November 2020, 08:20 PM   #10
hidek is offline hidek
diyAudio Member
 
Join Date: Nov 2020
Did you ever figure out this issue and fix it? If so, please let me know how you fixed it. I have the same problem on my N50. Thank you,
  Reply to this post

Reply


Pioneer N-50 power blue led blinking,unit is not booting up.Hide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Off-topic -- High power Led blinking circuit klh2000 Everything Else 25 18th August 2015 08:37 AM
NCD1 problems: No blue led blinking at startup Thzar Class D 51 13th December 2009 02:42 PM
How to shwo some text on my character LCD when system is booting. pasan Parts 6 6th April 2007 05:22 AM
Amp wont power on, just keeps blinking, help! Mach1Chris Car Audio 7 4th May 2005 03:49 PM


New To Site? Need Help?

All times are GMT. The time now is 02:14 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki