Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Philips (Marantz) CD-60 not spinning up
Philips (Marantz) CD-60 not spinning up
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd June 2018, 12:31 AM   #91
hollowman is offline hollowman  United States
diyAudio Member
 
hollowman's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, California
Default Conspiracy theory

Quote:
Originally Posted by leadbelly View Post
I still can't believe you ate up all this bandwidth and time of the generous experts here and never mentioned you had DIY perf board circuit mods, hanging by their wires, that took a ride through the fall.
Hey, bellz... I'll let you reply to that:
"Conspiracy theory" ... yeah, that's it. You betcha, toots.
__________________
"I got banned from a Hi-Fi forum. And I liked it."
- Luv, Katy "Hollowman" Perry
  Reply With Quote
Old 22nd June 2018, 07:54 AM   #92
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Philips (Marantz) CD-60 not spinning up
Quote:
Originally Posted by leadbelly View Post
I still can't believe you ate up all this bandwidth and time of the generous experts here and never mentioned you had DIY perf board circuit mods, hanging by their wires, that took a ride through the fall.
Have to agree. We were short-changed on information that was relevant.
  Reply With Quote
Old 22nd June 2018, 07:59 AM   #93
percival007 is offline percival007  England
diyAudio Member
 
Join Date: Sep 2007
Did you post this pic on this thread? Have quickly scanned all 8-9 pages and don't think you did.

Might have helped us if you had.

P.
Attached Images
File Type: jpg .jpg (222.9 KB, 64 views)
  Reply With Quote
Old 22nd June 2018, 09:52 AM   #94
bram jacobse is online now bram jacobse  Netherlands
diyAudio Member
 
bram jacobse's Avatar
 
Join Date: Aug 2014
  Reply With Quote
Old 22nd June 2018, 04:34 PM   #95
hollowman is offline hollowman  United States
diyAudio Member
 
hollowman's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, California
Quote:
Originally Posted by percival007 View Post
Did you post this pic on this thread? Have quickly scanned all 8-9 pages and don't think you did.

Might have helped us if you had.

P.
Those modules were unrelated to the spinning issue. Introducing them into the conversation would've complicated things: introduced wild, pointless tangents. Not that you folks didn't come up with many.
Nota Bene: the guy at the eevblog nailed the noise issue BEFORE that image was posted. See the eevblog thread

IAC, the CD60 experienced multiple issues after it fell. The main one being the subject of this thread.

I think DIYA is project forum, not a troubleshooting forum. So my bad in pursuing the matter here.
__________________
"I got banned from a Hi-Fi forum. And I liked it."
- Luv, Katy "Hollowman" Perry
  Reply With Quote
Old 22nd June 2018, 05:14 PM   #96
leadbelly is offline leadbelly  Canada
diyAudio Member
 
leadbelly's Avatar
 
Join Date: Dec 2002
Location: Calgary, Alberta
Quote:
Originally Posted by hollowman View Post
I think DIYA is project forum, not a troubleshooting forum. So my bad in pursuing the matter here.
You are slagging this place after what you just did to these guys? I still can't quite believe it. I think you might just have won some award on this forum.
__________________
I'm trying to date a sexy philosopher but she doesn't even know if I exist.
  Reply With Quote
Old 22nd June 2018, 06:55 PM   #97
percival007 is offline percival007  England
diyAudio Member
 
Join Date: Sep 2007
Quote:
Originally Posted by leadbelly View Post
You are slagging this place after what you just did to these guys? I still can't quite believe it. I think you might just have won some award on this forum.
Don't think he's slagging off the Forum.

Quote:
Originally Posted by hollowman View Post
Those modules were unrelated to the spinning issue. Introducing them into the conversation would've complicated things: introduced wild, pointless tangents. Not that you folks didn't come up with many.
Nota Bene: the guy at the eevblog nailed the noise issue BEFORE that image was posted. See the eevblog thread

IAC, the CD60 experienced multiple issues after it fell. The main one being the subject of this thread.

I think DIYA is project forum, not a troubleshooting forum. So my bad in pursuing the matter here.
Still, would've been nice to have ALL the information at the beginning of the thread. And I did keep asking for a recording !! ;-)

P.
  Reply With Quote
Old 22nd June 2018, 07:05 PM   #98
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Philips (Marantz) CD-60 not spinning up
Hi hollowman,
Given information and time, the folks do a pretty credible job of troubleshooting here. But some of us get pretty busy and have limited time to devote to a problem that comes with a minimum of information.

The fault you had would have been easier to fix had it been on my bench rather than an internet conversation. Here you are talking to a bunch of technicians and engineers who designed with the parts you are using. But without pictures and a complete description, how can you expect them to put in a bunch of time for you?

In the end, I actually did point you in the right direction and also told you I would have to see it to do any more than guess. That was your cue to cough up some detail. You didn't. Instead you found more information both on this web site and others - to your credit. But instead of letting us know what you found it became game time.

Most folks are gainfully employed and have to assign their time intelligently. Fixing someone's problem with scant details won't rate very high on anyone's list as the chance of a correct diagnosis is only slight.

Thank the folks who are helpful and try to maintain a realistic picture of what you are asking of others.

-Chris
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote
Old 7th July 2018, 05:03 PM   #99
hollowman is offline hollowman  United States
diyAudio Member
 
hollowman's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, California
Default An update ... and a puzzling anomaly

No repair job is worth its salt w/o some account of the device's long-term reliability.
Over the past few weeks, I've put over 12 hours of use on the CD-60.
All in all: no issues .... as if the accident never happened ...

...except for one anomaly.
Recall the last problem to troubleshot was low-level noise issue. It was related to DEM reclock circuit attached to the TDA1541A's pins 16/17. This was typical DIY project, that has been discussed in various threads, such as this.

That DEM ckt project replaced the stock 470pF cap. I had the Henk variety installed pre-accident. The project ckt is what caused the noise; installing the orig. cap solved the problem.

Here's a mystery:
That Henk DEM 'scopes out fine.
Not only that, I can no longer get other DEM ckts (like tubee) to work with CD-60.
Before accident, both Henk and tubee worked with the CD-60 (and led to improved sonics compared to orig. cap, as intended).
If you look at the Henk and tubee ckts, you'll note they are quite different designs (e.g., Henk requires +6, -6, +5v; tubee requires only +5v).

Like the weird laser power mis-calibration -- caused by accident -- the DEM mystery is spooky!
__________________
"I got banned from a Hi-Fi forum. And I liked it."
- Luv, Katy "Hollowman" Perry

Last edited by hollowman; 7th July 2018 at 05:05 PM.
  Reply With Quote
Old 7th July 2018, 06:00 PM   #100
percival007 is offline percival007  England
diyAudio Member
 
Join Date: Sep 2007
Default ;-)

Have you asked on your other Forum?


  Reply With Quote

Reply


Philips (Marantz) CD-60 not spinning upHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD63 disc not spinning lowfi1 Digital Source 3 16th April 2013 09:25 PM
Marantz cd-63 cd spinning anticlockwise? zoesdad Digital Source 6 15th March 2010 11:42 PM
Best Philips/Marantz CDP? homer09 Digital Source 6 24th April 2004 08:57 PM
Philips or Marantz ????? ernie-hol Digital Source 7 9th August 2003 02:48 PM


New To Site? Need Help?

All times are GMT. The time now is 08:25 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki