Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Shigaclone MKII Black - The builders Thread
Shigaclone MKII Black - The builders Thread
Shigaclone MKII Black - The builders Thread Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th March 2019, 02:43 PM   #1891
Manolo47 is online now Manolo47  Puerto Rico
diyAudio Member
 
Join Date: Mar 2006
Location: San Juan, Madrid
Default Cannot connect to Vicol Audio site is it down?

nt
  Reply With Quote
Old 5th March 2019, 09:34 PM   #1892
hartbigsky is offline hartbigsky  United States
diyAudio Member
 
Join Date: Jan 2014
Hi Tibi,
V1 5.06, V2 5.08 both Reflektor-D. I was able to further observe this, when audio stops I can select different later track and press play but play light just flashes on and off and does not start playing. It seems like TOC[door], stop and pause are fine but track forward/back and play are delayed, intermittent, or out at this point. Does L4 need to be in place for this loop to function correctly? I see that I don't need the connection to L2 but it appears to be in cd door[J3] Q2, LA6541 11-12 regulator/reset loop. Could you clarify please. Thanks!

best regards,
Steve
  Reply With Quote
Old 6th March 2019, 07:36 AM   #1893
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
Shigaclone MKII Black - The builders Thread

Please check that you do not have a shortcut somewhere.
L4 must be in place.

Regards,
Tibi
  Reply With Quote
Old 11th March 2019, 01:25 PM   #1894
scinsational is offline scinsational  Abu Dhabi
diyAudio Member
 
Join Date: Feb 2009
#1891
"Manolo47

Cannot connect to Vicol Audio site is it down?"

Vicol Audio site is still down!,and his Twitter and Facebook account also.
Maybe Vicol could give an explanation?
  Reply With Quote
Old 14th April 2019, 06:41 PM   #1895
tube 300 is offline tube 300  Netherlands
diyAudio Member
 
Join Date: Aug 2005
hello is Vicol audio not exist anymore?
the site is down a long time and there are no post from Tibi here anymore ??
  Reply With Quote
Old 14th April 2019, 07:38 PM   #1896
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
I have decided to close Vicol Audio and focus on my job.
If any of you is interested in Shiga MKII please pm me and I'll do my best to serve you.

Regards,
Tibi
  Reply With Quote
Old 27th April 2019, 01:34 PM   #1897
gazza25 is offline gazza25  United Kingdom
diyAudio Member
 
Join Date: Jan 2009
any one got a Shigaclone MKII board for sale?
  Reply With Quote
Old 28th April 2019, 05:12 PM   #1898
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
Some time ago I promised that freecad source Quantum files will be available to diyaudio users.

Anyone interested to build his own Quantum CD transport please leave his mail @ tiberiu_vicol [at] hotmail dot com and I'll share entire source files.

For thos interested to buy one I still have two Quantum CDT available for sale.


Regards,
Tibi
Attached Images
File Type: jpg 20160220_022_-_170968491841552392.jpg (543.5 KB, 327 views)
File Type: png Quantum_BACK_rev1.png (91.0 KB, 339 views)
File Type: png Quantum_RIGHT_rev1.png (75.2 KB, 328 views)

Last edited by tvicol; 28th April 2019 at 05:18 PM.
  Reply With Quote
Old 28th April 2019, 08:48 PM   #1899
Guarnera is offline Guarnera  United States
diyAudio Member
 
Join Date: Feb 2010
Location: S.California
Hello Tibi and all.
I have Quantum CDT # 004.I love it. Sounds great. But I do have a problem with it. It will not read all CD's. My brother ripped two CD's for me that were unavailable any other way. Quantum would not read them.It also is selective with red book CD's. Most play fine. But a few, it will not read. Very frustrating, ordering a CD, wait for it to get to you, and then it won't play. It's not a real big deal. I've only have 5 or 6 CD's that won't play on it, so far. They play fine on my car CDP, just the sound quality is not up to par. Otherwise the Quantem sounds fantastic. Now I'm trying to save for a better DAC. That's the weak ling in my system. It's not bad, just the rest of my system is better. But the Quantum makes up for any shortfalls with quality of sound. Maybe sensitivity is set a little to low?
  Reply With Quote
Old 29th April 2019, 02:53 AM   #1900
sthcoaster is offline sthcoaster  United Kingdom
diyAudio Member
 
Join Date: Mar 2016
Location: Vientiane, Lao PDR
Shigaclone MKII Black - The builders Thread
Not sure how it is implemented in Quantum but I suggest you check the capacitor added to the trimpot on the laser unit. I was having similar issues to what you describe and I found that there was a problem with how I soldered this mod - once it was corrected I have had no problems with any of the cds that I previously had problems with, both new and Cdr copies.

Quote:
Originally Posted by Guarnera View Post
Hello Tibi and all.
I have Quantum CDT # 004.I love it. Sounds great. But I do have a problem with it. It will not read all CD's. My brother ripped two CD's for me that were unavailable any other way. Quantum would not read them.It also is selective with red book CD's. Most play fine. But a few, it will not read. Very frustrating, ordering a CD, wait for it to get to you, and then it won't play. It's not a real big deal. I've only have 5 or 6 CD's that won't play on it, so far. They play fine on my car CDP, just the sound quality is not up to par. Otherwise the Quantem sounds fantastic. Now I'm trying to save for a better DAC. That's the weak ling in my system. It's not bad, just the rest of my system is better. But the Quantum makes up for any shortfalls with quality of sound. Maybe sensitivity is set a little to low?
  Reply With Quote

Reply


Shigaclone MKII Black - The builders ThreadHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F3 Builders Thread Melon Head Pass Labs 693 9th November 2019 05:58 PM
El Cheapo, builders thread tinitus Tubes / Valves 35 12th August 2019 01:20 AM
B1 builders thread Bas Horneman Pass Labs 728 12th March 2018 07:45 PM
WTB: Black Gate caps and Citizen crystal for JVC Shigaclone Tape Echo Swap Meet 3 10th August 2013 10:08 AM
ezDAC v.1.5 Builders Thread ezkcdude Digital Line Level 366 14th March 2013 04:31 PM


New To Site? Need Help?

All times are GMT. The time now is 10:29 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki