Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Shigaclone MKII Black - The builders Thread
Shigaclone MKII Black - The builders Thread
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd May 2018, 08:28 AM   #1811
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
Hi Steve,

I still need more info - some clear pictures - please.

Regards,
Tibi
__________________
https://evotronix.eu
  Reply With Quote
Old 3rd May 2018, 08:32 PM   #1812
TIC37 is online now TIC37  Sweden
diyAudio Member
 
Join Date: Feb 2004
Location: Scania
Default ADP151, problem!

Quote:
Originally Posted by tvicol View Post
Hello,

Note that ADP151 must be 2,5V one.
Please keep C11 in place. C68=10uF tantal is there to ensure ADP151-2.5 stability.
1K is also there to give ADP151-2.5 a slight load.

U5 output is over C68. Measure, do not mount components in "blind".

Regards,
Tibi
Ok Tibi, I have followed the above and have a problem, my Shiga Black don't want to read TOC anymore either.

L1 removed, Check!
C11, still a mica 1nF, in place, Check!
C68, 10uF tantalum, Check!
C69, 1uF tantalum, Check!
R65, 1kOhm vertical mounted resistor, Check!
Cut the trace accordingly, Check!
Output is nicely 2.52 volt, Check!

But no TOC reading

I start beliving that there is something in the description that is fishy cause according to your answer to Steve, above, U5 should be out over the C68 and then I think that I should be able to measure continuity between output and C68 but I don't.... nill, zip, zero, nada!

Really don't know where to go from here, have checked, double checked and tripple checked all solder points and connections, both with magnifying glass and DMM.
Just to verify the direction for the tantalums, plus is directed into center of the board for both C68 and C69?? It looks like a statement but it is a question. Traced the ground through C11, to C68 and C69 so plus for both tantalums should be in direction in towards center board. Sooo, what now??
__________________
Carpe Diem
  Reply With Quote
Old 4th May 2018, 01:50 AM   #1813
sthcoaster is offline sthcoaster  United Kingdom
diyAudio Member
 
Join Date: Mar 2016
Location: Vientiane, Lao PDR
Shigaclone MKII Black - The builders Thread
Hey TIC37, sorry to hear about trouble in paradise.

Despite my reporting success with thi mod earlier, I was premature (only read TOC the once and then nada- thought I must have dreamed it) and so I did end pulling the ADP - messed up the 2 devices I had and so are waiting for some more so I can have another go.

I too got as far as having a strong steady 2.5v but not reading TOC like yourself. I started to think I had an error elsewhere. Anyway, I look forward to reading a solution here.
  Reply With Quote
Old 5th May 2018, 10:53 AM   #1814
TIC37 is online now TIC37  Sweden
diyAudio Member
 
Join Date: Feb 2004
Location: Scania
Default ADP151 implementation

Quote:
Originally Posted by TIC37 View Post
Ok Tibi, I have followed the above and have a problem, my Shiga Black don't want to read TOC anymore either.

L1 removed, Check!
C11, still a mica 1nF, in place, Check!
C68, 10uF tantalum, Check!
C69, 1uF tantalum, Check!
R65, 1kOhm vertical mounted resistor, Check!
Cut the trace accordingly, Check!
Output is nicely 2.52 volt, Check!

But no TOC reading
After some furiosity and despair I must ask L1, what is the function and why does it have to be removed??

As I understand L1 is a ferrite bead filtering HF/RF and nothing more but when removing it I break the circuit if I don't replace with a 0 Ohm resistor or jumper. Sthcoaster reported that with L1 in place the unit read TOC but not without it, shouldn't L1 be replaced to maintain continuity??

I need help and quickly cause I am without nice playing music and I don't survive without my Shiga!
Is there anyone who understand the function and implementation of the ADP151 that can help? I need a

A schematic for the ADP151 implementation would help a lot!
__________________
Carpe Diem

Last edited by TIC37; 5th May 2018 at 10:55 AM. Reason: Asked for schematics
  Reply With Quote
Old 5th May 2018, 06:08 PM   #1815
pchw is offline pchw  United States
diyAudio Member
 
Join Date: Apr 2006
Location: Fremont, California
If you use a DMM to check, you will find one side of L1 is connected to R58 (0R) which is connected to pin 58 (VR) of the LA9294M. Therefore, when L1 is in place, it is using the chip's VR. Removing L1 is to decouple the reference from the rest of the circuit. That's my understanding of the L1 mod.
__________________
- Fred -
  Reply With Quote
Old 5th May 2018, 07:58 PM   #1816
TIC37 is online now TIC37  Sweden
diyAudio Member
 
Join Date: Feb 2004
Location: Scania
Quote:
Originally Posted by pchw View Post
If you use a DMM to check, you will find one side of L1 is connected to R58 (0R) which is connected to pin 58 (VR) of the LA9294M. Therefore, when L1 is in place, it is using the chip's VR. Removing L1 is to decouple the reference from the rest of the circuit. That's my understanding of the L1 mod.
You are right so then it is nessecary to remove L1 but what is affecting the ability to read TOC?
The laser unit is responding normally when I have no disc on the cd-player, laser head is moving up/down searching back and forward to localize TOC area. Laser is ok (verified by telephone) but as soon as a CD is present it can still not read.
Where should I be able to measure the 2.5 volt that I get from ADP151 more than C11 positive side, it should be measurable somewhere else than there?

I also need help to find plus respectively minus for the two caps C68 and C69, I have tried to follow ground plane to both of them but now I realize that I have 2.52 volt on the minus side of C69 while measuring 0 volt on the plus side and that I don't buy. Most likely one or both my caps have to do a 180 degree turn!
__________________
Carpe Diem

Last edited by TIC37; 5th May 2018 at 08:24 PM. Reason: last question
  Reply With Quote
Old 6th May 2018, 06:04 AM   #1817
pchw is offline pchw  United States
diyAudio Member
 
Join Date: Apr 2006
Location: Fremont, California
C69 is on the input side (pin 1, there is a dot on the pcb) of the adp151. It should be around +5V, referenced to ground.
The output (pin 5) should be around +2.5, referenced to ground.

Probably you forgot to add to the list of mods that you did, but I ask anyway.
Did you connect a wire from output of the adp151 (should measure 2.5) to the +ve side of C11? See post.

Quote:
Hi Steve,
Yes, the board will work just fine with AD151-2,5V reference in place, but will not bring expected sonic improvement.
You need to mount only U5 and C69, cut the U5 output trace immediately after U5 output. Remove L1 bead and grab a wire from U5 output to C11. On C11 mount a 10uF tantalum or oscon in parallel with a good quality 1Kohm resistor - preferably a metal foil one.
This mod will provide a very clean 2,5V reference to pin detector.
You'll love instrument extension and decay after this mod.
Quantum ultra high-grade have this mod inside, It was compared with players above 18000eur and now used as reference along some very big names.

Regards,
Tibi
Since the cut is immediately after U5 output, I believe C68 and R65 are not needed. Instead, you mount the 10uF tantalum/oscon (new C68) and 1K resistor (new R65) in parallel of C11. Since L1 is not mounted, there will be no voltage reference to C11 and downstream until the output of the adp151 is connected to it.

I hope this will help to keep the spirit going before Tibi responds.
Attached Images
File Type: png Screen Shot 2018-05-05 at 9.28.08 PM.png (453.6 KB, 275 views)
__________________
- Fred -
  Reply With Quote
Old 6th May 2018, 09:22 AM   #1818
TIC37 is online now TIC37  Sweden
diyAudio Member
 
Join Date: Feb 2004
Location: Scania
Quote:
Originally Posted by pchw View Post

Probably you forgot to add to the list of mods that you did, but I ask anyway.
Did you connect a wire from output of the adp151 (should measure 2.5) to the +ve side of C11?
Done yes, Check!

From your latest picture it seem that I have the plus and minus correct but how come that I have 2.5 volt on the negative side of C68?? That is buggering me. Still think that there is something fishy with the plus/minus.
__________________
Carpe Diem
  Reply With Quote
Old 6th May 2018, 05:28 PM   #1819
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
U5 function is to provide a very stable 2,5V reference.
The problem that I have observed later is that any difference between ADP151 output and LA9242M Vref pin 58 is translated in "error" voltage and unit will not read TOC.
There are three solutions:
1st solution is to feed separately Vref only to PIN chip, which I already described by removing L1
2nd solution is to keep all parts in place. You mount everything and ADP will "force" output of LA9242M to remain stable at 2.5V
3rd solution is to remove only R58. This will isolate Vref from LA9242M from the rest circuit and will make use only of Vref provided by ADP151.


Regards,
Tibi
Attached Images
File Type: png Screenshot from 2018-05-06 19-13-30.png (116.5 KB, 257 views)
__________________
https://evotronix.eu
  Reply With Quote
Old 6th May 2018, 05:59 PM   #1820
TIC37 is online now TIC37  Sweden
diyAudio Member
 
Join Date: Feb 2004
Location: Scania
Default Easiest solution?

Quote:
Originally Posted by tvicol View Post
U5 function is to provide a very stable 2,5V reference.
The problem that I have observed later is that any difference between ADP151 output and LA9242M Vref pin 58 is translated in "error" voltage and unit will not read TOC.
There are three solutions:
1st solution is to feed separately Vref only to PIN chip, which I already described by removing L1
2nd solution is to keep all parts in place. You mount everything and ADP will "force" output of LA9242M to remain stable at 2.5V
3rd solution is to remove only R58. This will isolate Vref from LA9242M from the rest circuit and will make use only of Vref provided by ADP151.


Regards,
Tibi
Ok, so my understanding is that since I have now installed R65, C68 and C69 plus the cable between U5 output to C11 positive side..... bla bla.... you know; should be to reinstall L1 or remove R58 if I get your description right? I can in principle use any of the two last solutions to put things in order?
__________________
Carpe Diem
  Reply With Quote

Reply


Shigaclone MKII Black - The builders ThreadHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F3 Builders Thread Melon Head Pass Labs 693 9th November 2019 05:58 PM
El Cheapo, builders thread tinitus Tubes / Valves 35 12th August 2019 01:20 AM
B1 builders thread Bas Horneman Pass Labs 728 12th March 2018 07:45 PM
WTB: Black Gate caps and Citizen crystal for JVC Shigaclone Tape Echo Swap Meet 3 10th August 2013 10:08 AM
ezDAC v.1.5 Builders Thread ezkcdude Digital Line Level 366 14th March 2013 04:31 PM


New To Site? Need Help?

All times are GMT. The time now is 01:54 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki