Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Shigaclone MKII Black - The builders Thread
Shigaclone MKII Black - The builders Thread
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st February 2018, 05:47 PM   #1661
vega65 is offline vega65  Norway
diyAudio Member
 
Join Date: Nov 2007
Shigaclone MKII Black - The builders Thread
something was open...
reworked it as pr your suggestion. working nice now
Thank you. Also my compliments : this is a very good transport, even before mods!
  Reply With Quote
Old 2nd February 2018, 06:17 AM   #1662
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
Quote:
Originally Posted by vega65 View Post
something was open...
reworked it as pr your suggestion. working nice now
Thank you. Also my compliments : this is a very good transport, even before mods!
Appreciate your feedback ! Thank you !

Regards,
Tibi
__________________
Vicol Audio
  Reply With Quote
Old 5th February 2018, 05:17 PM   #1663
vega65 is offline vega65  Norway
diyAudio Member
 
Join Date: Nov 2007
Shigaclone MKII Black - The builders Thread
I am waiting for naked foil resistors, a nice cap to replace std c8
And a few other caps.
When these are mounted it's time to have a serious look at the psu:
I have two Salas reflektor d's at the ready, two more comming in, and
A pair of vicol audios regulators AS well.
The latter having the benefit of shortest path...
I will feed each of v1-v4 from separate lc supplies and the main board remaining voltage from a Salas sslv1.
Just want to check on currents:
Each of v1-v4 about 100 -150 mA ?( it's a long thread and even though I have scrolled through, memory does not always serve.....)
The remaining circuit(s) will draw how much current ?
  Reply With Quote
Old 9th February 2018, 07:52 AM   #1664
vega65 is offline vega65  Norway
diyAudio Member
 
Join Date: Nov 2007
Shigaclone MKII Black - The builders Thread
Currents under control.
As Tibi has shown, glue those replacementcaps well.
I managed to break the ero1837 loose during handling. Gave me a few days setback, waiting for a new laser unit.
I have never soldered such small parts before, vacuum tubes preferred for many reasons...
Could not managed without serious magnification and light ( old eyes...)
The board on pic is not to be moved before securing parts with glue.
looking forward to serious listening during the weekend. Major mods, except psu upgrades are done.
Attached Images
File Type: jpg sanyomodshigamk2.jpg (355.5 KB, 273 views)
  Reply With Quote
Old 10th February 2018, 07:38 PM   #1665
hartbigsky is offline hartbigsky  United States
diyAudio Member
 
Join Date: Jan 2014
Hi Tibi and all builders,
I am having trouble with CD mech; when powered on motor drives sled in but will not stop [unmodded stock unit too], also I don't see laser light but have good voltage swing at base of Q1. I have redone cables connections. LCD display seems OK but switches do not do anything as motor just drives continuously in one direction. I need some input as to what to check next please. Appreciate any input, thank you all.

best regards,
Steve
  Reply With Quote
Old 10th February 2018, 08:58 PM   #1666
hartbigsky is offline hartbigsky  United States
diyAudio Member
 
Join Date: Jan 2014
Some more info from Steve: CD mech drive
Motor: 1=Gnd
2=5.08V
3=5.07V
4=2.48V
5=3.77V
6=3.76V pin 1 pcb to pin1 CD mech
J1 ribbon pairs left to right fron J1 side of pcb
1-9 = 3.78Vea
2-10=3.78Vea
3-11= 1.1V- Gnd
4-12= 5.1V- Gnd
5-13= 2.56Vea
6-14= 2.56Vea
7-15= 2.56Vea
8-16= 5.1-2.58V
Are these right? Thanks
Steve
  Reply With Quote
Old 10th February 2018, 11:15 PM   #1667
hartbigsky is offline hartbigsky  United States
diyAudio Member
 
Join Date: Jan 2014
Sorry to be so disjointed but the final bit of info is that the spindle does not spin either also pin one of CD door is going pin1 as shown earlier in this thread. thanks again
Steve
  Reply With Quote
Old 11th February 2018, 06:43 AM   #1668
tvicol is offline tvicol  Europe
diyAudio Member
 
tvicol's Avatar
 
Join Date: Jan 2005
Location: Bucharest
Shigaclone MKII Black - The builders Thread Shigaclone MKII Black - The builders Thread
Quote:
Originally Posted by hartbigsky View Post
Hi Tibi and all builders,
I am having trouble with CD mech; when powered on motor drives sled in but will not stop [unmodded stock unit too], also I don't see laser light but have good voltage swing at base of Q1. I have redone cables connections. LCD display seems OK but switches do not do anything as motor just drives continuously in one direction. I need some input as to what to check next please. Appreciate any input, thank you all.

best regards,
Steve
Steve,

I suggest you to check again cable from motor to main board.

There are several problems that may generate same behavior.
Except power supply and miniregs V1 to V4, there is not so much you can not test on Shiga MKII with a voltmeter. Entire Shiga MKII is a feedback loop. If something is wrong along this loop entire circuit will fail and may fail same way with with various causes.

First you need to check what you have done before this to happen. Any modification you done prior this must be removed. Check any shortcut you may be done while soldering.
If CD do not spin at all, than check 3 wire cable for CD toc reset.

Regards,
Tibi
__________________
Vicol Audio

Last edited by tvicol; 11th February 2018 at 06:47 AM.
  Reply With Quote
Old 12th February 2018, 01:47 AM   #1669
hartbigsky is offline hartbigsky  United States
diyAudio Member
 
Join Date: Jan 2014
Hi Tibi,
Just spent a bunch of time checking solder continuity on IC's, all check good. Can't tell you how much time I put into initial solder but was "extremely" meticulous. Here is what I see now. Q1 base 4.89V but no change when CD door switch pushed, no voltage drop. Used 2N4403 PNP. I followed thread that showed position of pin1 on control board to pin 1 on pcb. What does Q4 do for switch function? I am using an unmodified CD mech for testing to take mods out of equation. I am using Salas Reflecktor D for V1 with highest mA 1.0R current setting [650mA I believe] this should be enough as I have seen it in other builds. Have cleaned all contacts. Cleaned rosin after every part during assembly, and used ESD mat at all times, solder blob off. I've gone to the pinout schematic 20 times today just to be "sure". Time to take a break and come back with fresh eyes later.
regards,
Steve
  Reply With Quote
Old 12th February 2018, 02:49 AM   #1670
hartbigsky is offline hartbigsky  United States
diyAudio Member
 
Join Date: Jan 2014
post#1552
Tibi thanks for getting back so quickly. I will recheck the toc cable. The wire connection is 123 to 321 not 123 to 123?

IS this right for TOC connection??
Steve
  Reply With Quote

Reply


Shigaclone MKII Black - The builders ThreadHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F3 Builders Thread Melon Head Pass Labs 623 5th October 2018 10:24 PM
B1 builders thread Bas Horneman Pass Labs 728 12th March 2018 06:45 PM
El Cheapo, builders thread tinitus Tubes / Valves 26 16th May 2015 06:10 PM
WTB: Black Gate caps and Citizen crystal for JVC Shigaclone Tape Echo Swap Meet 3 10th August 2013 09:08 AM
ezDAC v.1.5 Builders Thread ezkcdude Digital Line Level 366 14th March 2013 03:31 PM


New To Site? Need Help?

All times are GMT. The time now is 05:24 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki