Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

A story of mysterious interaction between a diy tda1543 dac setup and the human body.
A story of mysterious interaction between a diy tda1543 dac setup and the human body.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd May 2018, 08:40 PM   #81
Bartb is offline Bartb  Slovenia
diyAudio Member
 
Join Date: Jun 2017
A story of mysterious interaction between a diy tda1543 dac setup and the human body.
Quote:
Originally Posted by abraxalito View Post
This is what a current source looks like - the top line is the +ve supply. Then you need to connect the bottom end of R72 to 0V and the collector of Q19 to the DAC's output (pin6 or 8). The resistor values shown are wrong, you'll want R71 to be 240 ohms and R72 as 33k.
Hello !
Added the current source. The sound is better yes. I also had a problem of excessive bass (or too little mid-highs) before. Now it's balanced.
And that eerie feeling of having Marc Knopfler signing in front of me...
Also rebuilding the 16x TDA1543 right now. Reduced the LM317s' output (there's two) to 6V so I can pop in the TDA1387s or use the new circuit options. If you want me to try anything let me know
Attached Images
File Type: jpg 20180502_212320[1].jpg (747.6 KB, 108 views)

Last edited by Bartb; 2nd May 2018 at 08:42 PM.
  Reply With Quote
Old 22nd May 2018, 08:25 PM   #82
Bartb is offline Bartb  Slovenia
diyAudio Member
 
Join Date: Jun 2017
A story of mysterious interaction between a diy tda1543 dac setup and the human body.
Quote:
Originally Posted by abraxalito View Post
This is what a current source looks like - the top line is the +ve supply. Then you need to connect the bottom end of R72 to 0V and the collector of Q19 to the DAC's output (pin6 or 8). The resistor values shown are wrong, you'll want R71 to be 240 ohms and R72 as 33k.
Current Source Sidecar
Attached Images
File Type: jpg 20180522_202434.jpg (470.1 KB, 83 views)
  Reply With Quote
Old 29th May 2018, 01:13 AM   #83
Bartb is offline Bartb  Slovenia
diyAudio Member
 
Join Date: Jun 2017
A story of mysterious interaction between a diy tda1543 dac setup and the human body.
Quote:
Originally Posted by abraxalito View Post
Yeah that's the circuit I was thinking of. Pin5 can be 8V with TDA1543, on TDA1387 you'll likely destroy the chip. If using 8V on 1543, you'll want the TL431 to set a higher voltage, about 6V.
For 16X parallel it would work too, just lower the 1k1 suitably to cope with 16*2.3mA for the current swing.
Hello !
Although I'm totaly enjoying the 1xTDA1543 with your extra circuits, I thought I'd give the 16xTDA1543 project another go.
Before I start soldering (320 points) I thought it would be wise to check a few figures.
Dacs are running @6V. Is it correct that I'm using 33k and 240 resistances for each (of 16) supplied power, same as for the single TDA1543?
For the combined output (2xBC327 and 2xTL431) I'm dividing 1k1 by 16, correct? ( ~68.75)
Attached Images
File Type: jpg 20180529_015221.jpg (642.4 KB, 66 views)
  Reply With Quote
Old 9th June 2018, 11:12 AM   #84
Bartb is offline Bartb  Slovenia
diyAudio Member
 
Join Date: Jun 2017
A story of mysterious interaction between a diy tda1543 dac setup and the human body.
Quote:
Originally Posted by Alexandre View Post
The power supply becomes a bit of a problem. Especially if you leave it on 24/7. Remember TDA1543 pulls 50mA each.

In my opinion the paralleling of many dac chips is overrated. I actually get the best results with one selected TDA1543. They all sound a bit different from one another, especially different batches.

-Alex
Hello Alexandre,
you seem to have bought a few batches of different TDA1543...
I am having a nightmare buying these TDA1543s as each time they behave differently
Now I have these NXP marked TDA1543 that gives off only static!
Do you have any idea what is going on?

For instance (picture, starting from left)
First is brand new NXP and gives off static only
Second is a TDA1543/N2 (supposedly -hopefully-) selected from top 5%; But yes, I *think* it plays a bit better
Third is a Philips (?); this batch is giving me 1.2V from Vref (pin7) instead of 2.2V
Attached Images
File Type: jpg TDA1543.jpg (574.3 KB, 45 views)
  Reply With Quote
Old 9th June 2018, 12:34 PM   #85
Alexandre is offline Alexandre
diyAudio Member
 
Join Date: Jan 2004
Location: Brazil
Hi Bart

I donīt think I can be of much help on this. Mine look more or less like the attached, all of them. I donīt have that many different batches. They are all old. Never tested the NXP or the N2 selected. Mine measure 2V on the (unused) adjust pin.

Thanks,
Alex
Attached Images
File Type: jpg COMPONENTS_IC_TDA1543.jpg (62.1 KB, 39 views)
  Reply With Quote
Old 9th June 2018, 05:44 PM   #86
Bartb is offline Bartb  Slovenia
diyAudio Member
 
Join Date: Jun 2017
A story of mysterious interaction between a diy tda1543 dac setup and the human body.
Quote:
Originally Posted by Alexandre View Post
Hi Bart

I donīt think I can be of much help on this. Mine look more or less like the attached, all of them. I donīt have that many different batches. They are all old. Never tested the NXP or the N2 selected. Mine measure 2V on the (unused) adjust pin.

Thanks,
Alex
Hello Alex,
Thanks anyway for your reply. Will contact sellers to see what they know and will post if anything interesting.
  Reply With Quote

Reply


A story of mysterious interaction between a diy tda1543 dac setup and the human body.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Human body field correction device rellik The Lounge 35 25th May 2016 04:10 AM
Misterious Altec lookalike horns Zen Mod Multi-Way 12 15th January 2010 03:21 PM
Amp-Load interaction zeus_threat Solid State 26 18th June 2006 07:43 PM
Aleph CS and interaction with PS mchapman Pass Labs 2 5th June 2006 09:46 PM
TDA1543 setup (alternate I/V output) Rocky Digital Source 8 26th October 2005 02:35 PM


New To Site? Need Help?

All times are GMT. The time now is 12:07 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki